Subject: [Ntp] WG Call for adoption: draft-mlichvar-ntp-interleaved-modes

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Jun 2018 10:20:55 +0000

Folks,

This document has been around since last October. This documents a small extension to NTP that has been in experimental practice for sometime. 

Anyone opposed to its adoption as a working group draft please speak up by Friday 22 June. 

Thanks!
Karen

---

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 27 Jun 2018 03:44:47 +0000

Folks,

The Call for Adoption period has passed with no objection. Based on previous mailing list conversations and meeting discussions, I believe there is consensus to adopt this as a working group document. 

Miroslav: Please submit an updated draft as draft-ietf-ntp-interleaved-modes

Thanks all!
Karen

> On Jun 13, 2018, at 6:20 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
> Folks,
>