Subject: [Ntp] List of NTPv4 issues

From: Miroslav Lichvar <[email-masked]>
Date: Tue, 10 Sep 2019 13:44:46 +0200

With the recent discussions about extension fields and NTPv5,
I thought it would be good to track all known issues of NTPv4 with
their potential solutions, so we can better decide if/when we need to
start working on NTPv5 and what changes it should actually have.

I've created a page on the IETF wiki:
https://trac.ietf.org/trac/ntp/wiki/NtpVersionFourIssues

If you think we do need NTPv5 and see an issue that is not listed
on the page, please add it, or respond here so someone else can add
it.

Thanks,

-- 
Miroslav Lichvar

---

From: Heiko Gerstung <[email-masked]>
Date: Wed, 11 Sep 2019 12:10:11 +0200

Hi Miroslav, 

great job, thanks a lot for this! 

Best Regards,
   Heiko

-- 
Heiko Gerstung 
Managing Director

MEINBERG® Funkuhren GmbH & Co. KG
Lange Wand 9
D-31812 Bad Pyrmont, Germany
Phone:    +49 (0)5281 9309-404
Fax:        +49 (0)5281 9309-9404

Amtsgericht Hannover 17HRA 100322
Geschäftsführer/Management: Günter Meinberg, Werner Meinberg, Andre Hartmann, Heiko Gerstung

Email:
 [email-masked] 
Web:
 Deutsch   https://www.meinberg.de
 English    https://www.meinbergglobal.com

Do not miss our Time Synchronization Blog:
 https://blog.meinbergglobal.com 

Connect via LinkedIn: 
https://www.linkedin.com/in/heikogerstung

On 10.09.19, 13:46 "ntp im Auftrag von Miroslav Lichvar" <[email-masked] im Auftrag von [email-masked]> wrote:

    
    
    Thanks,
    
    -- 
    Miroslav Lichvar
    
    _______________________________________________
    ntp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ntp

---

From: Miroslav Lichvar <[email-masked]>
Date: Wed, 11 Sep 2019 13:10:33 +0200

> great job, thanks a lot for this! 

The list is growing. Thanks to Daniel and Steven for their updates and
comments.

I'd like to point out that adding issues there doesn't mean they have
to be fixed, one way or another. We may not even agree that something
really is an issue. Solutions of different issues may conflict, or
create other issues. There is always an implicit "do nothing"
solution.

-- 
Miroslav Lichvar