Subject: [Ntp] Changing port 123

From: Watson Ladd <[email-masked]>
Date: Mon, 24 Feb 2020 09:09:17 -0800

Unfortunately it seems that port 123 cannot be extended in any way,
shape, or form.

I'd like to recommend that operators advertise an alternate port for
NTS via the NTS-KE port advertisement. Given the extent of the
problems reported I don't think port 123 will ever work, unless we get
network operators to not do length based blocking (very unlikely).

Sincerely,
Watson Ladd

---

From: Erik Kline <[email-masked]>
Date: Mon, 24 Feb 2020 11:18:57 -0800

> network operators to not do length based blocking (very unlikely).

A new port will probably require firewalls to be explicitly opened for it.

---

From: Harlan Stenn <[email-masked]>
Date: Mon, 24 Feb 2020 12:18:36 -0800

The NTP Project remains completely opposed to using TCP 123 for NTS-KE.

On 2/24/2020 11:18 AM, Erik Kline wrote:
> On Mon, Feb 24, 2020 at 9:09 AM Watson Ladd
> <watson=[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
> 

-- 
Harlan Stenn <[email-masked]>
http://networktimefoundation.org - be a member!

---

From: Watson Ladd <[email-masked]>
Date: Mon, 24 Feb 2020 12:20:23 -0800

> The NTP Project remains completely opposed to using TCP 123 for NTS-KE.

Sorry for miswriting in my original email: this is an alternate UDP
port to pass NTS protected NTP packets over, not TCP.

What is the use of TCP 123 going to be?

---

From: "Gary E. Miller" <[email-masked]>
Date: Mon, 24 Feb 2020 12:20:59 -0800

Yo Harlan!

On Mon, 24 Feb 2020 12:18:36 -0800

> The NTP Project remains completely opposed to using TCP 123 for

Why?

RGDS
GARY
---------------------------------------------------------------------------
Gary E. Miller Rellim 109 NW Wilmington Ave., Suite E, Bend, OR 97703
	[email-masked]  Tel:+1 541 382 8588

	    Veritas liberabit vos. -- Quid est veritas?
    "If you can't measure it, you can't improve it." - Lord Kelvin

---

From: Harlan Stenn <[email-masked]>
Date: Mon, 24 Feb 2020 12:33:15 -0800

> What is the use of TCP 123 going to be?

I already described this  a while ago - sorry I don't have time to dig
that up for y'all.  But it's in the archives.

H
--