Subject: [Ntp] Mailing lists: [email-masked], [email-masked]

From: Hal Murray <[email-masked]>
Date: Fri, 20 Mar 2020 00:37:43 -0700

There are 2 IETF mailing lists that seem NTP related.  Neither has much of a 
description on the mailman listinfo page at:
  https://www.ietf.org/mailman/listinfo

Why are there 2 lists and/or which should be used for what?

There is also tictoc.

-- 
These are my opinions.  I hate spam.

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 20 Mar 2020 13:49:25 +0000

Hal,

There is only one NTP IETF mailing list, this one. I had never noticed the mailman listinfo page. I'll get that fixed. It is probably an artifact of the moving the IETF NTP mailing list years ago. Thanks for the pointer. 

Regards,
Karen

On 3/20/20, 3:38 AM, "ntp on behalf of Hal Murray" <[email-masked] on behalf of [email-masked]> wrote:

    
    There is also tictoc.

    
    _______________________________________________
    ntp mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/ntp

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 20 Mar 2020 15:28:04 +0000

And since my answer was ambiguous... 
The correct mailing list is [email-masked]

Karen

On 3/20/20, 9:49 AM, "ntp on behalf of Karen O'Donoghue" <[email-masked] on behalf of [email-masked]> wrote:

    Hal,

    Regards,
    Karen

        
        
        There is also tictoc.