Subject: [Ntp] Minor roughtime changes

From: Watson Ladd <[email-masked]>
Date: Tue, 26 May 2020 15:22:41 -0400

I'm going to make a version 02 Any Day Now. and will deploy it Sometime.

I propose the following changes
- instead of SHA512 truncated to 256 bytes, use SHA512/256 as defined by NIST
- restore the requirement tags be sorted

Sincerely,
Watson

---

From: Marcus Dansarie <[email-masked]>
Date: Tue, 26 May 2020 21:26:14 +0200

> - instead of SHA512 truncated to 256 bytes, use SHA512/256 as defined by NIST

Wait, there's a difference? :)

> - restore the requirement tags be sorted

I have strong feelings both for and against this, so I guess they cancel
out.

Kind regards,
Marcus