Subject: Re: [Ntp] New Version Notification for draft-rsalz-update-registries-00.txt

From: "Salz, Rich" <[email-masked]>
Date: Tue, 22 Dec 2020 20:25:49 +0000

This is the promise draft to update all NTP/NTS registries.  Contributions, pull requests, etc., encouraged.  Discuss on this list, or at https://github.com/richsalz/draft-rsalz-update-registries

Next month I'll ask the WG to adopt this.

On 12/22/20, 3:20 PM, "[email-masked]" <[email-masked]> wrote:

    A new version of I-D, draft-rsalz-update-registries-00.txt
    has been successfully submitted by Rich Salz and posted to the
    IETF repository.

    Name:		draft-rsalz-update-registries
    Revision:	00
    Title:		The update registries draft
    Document date:	2020-12-22
    Group:		Individual Submission
    Pages:		10
    URL:            https://www.ietf.org/archive/id/draft-rsalz-update-registries-00.txt
    Status:        https://datatracker.ietf.org/doc/draft-rsalz-update-registries/ 
    Html:           https://www.ietf.org/archive/id/draft-rsalz-update-registries-00.html 
    Htmlized:    https://tools.ietf.org/html/draft-rsalz-update-registries-00

    Abstract:
       The Network Time Protocol (NTP) and Network Time Security (NTS)
       documents define a number of assigned number registries, collectively
       called the NTP registries.  Some registries have wrong values, some
       registries do not follow current common practice, and some are just
       right.  For the sake of completeness, this document defines all
       current registries.

    Discussion Venues

       This note is to be removed before publishing as an RFC.

       Source for this draft and an issue tracker can be found at
       https://github.com/richsalz/draft-rsalz-update-registries

    Please note that it may take a couple of minutes from the time of submission
    until the htmlized version and diff are available at tools.ietf.org.

    The IETF Secretariat

---

From: Daniel Franke <[email-masked]>
Date: Tue, 22 Dec 2020 16:48:29 -0500

Why are we messing with the registration policies for the NTS registries?
They already have separate Specification Required and P&E ranges and I
don't understand the purpose in moving them around.

On Tue, Dec 22, 2020 at 3:26 PM Salz, Rich <rsalz=
[email-masked]> wrote:

> This is the promise draft to update all NTP/NTS registries.
> Contributions, pull requests, etc., encouraged.  Discuss on this list, or
> at https://github.com/richsalz/draft-rsalz-update-registries
>
>     URL:
> https://www.ietf.org/archive/id/draft-rsalz-update-registries-00.txt
>     Status:
> https://datatracker.ietf.org/doc/draft-rsalz-update-registries/
>     Html:
> https://www.ietf.org/archive/id/draft-rsalz-update-registries-00.html
>     Htmlized:
> https://tools.ietf.org/html/draft-rsalz-update-registries-00
>
>     Abstract:
> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp
>