Subject: [Ntp] IPR: draft-ietf-ntp-port-randomization

From: Fernando Gont <[email-masked]>
Date: Thu, 28 Jan 2021 05:29:15 -0300

Folks,

Just sending this one as a co-author of 
draft-ietf-ntp-port-randomization, to note that I don't know of any IPR 
associated with this document.

Thanks!

Regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Miroslav Lichvar <[email-masked]>
Date: Thu, 28 Jan 2021 09:44:15 +0100

On Thu, Jan 28, 2021 at 05:29:15AM -0300, Fernando Gont wrote:
> Folks,
> 
> Just sending this one as a co-author of draft-ietf-ntp-port-randomization,
> to note that I don't know of any IPR associated with this document.

FWIW, me neither (as the other co-author).

-- 
Miroslav Lichvar