Subject: Re: [Ntp] Ntp] NTPv5 discussion

From: Hal Murray <[email-masked]>
Date: Thu, 04 Feb 2021 13:56:01 -0800

[email-masked] said:
> I am attempting to add some structure to the NTPv5 discussions.  Please
> respond to attached slides. 

I consider powerpoint and html to be a PITA.  I'm much more likely to respond 
if your ideas are in plain text.

-- 
These are my opinions.  I hate spam.

---

From: Doug Arnold <[email-masked]>
Date: Fri, 5 Feb 2021 14:55:19 +0000

For those of you who dislike power point.  Here is a text version.

Doug

From: Hal Murray <[email-masked]>
Date: Thursday, February 4, 2021 at 4:56 PM
To: Doug Arnold <[email-masked]>
Cc: Hal Murray <[email-masked]>, [email-masked] <[email-masked]>
Subject: Re: Ntp] NTPv5 discussion