Subject: [Ntp] NTPv5 discussion

From: Doug Arnold <[email-masked]>
Date: Thu, 4 Feb 2021 20:54:15 +0000

Hello everyone,

I am attempting to add some structure to the NTPv5 discussions.  Please respond to attached slides.

Doug

---

From: Marcus Dansarie <[email-masked]>
Date: Sat, 6 Feb 2021 20:37:08 +0100

> respond to attached slides.

Thank you for this! I had an off-list discussion with someone earlier
this week about the need for "project management" in the development of
NTPv5. Before moving forward, the WG needs to reach rough consensus on
the general goals of the next protocol, i.e. what problems it should
solve and in which contexts is should work. Your summary of what has
been suggested so far is a good step in the right direction.

/Marcus