Subject: [Ntp] tictoc ITP draft

From: Erik Kline <[email-masked]>
Date: Tue, 9 Mar 2021 09:36:05 -0800

Just to leave a copy here of the Jabber chat, the tictoc ITP requirements
draft mentioned today would appear to be:

    https://datatracker.ietf.org/doc/draft-kurtis-tictoc-itp-req/
    https://datatracker.ietf.org/doc/html/draft-kurtis-tictoc-itp-req-00

Looks like several interesting thoughts were captured there.

-ek

---

From: Yaakov Stein <[email-masked]>
Date: Wed, 10 Mar 2021 08:18:19 +0000

Yes, that's the one I meant.

Y(J)S

From: ntp <[email-masked]> On Behalf Of Erik Kline
Sent: 09/03/2021 19:36
To: NTP WG <[email-masked]>
Subject: [Ntp] tictoc ITP draft

CAUTION: External sender. Do not click links or open attachments unless you know the content is safe.
Just to leave a copy here of the Jabber chat, the tictoc ITP requirements draft mentioned today would appear to be:

    https://datatracker.ietf.org/doc/draft-kurtis-tictoc-itp-req/<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-kurtis-tictoc-itp-req%2F&data=04%7C01%7Cyaakov_s%40rad.com%7C46997df7169e4b78708008d8e321de8e%7Cf9047108cc2c4e4897a343fad1b3bf9d%7C1%7C0%7C637509081896794292%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=yWDT9%2ByInrsBshvzAPYKcwy1Ne9CvG%2FD1tVfoWO6WCc%3D&reserved=0>
    https://datatracker.ietf.org/doc/html/draft-kurtis-tictoc-itp-req-00<https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-kurtis-tictoc-itp-req-00&data=04%7C01%7Cyaakov_s%40rad.com%7C46997df7169e4b78708008d8e321de8e%7Cf9047108cc2c4e4897a343fad1b3bf9d%7C1%7C0%7C637509081896804284%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=2jJBnLEno9w8sV5LUoYPgUpAjzMiSQWMxalLK690ds4%3D&reserved=0>

-ek