Subject: Re: [Ntp] WG adoption call for draft-rsalz-update-registries

From: Dieter Sibold <[email-masked]>
Date: Fri, 23 Jul 2021 19:10:49 +0200

I support adoption of this draft.
- Dieter

On 11 Jun 2021, at 15:40, Karen O'Donoghue wrote:

> NTP Working Group,
>
> Rich Salz has submitted and we have discussed the following draft:
> https://datatracker.ietf.org/doc/draft-rsalz-update-registries/
>
> This is a formal call for adoption for this document in the NTP 
> working group. Please respond to the mailing with your thoughts on the 
> adoption of this document.
>
> Thanks,
> Karen and Dieter

> _______________________________________________
> ntp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ntp

---

From: Heiko Gerstung <[email-masked]>
Date: Mon, 26 Jul 2021 06:16:20 +0200

I also support adoption of this document.

Best regards,
Heiko 

—
Heiko Gerstung 
Managing Director 
 
MEINBERG® Funkuhren GmbH & Co. KG 
Lange Wand 9 
D-31812 Bad Pyrmont, Germany 
Phone: +49 (0)5281 9309-404 
Fax: +49 (0)5281 9309-9404 
 
Amtsgericht Hannover 17HRA 100322 
Geschäftsführer/Management: Günter Meinberg, Werner Meinberg, Andre Hartmann, Heiko Gerstung 
 
Email: 
[email-masked]
Web: 
Deutsch https://www.meinberg.de
English https://www.meinbergglobal.com
 
Do not miss our Time Synchronization Blog: 
https://blog.meinbergglobal.com
 
Connect via LinkedIn: 
https://www.linkedin.com/in/heikogerstung

> This is a formal call for adoption for this document in the NTP working group. Please respond to the mailing with your thoughts on the adoption of this document.
>  
> Thanks,
> Karen and Dieter
>