Subject: Re: [Ntp] Éric Vyncke's Yes on charter-ietf-ntp-03-00: (with COMMENT)

From: Erik Kline <[email-masked]>
Date: Mon, 1 Nov 2021 15:06:02 -0700

> At the end of the charter, is it “Milestones” or “Work items” ?

03-01 calls them "working group items".

> And the usual, milestones are not present ;-)

I'm unclear here on what exactly is meant by milestones within the
charter text itself.  I always thought milestones were a separate
datatracker feature.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 2 Nov 2021 06:17:17 +0000

Erik,

Indeed, actual milestones are always separate in the DT but do not forget to create them ;-)

-éric