Subject: [Ntp] Éric Vyncke's No Objection on charter-ietf-ntp-03-01: (with COMMENT)

From: Éric Vyncke via Datatracker <[email-masked]>
Date: Fri, 26 Nov 2021 05:35:02 -0800

Éric Vyncke has entered the following ballot position for
charter-ietf-ntp-03-01: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/charter-ietf-ntp/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This looks good to me except for the following minor comments:
- unsure whether the plural form 'protocols' should be used in the charter as
the WG name is singular :-) - this may well have been discussed already but
will it be possible to collaborate with IEEE on IEEE 1588 ? (e.g., are the IEEE
documents openly and freely available ?) - should the WG items also include one
item about NTPv4 maintenance ?

All minor points, so good to go!

-éric

---

From: Erik Kline <[email-masked]>
Date: Tue, 30 Nov 2021 15:12:28 -0800

On Fri, Nov 26, 2021 at 5:35 AM Éric Vyncke via Datatracker <
[email-masked]> wrote:

> the WG name is singular :-)

One of the points was actually to pluralize the name (so that roughtime
could be worked on, for example).  I'm assuming a change to the datatracker
and elsewhere might be possible once this charter change is approved.

- this may well have been discussed already but
> documents openly and freely available ?)

The current text says "work on items brought to the group from other
[SDOs]", so hopefully (presumably) being sufficiently open with whatever is
needed would be part of that process.

- should the WG items also include one
> item about NTPv4 maintenance ?

The 3rd paragraph currently says the "group will continue to address the
maintenance of NTPv4, including extensions and corrections".

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 1 Dec 2021 06:44:38 +0000

Thank you Erik for all the answers and the clarifications.

-éric

From: Erik Kline <[email-masked]>
Date: Wednesday, 1 December 2021 at 00:12
To: Eric Vyncke <[email-masked]>
Cc: The IESG <[email-masked]>, "[email-masked]" <[email-masked]>, NTP WG <[email-masked]>
Subject: Re: Éric Vyncke's No Objection on charter-ietf-ntp-03-01: (with COMMENT)

On Fri, Nov 26, 2021 at 5:35 AM Éric Vyncke via Datatracker <[email-masked]<mailto:[email-masked]>> wrote:
Éric Vyncke has entered the following ballot position for
charter-ietf-ntp-03-01: No Objection

One of the points was actually to pluralize the name (so that roughtime could be worked on, for example).  I'm assuming a change to the datatracker and elsewhere might be possible once this charter change is approved.

The current text says "work on items brought to the group from other [SDOs]", so hopefully (presumably) being sufficiently open with whatever is needed would be part of that process.

The 3rd paragraph currently says the "group will continue to address the maintenance of NTPv4, including extensions and corrections".

-éric