Subject: [nvo3-dt-encap] Link to the DT-encap draft...

From: Rajeev Manur <[email-masked]>
Date: Sun, 29 Jan 2017 17:46:35 -0800

Hi Team,

Could someone share the google doc link for the draft or latest copy of it?

Thanks!
--Rajeev

On Wed, Jan 25, 2017 at 5:27 PM, Sami Boutros <[email-masked]> wrote:

> I can add this to the enhancements to Geneve in the recommendations
> section, if all are OK with it.
>
> Thanks,
>
> Sami
>
>
> On 1/25/17, 12:43 AM, "nvo3-dt-encap on behalf of David Mozes" <
> [email-masked] on behalf of [email-masked]> wrote:
>
> >Hi ,
> >I think one the things we forgot to discussed is the maximum length of
> the Geneve single option that it is 5 bits ,means 32x4 = 128bytes.
> >This is too  short if we are speaking on in band telemetry (INT) or
> in-situ or even security (SHA2-256)  It will be good to recommended of
> increasing it in 1 bit than  it become 256 bytes (There are 3 reserves bits
> ) the advantages will be:
> >1) Sufficient   length for in-band telemetry and future use.
> >2) Combatable with IPV6 HBH options .
> >3)Backward compatible to previous Geneve implementations
> >
> >
> >Thx
> >David
> >
> >-----Original Message-----
> >From: nvo3-dt-encap [mailto:[email-masked]] On Behalf Of
> Pankaj Garg
> >Sent: Tuesday, January 24, 2017 6:10 PM
> >To: [email-masked]
> >Subject: [nvo3-dt-encap] Fwd: Uncaught bounce notification
> >
> >---------- Forwarded message ----------
> >From:  <[email-masked]>
> >Date: Tue, Jan 24, 2017 at 8:08 AM
> >Subject: Uncaught bounce notification
> >To: [email-masked]
> >
> >
> >The attached message was received as a bounce, but either the bounce
> format was not recognized, or no member addresses could be extracted from
> it.  This mailing list has been configured to send all unrecognized bounce
> messages to the list administrator(s).
> >
> >For more information see:
> >https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_admin_nvo3-2Ddt-2Dencap_bounce&d=DwICAg&c=
> uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=
> SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=MNoRSQDRNp8T-0RZWP--
> 8AqzcqEtlGm8uaNKzYaqqhs&e=
> >
> >
> >
> >---------- Forwarded message ----------
> >From: Sami Boutros <[email-masked]>
> >To: nvo3-dt-encap <[email-masked]>
> >Cc:
> >Date: Tue, 24 Jan 2017 16:08:47 +0000
> >Subject: FW: Draft updated with Tal, Michael, David and Sami i/p
> >
> >
> >From: Sami Boutros <[email-masked]>
> >Date: Tuesday, January 24, 2017 at 7:58 AM
> >To: nvo3-dt-encap <[email-masked]>
> >Subject: Draft updated with Tal, Michael, David and Sami i/p
> >_______________________________________________
> >nvo3-dt-encap mailing list
> >[email-masked]
> >https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=
> uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=
> SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=qs-4fKyDnBwWcbNqb_
> VoinanrvnyJ8VpIGGLg2OQk0s&e=
> _______________________________________________
> nvo3-dt-encap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3-dt-encap
>

---

From: Sami Boutros <[email-masked]>
Date: Mon, 30 Jan 2017 16:32:25 +0000

Hi Rajeev,

Here it is.

It was shared with your email at broadcom.

https://docs.google.com/document/d/1B7wBykJXreE6nosgu8e4822Tt7IGBYc7DFzE73jL9Wg/edit?ts=588f59f2

Thanks,

Sami

From: nvo3-dt-encap <[email-masked]<mailto:[email-masked]>> on behalf of Rajeev Manur <[email-masked]<mailto:[email-masked]>>
Date: Sunday, January 29, 2017 at 5:46 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3-dt-encap] Link to the DT-encap draft...

Hi Team,

Thanks!
--Rajeev

On Wed, Jan 25, 2017 at 5:27 PM, Sami Boutros <[email-masked]<mailto:[email-masked]>> wrote:
I can add this to the enhancements to Geneve in the recommendations section, if all are OK with it.

Thanks,

Sami

On 1/25/17, 12:43 AM, "nvo3-dt-encap on behalf of David Mozes" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

>Hi ,
>I think one the things we forgot to discussed is the maximum length of the Geneve single option that it is 5 bits ,means 32x4 = 128bytes.
>This is too  short if we are speaking on in band telemetry (INT) or in-situ or even security (SHA2-256)  It will be good to recommended of increasing it in 1 bit than  it become 256 bytes (There are 3 reserves bits ) the advantages will be:
>From: nvo3-dt-encap [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Pankaj Garg
>To: [email-masked]<mailto:[email-masked]>
>From:  <[email-masked]<mailto:[email-masked]>>
>To: [email-masked]<mailto:[email-masked]>
>
>
>The attached message was received as a bounce, but either the bounce format was not recognized, or no member addresses could be extracted from it.  This mailing list has been configured to send all unrecognized bounce messages to the list administrator(s).
>
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_admin_nvo3-2Ddt-2Dencap_bounce&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=MNoRSQDRNp8T-0RZWP--8AqzcqEtlGm8uaNKzYaqqhs&e=
>
>
>
>From: Sami Boutros <[email-masked]<mailto:[email-masked]>>
>To: nvo3-dt-encap <[email-masked]<mailto:[email-masked]>>
>Cc:
>From: Sami Boutros <[email-masked]<mailto:[email-masked]>>
>To: nvo3-dt-encap <[email-masked]<mailto:[email-masked]>>
>[email-masked]<mailto:[email-masked]>
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=qs-4fKyDnBwWcbNqb_VoinanrvnyJ8VpIGGLg2OQk0s&e=
_______________________________________________
nvo3-dt-encap mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3-dt-encap<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwMFaQ&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=OIwvqn4dNqCWS1mv_zVEbKme0uvPDQdwUlau8Qs-XuQ&s=qlD7wjPSWycXxIaNZn-pNrwMyxXXpMBMx_Ii-gdwhJw&e=>