Subject: [nvo3-dt-encap] Fwd: Uncaught bounce notification

From: Pankaj Garg <[email-masked]>
Date: Tue, 24 Jan 2017 08:09:30 -0800

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Jan 24, 2017 at 8:08 AM
Subject: Uncaught bounce notification
To: [email-masked]

The attached message was received as a bounce, but either the bounce
format was not recognized, or no member addresses could be extracted
from it.  This mailing list has been configured to send all
unrecognized bounce messages to the list administrator(s).

For more information see:
https://www.ietf.org/mailman/admin/nvo3-dt-encap/bounce

---------- Forwarded message ----------
From: Sami Boutros <[email-masked]>
To: nvo3-dt-encap <[email-masked]>
Cc:
Date: Tue, 24 Jan 2017 16:08:47 +0000
Subject: FW: Draft updated with Tal, Michael, David and Sami i/p

From: Sami Boutros <[email-masked]>
Date: Tuesday, January 24, 2017 at 7:58 AM
To: nvo3-dt-encap <[email-masked]>
Subject: Draft updated with Tal, Michael, David and Sami i/p

---

From: David Mozes <[email-masked]>
Date: Wed, 25 Jan 2017 08:43:26 +0000

Hi ,
I think one the things we forgot to discussed is the maximum length of the Geneve single option that it is 5 bits ,means 32x4 = 128bytes.
This is too  short if we are speaking on in band telemetry (INT) or in-situ or even security (SHA2-256)  It will be good to recommended of increasing it in 1 bit than  it become 256 bytes (There are 3 reserves bits ) the advantages will be:
1) Sufficient   length for in-band telemetry and future use.
2) Combatable with IPV6 HBH options .
3)Backward compatible to previous Geneve implementations

Thx
David 

-----Original Message-----
From: nvo3-dt-encap [mailto:[email-masked]] On Behalf Of Pankaj Garg
Sent: Tuesday, January 24, 2017 6:10 PM
To: [email-masked]
Subject: [nvo3-dt-encap] Fwd: Uncaught bounce notification

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Jan 24, 2017 at 8:08 AM
Subject: Uncaught bounce notification
To: [email-masked]

The attached message was received as a bounce, but either the bounce format was not recognized, or no member addresses could be extracted from it.  This mailing list has been configured to send all unrecognized bounce messages to the list administrator(s).

---

From: Sami Boutros <[email-masked]>
Date: Thu, 26 Jan 2017 01:27:03 +0000

I can add this to the enhancements to Geneve in the recommendations section, if all are OK with it.

Thanks,

Sami

On 1/25/17, 12:43 AM, "nvo3-dt-encap on behalf of David Mozes" <[email-masked] on behalf of [email-masked]> wrote:

>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_admin_nvo3-2Ddt-2Dencap_bounce&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=MNoRSQDRNp8T-0RZWP--8AqzcqEtlGm8uaNKzYaqqhs&e= 
>
>
>
>_______________________________________________
>nvo3-dt-encap mailing list
>[email-masked]
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=SFbwskn9QlB2oLml7GOeXYS2cznMWVFf8kPw_ZcYBtg&s=qs-4fKyDnBwWcbNqb_VoinanrvnyJ8VpIGGLg2OQk0s&e=