Subject: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

From: Pankaj Garg <[email-masked]>
Date: Fri, 24 Feb 2017 04:56:41 +0000

Sorry for being late on this. I have been struggling on the home front with both my kids and wife down with flu.

I am setting up the regular 2 hour sync, based on preferred time in doodle. If an alternative method like WebEx is preferred for the online call, then please set it up as I only have access to Skype.

Thanks
Pankaj

.........................................................................................................................................
Join online meeting<https://meet.lync.com/microsoft/pankajg/1XVG28EY>

Join by Phone
+14256160754<tel:+14256160754> (Dial-in Number)            English (United States)

Find local number<https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>

Conference ID: 61250967
Help

Welcome to Skype for Business Online Meetings. All participants using the Join by Phone option must dial the full number for call access.
.........................................................................................................................................

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 27 Feb 2017 09:29:39 -0800

I can setup Hangout meeting, if that is something everyone is comfortable
with.
Was having hard time joining via skype for business. :D

Let me know.
-sam

On Thu, Feb 23, 2017 at 8:56 PM, Pankaj Garg <[email-masked]> wrote:

> Sorry for being late on this. I have been struggling on the home front
> with both my kids and wife down with flu.
>
> I am setting up the regular 2 hour sync, based on preferred time in
> doodle. If an alternative method like WebEx is preferred for the online
> call, then please set it up as I only have access to Skype.
>
> Thanks
>
> Pankaj
>
>
> ............................................................
> ............................................................
> .................
> Join online meeting <https://meet.lync.com/microsoft/pankajg/1XVG28EY>
>
> Join by Phone
> +14256160754 (Dial-in Number) English (United States)
>
> Find local number
> <https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>
>
> Conference ID: 61250967
> Help
>
>
> Welcome to Skype for Business Online Meetings. All participants using the
> Join by Phone option must dial the full number for call access.
> ............................................................
> ............................................................
> .................
>

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Feb 2017 08:25:23 -0800

I tried to join a few minutes ago - perhaps we're not having a meeting 
even though it shows up on my calendar.

    Erik

On 2/27/17 9:29 AM, Sam Aldrin wrote:
> I can setup Hangout meeting, if that is something everyone is 
> comfortable with.
> On Thu, Feb 23, 2017 at 8:56 PM, Pankaj Garg <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Sorry for being late on this. I have been struggling on the home
>     front with both my kids and wife down with flu.
>
>     I am setting up the regular 2 hour sync, based on preferred time
>     in doodle. If an alternative method like WebEx is preferred for
>     the online call, then please set it up as I only have access to Skype.
>
>     Thanks
>
>     Pankaj
>
>
>     +14256160754 <tel:+14256160754>(Dial-in Number) English (United
>     States)
>
>     Find local number
>     Welcome to Skype for Business Online Meetings. All participants
>     using the Join by Phone option must dial the full number for call
>     access.
> _______________________________________________
> nvo3-dt-encap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3-dt-encap

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Feb 2017 08:32:58 -0800

On 2/27/17 9:29 AM, Sam Aldrin wrote:
> +14256160754 <tel:+14256160754>(Dial-in Number) English (United States)
>
> Find local number 

Phone didn't work either - so such meeting id.

    Erik

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 28 Feb 2017 08:48:48 -0800

Was driving and couldn't provide alternative option either. As an alternative I could provide hangout session for ongoing meetings. If folks are comfortable with WebEx, someone else could provide that.

Sam

Sent from my iPhone

> On Feb 28, 2017, at 8:32 AM, Erik Nordmark <[email-masked]> wrote:
> 
>> Find local number <https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>
>> 
>> Conference ID: 61250967
> 
>