Subject: Re: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

From: Pankaj Garg <[email-masked]>
Date: Tue, 28 Feb 2017 16:51:01 +0000

This is the latest invite on which most of us are.

-----Original Appointment-----
From: Pankaj Garg
Sent: Monday, December 26, 2016 9:24 PM
To: Pankaj Garg; [email-masked]; Sam Aldrin; Rajeev Manur
Cc: Erik Nordmark; Michael Smith (michsmit); Ganga, Ilango S; Sami Boutros
Subject: NVO3 Encap Design Team Weekly Sync
When: Tuesday, February 28, 2017 8:00 AM-10:00 AM (UTC-08:00) Pacific Time (US & Canada).
Where: Skype Meeting

Sorry for being late on this. I have been struggling on the home front with both my kids and wife down with flu.

I am setting up the regular 2 hour sync, based on preferred time in doodle. If an alternative method like WebEx is preferred for the online call, then please set it up as I only have access to Skype.

Thanks
Pankaj

.........................................................................................................................................
Join online meeting<https://meet.lync.com/microsoft/pankajg/1XVG28EY>

Join by Phone
+14256160754<tel:+14256160754> (Dial-in Number) English (United States)

Find local number<https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>

Conference ID: 61250967
Help

Welcome to Skype for Business Online Meetings. All participants using the Join by Phone option must dial the full number for call access.
.........................................................................................................................................

---

From: Erik Nordmark <[email-masked]>
Date: Tue, 28 Feb 2017 09:00:03 -0800

> This is the latest invite on which most of us are.

That's the link and phone number/conference ID I tried earlier.
The link now works (doesn't result in a failure page with random web 
server error as it did an hour ago).
The phone number/conference ID does not work. "Sorry I can't find a 
meeting with that number" or something like it.

    Erik

> *From:* Pankaj Garg
> *Sent:* Monday, December 26, 2016 9:24 PM
> *To:* Pankaj Garg; [email-masked]; Sam Aldrin; Rajeev Manur
> *Cc:* Erik Nordmark; Michael Smith (michsmit); Ganga, Ilango S; Sami 
> Boutros
> *Subject:* NVO3 Encap Design Team Weekly Sync
> *When:* Tuesday, February 28, 2017 8:00 AM-10:00 AM (UTC-08:00) 
> Pacific Time (US & Canada).
> *Where:* Skype Meeting
>
> Sorry for being late on this. I have been struggling on the home front 
> with both my kids and wife down with flu.
>
> I am setting up the regular 2 hour sync, based on preferred time in 
> doodle. If an alternative method like WebEx is preferred for the 
> online call, then please set it up as I only have access to Skype.
>
> Thanks
>
> Pankaj
>
>
> Join online meeting <https://meet.lync.com/microsoft/pankajg/1XVG28EY>
>
> Join by Phone
> +14256160754 <tel:+14256160754> (Dial-in Number) English (United States)
>
> Find local number 
> <https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>
>
> Conference ID: 61250967
> Help
>
>
> Welcome to Skype for Business Online Meetings. All participants using 
> the Join by Phone option must dial the full number for call access.
> _______________________________________________
> nvo3-dt-encap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3-dt-encap

---

From: Pankaj Garg <[email-masked]>
Date: Tue, 28 Feb 2017 17:13:55 +0000

Attached updates, discussed it.

-----Original Message-----
From: Erik Nordmark [mailto:[email-masked]] 
Sent: Tuesday, February 28, 2017 9:00 AM
To: Pankaj Garg <[email-masked]>; [email-masked]; Sam Aldrin <[email-masked]>; Rajeev Manur <[email-masked]>
Cc: Ganga, Ilango S <[email-masked]>; Michael Smith (michsmit) <[email-masked]>; Sami Boutros <[email-masked]>; Erik Nordmark <[email-masked]>
Subject: Re: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

That's the link and phone number/conference ID I tried earlier.
The link now works (doesn't result in a failure page with random web server error as it did an hour ago).
The phone number/conference ID does not work. "Sorry I can't find a meeting with that number" or something like it.

    Erik

> Join online meeting 
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmeet
> .lync.com%2Fmicrosoft%2Fpankajg%2F1XVG28EY&data=02%7C01%7Cpankajg%40mi
> crosoft.com%7C4dd9f112a989463fd18008d45ffb4653%7C72f988bf86f141af91ab2
> d7cd011db47%7C1%7C0%7C636238980204370995&sdata=B63KqPVOnWHAh4dUobrzGAO
> WRYc57xGSxMdWdFhwdrw%3D&reserved=0>
>
> Join by Phone
> +14256160754 <tel:+14256160754> (Dial-in Number) English (United 
> +States)
>
> Find local number
> <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdial
> in.lync.com%2F8551f4c1-bea3-441a-8738-69aa517a91c5&data=02%7C01%7Cpank
> ajg%40microsoft.com%7C4dd9f112a989463fd18008d45ffb4653%7C72f988bf86f14
> 1af91ab2d7cd011db47%7C1%7C0%7C636238980204370995&sdata=kPneJw%2Bs8zkQc
> PgL4At88mIsa049Vf8geyRNXo7PKXA%3D&reserved=0>
>
> Conference ID: 61250967
> Help
>
>
> https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.i
> etf.org%2Fmailman%2Flistinfo%2Fnvo3-dt-encap&data=02%7C01%7Cpankajg%40microsoft.com%7C4dd9f112a989463fd18008d45ffb4653%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636238980204370995&sdata=XiPEBWvFO9ElwAgrUkeoP5OMV9LSliSg0IWPNvAL46Q%3D&reserved=0

---

From: Rajeev Manur <[email-masked]>
Date: Tue, 28 Feb 2017 16:26:47 -0800

Hi Pankaj/Sami,

Overall slide deck is looking good. As discussed in the morning, for
bitfield vs TLV arg we should focus on the following,
    (a) Var len req for telemetry usecases,
    (b) TLVs if constrained to fixed order and fixed length can be
implemented as bitfileds from parsing point of view.

I would like to clarify the following 2 points,

(1) HW Considerations,
    -- When we say "Support for efficient NIC offloads using length in the
Encap header" bullet, I am assuming "length" here refers to the length
field in each TLV hdr, right?

(2) We have separate bullets for "Switching Asic" and "Transit Devices".
COuld you clarify what is our intent here. If first one refers to asics
operating as VTEPs it would be good to state that. We could change the 2
bullets to "Switching Asic - VTEPs / Transit Deivce.

I will join the call tomorrow. Good luck with the presentation anyways...

Thanks!
--Rajeev

On Tue, Feb 28, 2017 at 9:13 AM, Pankaj Garg <[email-masked]> wrote:

> To: Pankaj Garg <[email-masked]>; [email-masked]; Sam
> Aldrin <[email-masked]>; Rajeev Manur <[email-masked]>
> Cc: Ganga, Ilango S <[email-masked]>; Michael Smith (michsmit) <
> [email-masked]>; Sami Boutros <[email-masked]>; Erik Nordmark <
> [email-masked]>
> > ............................................................
> ............................................................
> .................
> > Join online meeting
> > ............................................................
> ............................................................
> .................
> >
> >
> >
> > etf.org%2Fmailman%2Flistinfo%2Fnvo3-dt-encap&data=02%7C01%7Cpankajg%
> 40microsoft.com%7C4dd9f112a989463fd18008d45ffb4653%
> 7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636238980204370995&sdata=
> XiPEBWvFO9ElwAgrUkeoP5OMV9LSliSg0IWPNvAL46Q%3D&reserved=0
>
>
>