Subject: Re: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

From: "Ganga, Ilango S" <[email-masked]>
Date: Tue, 21 Mar 2017 00:07:11 +0000

Hi Pankaj, Sami and all,

Do we have the DT encap call  tomorrow?  The calendar for the meeting series ended as of last week.

Here are few items to close:
*       We were requested to provide an update at the upcoming IETF NVO3 WG meeting.  However the draft agenda does not have a time slot for this presentation.
*       Make any revisions and review updated slides before the meeting.
*       Do we need participation in the round table discussions at the WG meeting?

Regards,
Ilango

-----Original Appointment-----
From: Pankaj Garg [mailto:[email-masked]]
Sent: Thursday, February 23, 2017 8:57 PM
To: Pankaj Garg; [email-masked]; Sam Aldrin
Cc: Erik Nordmark; Michael Smith (michsmit); Ganga, Ilango S
Subject: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync
When: Tuesday, March 14, 2017 8:00 AM-10:00 AM (UTC-08:00) Pacific Time (US & Canada).
Where: Skype Meeting

.........................................................................................................................................
Join online meeting<https://meet.lync.com/microsoft/pankajg/1XVG28EY>

Join by Phone
+14256160754<tel:+14256160754> (Dial-in Number) English (United States)

Find local number<https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>

Conference ID: 61250967
Help

Welcome to Skype for Business Online Meetings. All participants using the Join by Phone option must dial the full number for call access.
.........................................................................................................................................
 << File: ATT00001.txt >>

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 20 Mar 2017 17:09:47 -0700

Please switch the emails you use for me from arista.com to 
[email-masked]. That way I can keep all the IETF correspondence in 
the same place.

It would make sense to chat about the slides assuming the DT is going to 
present them in Chicago.

    Erik

On 3/20/17 5:07 PM, Ganga, Ilango S wrote:
>   * We were requested to provide an update at the upcoming IETF NVO3
>     WG meeting.  However the draft agenda does not have a time slot
>     for this presentation.
> *From:* Pankaj Garg [mailto:[email-masked]]
> *Sent:* Thursday, February 23, 2017 8:57 PM
> *To:* Pankaj Garg; [email-masked]; Sam Aldrin
> *Cc:* Erik Nordmark; Michael Smith (michsmit); Ganga, Ilango S
> *Subject:* [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync
> *When:* Tuesday, March 14, 2017 8:00 AM-10:00 AM (UTC-08:00) Pacific 
> Time (US & Canada).
> *Where:* Skype Meeting
>
> _Join online meeting_ <https://meet.lync.com/microsoft/pankajg/1XVG28EY>
>
> Join by Phone
> _+14256160754_ <tel:+14256160754>(Dial-in Number) English (United States)
>
> _Find local number_ 
> <https://dialin.lync.com/8551f4c1-bea3-441a-8738-69aa517a91c5>
>
> Conference ID: 61250967
> _Help_
>
>
> Welcome to Skype for Business Online Meetings. All participants using 
> the Join by Phone option must dial the full number for call access.

---

From: Sami Boutros <[email-masked]>
Date: Tue, 21 Mar 2017 02:16:49 +0000

Hi Ilango, Erik and all,

NVO3 meets Tuesday late PM, and Thursday we can meet Monday or Tuesday AM at IETF, will you be coming to IETF?

Thanks,

Sami

On 3/20/17, 5:09 PM, "nvo3-dt-encap on behalf of Erik Nordmark" <[email-masked] on behalf of [email-masked]> wrote:

>> _Join online meeting_ <https://urldefense.proofpoint.com/v2/url?u=https-3A__meet.lync.com_microsoft_pankajg_1XVG28EY&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8kskBkBBvurM9mzglFklNQ-tAF0P-MdE4Hw&s=KyoJaheK4q3m-frWolvC8lBCY0nWMQ7Zpl6iU7pavYY&e= >
>>
>> Join by Phone
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__dialin.lync.com_8551f4c1-2Dbea3-2D441a-2D8738-2D69aa517a91c5&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8kskBkBBvurM9mzglFklNQ-tAF0P-MdE4Hw&s=zXhYkGaDjDkkp9Ezv0dJfX4SdJ9M9bE51fgHSFdZM5c&e= >
>>
>> Conference ID: 61250967
>> _Help_
>>
>>
>> <<File:ATT00001.txt>>
>_______________________________________________
>nvo3-dt-encap mailing list
>[email-masked]
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8kskBkBBvurM9mzglFklNQ-tAF0P-MdE4Hw&s=SdODdLD16psT2Fov9cYptfrGCDmjcFqiixZqqj81Da4&e=

---

From: Erik Nordmark <[email-masked]>
Date: Mon, 20 Mar 2017 17:09:47 -0700

Erik

---

From: Rajeev Manur <[email-masked]>
Date: Tue, 21 Mar 2017 08:15:54 -0700

Do we have the call? Could someone pl send the meeting if details? Thanks!

Sent from my iPhone

> On Mar 20, 2017, at 7:16 PM, Sami Boutros <[email-masked]> wrote:
> 
> Hi Ilango, Erik and all,
> 
> https://www.ietf.org/mailman/listinfo/nvo3-dt-encap

---

From: "Ganga, Ilango S" <[email-masked]>
Date: Tue, 21 Mar 2017 22:18:29 +0000

Hi Sami,

Can we do a phone meeting this Thu or Friday AM PDT, so we can chat about the slides before going to WG next week. We may be able to get better attendance from DT.   I plan to arrive on Tuesday PM, so Mon will not work for me. 

Regards,
Ilango

-----Original Message-----
From: Sami Boutros [mailto:[email-masked]] 
Sent: Monday, March 20, 2017 7:17 PM
To: Erik Nordmark <[email-masked]>; Ganga, Ilango S <[email-masked]>; Pankaj Garg <[email-masked]>; [email-masked]; Sam Aldrin <[email-masked]>
Cc: Michael Smith (michsmit) <[email-masked]>; [email-masked]
Subject: Re: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

Hi Ilango, Erik and all,

Thanks,

Sami

On 3/20/17, 5:09 PM, "nvo3-dt-encap on behalf of Erik Nordmark" <[email-masked] on behalf of [email-masked]> wrote:

>It would make sense to chat about the slides assuming the DT is going 
>to present them in Chicago.
>
>    Erik
>
>> _Join online meeting_ 
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__meet.lync.com_m
>> icrosoft_pankajg_1XVG28EY&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRL
>> Qdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8kskBkBBvurM9mzglFklNQ
>> -tAF0P-MdE4Hw&s=KyoJaheK4q3m-frWolvC8lBCY0nWMQ7Zpl6iU7pavYY&e= >
>>
>> Join by Phone
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__dialin.lync.com
>> _8551f4c1-2Dbea3-2D441a-2D8738-2D69aa517a91c5&d=DwICAg&c=uilaK90D4TOV
>> oH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8k
>> skBkBBvurM9mzglFklNQ-tAF0P-MdE4Hw&s=zXhYkGaDjDkkp9Ezv0dJfX4SdJ9M9bE51
>> fgHSFdZM5c&e= >
>>
>> Conference ID: 61250967
>> _Help_
>>
>>
>https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailm
>an_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=0ab-gkxr8kskBkBBvurM9mzglFklNQ-tAF0P-MdE4Hw&s=SdODdLD16psT2Fov9cYptfrGCDmjcFqiixZqqj81Da4&e=