Subject: Re: [nvo3-dt-encap] NVO3 Encap Design Team Weekly Sync

From: Sami Boutros <[email-masked]>
Date: Mon, 13 Mar 2017 18:41:39 +0000

Do we still need this meeting or shall we cancel it?

Thanks,

Sami
From: [email-masked]<mailto:[email-masked]>
When: 8:00 AM - 10:00 AM March 14, 2017
Subject: NVO3 Encap Design Team Weekly Sync
Location: Skype Meeting

Sorry for being late on this. I have been struggling on the home front with both my kids and wife down with flu.
I am setting up the regular 2 hour sync, based on preferred time in doodle. If an alternative method like WebEx is preferred for the online call, then please set it up as I only have access to Skype.
Thanks
Pankaj

.........................................................................................................................................
Join online meeting<https://urldefense.proofpoint.com/v2/url?u=https-3A__meet.lync.com_microsoft_pankajg_1XVG28EY&d=DwMFAw&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=hyNBA2gFelf-3jN7xMzPm2jkEkmesGmpklCKhp8tc1k&s=gj1CBH3VLpxwGaz9NUKOYdWV1lgwC_mBv0Yp8jV9V0k&e=>

Join by Phone
+14256160754<tel:+14256160754> (Dial-in Number) English (United States)

Find local number<https://urldefense.proofpoint.com/v2/url?u=https-3A__dialin.lync.com_8551f4c1-2Dbea3-2D441a-2D8738-2D69aa517a91c5&d=DwMFAw&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=hyNBA2gFelf-3jN7xMzPm2jkEkmesGmpklCKhp8tc1k&s=Cfm_E3q4y1VF5_IYX9xUn2fog7HFS028FDTPFbe4t0E&e=>

Conference ID: 61250967
Help

Welcome to Skype for Business Online Meetings. All participants using the Join by Phone option must dial the full number for call access.
.........................................................................................................................................
_______________________________________________ nvo3-dt-encap mailing list [email-masked]<mailto:[email-masked]> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_nvo3-2Ddt-2Dencap&d=DwICAg&c=uilaK90D4TOVoH58JNXRgQ&r=IVzcTRLQdpta08L0b_y2zDkqvwJhRKMCAbX-2K-LV98&m=hyNBA2gFelf-3jN7xMzPm2jkEkmesGmpklCKhp8tc1k&s=sbwimXLUWrBM-KyYpfPOdtKdnFdBdeDMoN25x3ZlceE&e=

---

From: "Ganga, Ilango S" <[email-masked]>
Date: Tue, 14 Mar 2017 06:05:10 +0000

Do we need to provide any update to the WG at the IETF meeting in Chicago or participate in any panel discussion? We need to make the request by Tue Mar 14th.
Should we meet for few minutes to discuss our plan for the meeting.

Thanks,
Ilango

From: Sami Boutros [mailto:[email-masked]]
Sent: Monday, March 13, 2017 11:42 AM
To: [email-masked]; [email-masked]; Sam Aldrin <[email-masked]>; Erik Nordmark <[email-masked]>; Michael Smith (michsmit) <[email-masked]>; Ganga, Ilango S <[email-masked]>
Subject: Re: NVO3 Encap Design Team Weekly Sync

Thanks,

Sami

Join by Phone

Conference ID: 61250967
Help