Subject: [nvo3] Major issues introduced by mobility in overlay environment

From: Linda Dunbar <[email-masked]>
Date: Thu, 28 Jun 2012 20:47:47 +0000

NVo3 participants:

As I spent more time digging into NVo3, I realized that VM mobility will introduce a lot of issues and challenges in overlay environment. So I put together a draft to describe those issues. The goal is to make those issues acknowledged by the WG. 

I’d appreciate it very much if you can give me some comments.

Regards, Linda Dunbar

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 28, 2012 3:38 PM
To: Linda Dunbar
Subject: New Version Notification for draft-dunbar-nvo3-overlay-mobility-issues-00.txt

A new version of I-D, draft-dunbar-nvo3-overlay-mobility-issues-00.txt
has been successfully submitted by Linda Dunbar and posted to the
IETF repository.

Filename:	 draft-dunbar-nvo3-overlay-mobility-issues
Revision:	 00
Title:		 Issues of Mobility in DC Overlay network
Creation date:	 2012-06-28
WG ID:		 Individual Submission
Number of pages: 15
URL:             http://www.ietf.org/internet-drafts/draft-dunbar-nvo3-overlay-mobility-issues-00.txt
Status:          http://datatracker.ietf.org/doc/draft-dunbar-nvo3-overlay-mobility-issues
Htmlized:        http://tools.ietf.org/html/draft-dunbar-nvo3-overlay-mobility-issues-00

Abstract:
   This draft describes the issues introduced by VM mobility in Data
   center overlay network.

The IETF Secretariat

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 29 Jun 2012 14:47:03 -0700

Linda,

> NVo3 participants:
> 
> As I spent more time digging into NVo3, I realized that VM mobility will 
> introduce a lot of issues and challenges in overlay environment. So I put 
> together a draft to describe those issues. The goal is to make those issues 
> acknowledged by the WG. 
> 
> I'd appreciate it very much if you can give me some comments.

Given that VM mobility is one of the DC requirements, few folks
(including myself) put together an Internet Draft,
draft-raggarwa-data-center-mobility, that describes the problems
related to VM mobility, as well as a set of solutions to these
problems. The authors of the draft will appreciate very much review
and comments.

Yakov.

> 
> 
> The IETF Secretariat
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>