Subject: [nvo3] Request for nvo3 WG document adoption draft-fang-vpn4dc-problem-statement-01.txt

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 27 Jun 2012 13:41:21 -0500

Benson and Matthew,

We would like to ask the WG to adopt
draft-fang-vpn4dc-problem-statement-01.txt as nvo3 WG document.

Could you help to send the poll to the WG?

Thanks,

Maria, Luyuan, and Dennis

---

From: Lucy yong <[email-masked]>
Date: Wed, 27 Jun 2012 19:02:31 +0000

Luyuan,

Do you plan to change the title of the draft. It likes a framework/requirement draft.

Thanks,
Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of Luyuan Fang (lufang)
Sent: Wednesday, June 27, 2012 1:41 PM
To: Benson Schliesser (bschlies); Bocci, Matthew (Matthew)
Cc: [email-masked]; NAPIERALA, MARIA H; Dennis Cai (dcai)
Subject: [nvo3] Request for nvo3 WG document adoption draft-fang-vpn4dc-problem-statement-01.txt

Benson and Matthew,

We would like to ask the WG to adopt draft-fang-vpn4dc-problem-statement-01.txt as nvo3 WG document.
Could you help to send the poll to the WG?

Thanks,

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 27 Jun 2012 15:56:01 -0500

Lucy,

That is a good point. We started as vpn4dc problem statement. In 01
draft, we changed the document title (inside the draft) to pb statement
and req.

We are open, further modification of title can be done.

Thanks for your earlier comments too.

Luyuan

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Lucy yong
Sent: Wednesday, June 27, 2012 3:03 PM
To: Luyuan Fang (lufang); Benson Schliesser (bschlies); Bocci, Matthew
(Matthew)
Cc: [email-masked]; NAPIERALA, MARIA H; Dennis Cai (dcai)
Subject: Re: [nvo3] Request for nvo3 WG documentadoption
draft-fang-vpn4dc-problem-statement-01.txt

Luyuan,

Do you plan to change the title of the draft. It likes a
framework/requirement draft.

Thanks,

Lucy

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Luyuan Fang (lufang)
Sent: Wednesday, June 27, 2012 1:41 PM
To: Benson Schliesser (bschlies); Bocci, Matthew (Matthew)
Cc: [email-masked]; NAPIERALA, MARIA H; Dennis Cai (dcai)
Subject: [nvo3] Request for nvo3 WG document adoption
draft-fang-vpn4dc-problem-statement-01.txt

Benson and Matthew,

Thanks,