Subject: Re: [nvo3] nvo3 DP Reqs: TTL handling

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 14 Jun 2012 16:46:46 -0700

On Tue, May 22, 2012 at 1:09 AM, LASSERRE, MARC (MARC)
<[email-masked]> wrote:

> The idea is whether to treat the nvo3 tunnel as a circuit (pipe model) or
> the make all the nodes that an nvo3 tunnel traverses visible to nodes
> outside the tunnel (uniform model) as discussed in rfc3443.
>
> The pipe model should be a MUST while the uniform model should be a MAY. I’d
> like to hear from SPs/DC operators if they see any value with the uniform
> model. If not, we will remove it from the draft.

Not an SP/DC operator, but...

If the tunnel payload is L2, then it doesn't make sense to
meddle with the IP header within that payload...it would
actually be a layering violation.

If the tunnel payload is L3, then I guess one could go
either way.

Anoop

---

From: "LASSERRE, MARC (MARC)" <[email-masked]>
Date: Fri, 15 Jun 2012 12:03:34 +0200

Thanks Anoop.

This is obviously only applicable to L3. I had already caught this one and updated the draft that I'm about to post.

Marc

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Friday, June 15, 2012 1:47 AM
To: LASSERRE, MARC (MARC)
Cc: Larry Kreeger (kreeger); [email-masked]
Subject: Re: [nvo3] nvo3 DP Reqs: TTL handling

On Tue, May 22, 2012 at 1:09 AM, LASSERRE, MARC (MARC)
<[email-masked]> wrote:

> The pipe model should be a MUST while the uniform model should be a MAY. I'd

Anoop