Subject: [nvo3] remote participation for NVO3 interim meeting

From: Benson Schliesser <[email-masked]>
Date: Wed, 22 Aug 2012 15:24:07 -0500

Matthew and I are pleased to announce that we will be able to support 
remote participation in the upcoming NVO3 interim meeting on 20-Sep-2012.

If you wish to attend as a remote participant, please register at 
http://ietf-nvo3.eventbrite.co.uk/ for a "Remote Participant 
Registration" by 16-Sep-2012. All remote participants MUST register in 
advance.

We will post slide material online, so that remote participants can 
download and view at their pleasure. We will also utilize the IETF's 
WebEx account to share slides / screens during the meeting. Audio from 
the meeting will be available through a telephone conferencing bridge. 
And we will monitor Jabber for questions / comments from remote 
participants.

Details of the WebEx, audio bridge, etc, will be provided to those 
participants that register at http://ietf-nvo3.eventbrite.co.uk/.

Cheers,
-Benson & Matthew

---

From: Melinda Shore <[email-masked]>
Date: Wed, 22 Aug 2012 14:11:15 -0800

> remote participation in the upcoming NVO3 interim meeting on 20-Sep-2012.

Thank you!

Melinda

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 23 Aug 2012 21:16:38 +0200

Hello Benson,

I have a question .. perhaps no precedence one.  Would it be feasible
to have the NVO3 interim meeting on the 20 September in both East and
West US cost locations interconnected by voice + video ?

That way we could I think have a very good opportunity to gather in
both locations without need to travel across US for one day meeting
... I think technology wise this could be done.

Of course remote participation from any other location would be also 
possible.

Just a thought ...

Best regards,
R.

> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>
>

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 23 Aug 2012 16:14:39 -0700

Not sure how the video would help, but...

I have attended a WG meeting remotely and found that while
it's mostly possible to follow what is happening, it is almost
impossible to participate meaningfully.  Jabber is too slow
because often questions/answers require quick turn around
and at least regular WG meetings move too quickly for that.
For meaningful participation there would have to be an operator
unmuting/muting participants for voice discussion.

Anoop

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 24 Aug 2012 01:18:43 +0200

Hi Anoop,

Indeed I very much agree with you. In fact that is precisely the reason 
for wild suggestion two host a real meeting in two locations + allow 
remote access.

Coordinating meaningful participation across two locations would be much 
easier then across 100 individuals.

R.

---

From: Melinda Shore <[email-masked]>
Date: Thu, 23 Aug 2012 15:24:20 -0800

> and at least regular WG meetings move too quickly for that.

I've participated in working group sessions remotely dozens of
times and I don't quite understand this comment.  It's not as
if you can just pipe up when the spirit moves you when you're in
the room, either - you have to stand in line and wait your turn.
There's not much multi-party discussion, either.  Ultimately
how successful remote participation is comes down to the attentiveness
of the chairs, I think.

Melinda

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 23 Aug 2012 16:59:31 -0700

During regular working group meetings, the queues
get cut off very quickly, sometimes before the remote person's
question catches the attention of the of the jabber scribe
and the the jabber scribe is willing to go up to the queue.
(The jabber scribe definitely has his/her hands full. :))

Also, when in person and at the mic, if one get's a blank
look from the presenter, one can rephrase the question.
Additionally, one can quickly reply and/or ask for clarification
immediately following the response while at the mic.
All this becomes a lot harder with a scribe.  Can be done,
but the speed of regular WG meetings is often not
supportive of it.  Now if I had a roomful of people eagerly
waiting to hear and digest my expert opinion...

Anoop

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 24 Aug 2012 00:20:16 +0000

Since we will have WebEx for this meeting, remote participants could use that instead of jabber to pose questions by voice.

WebEx has a hand raising mechanism which I've seen effectively used with larger meetings. People on the phone don't have to blurt out their questions to get in the queue. For it to work well, someone at the meeting should be assigned to monitor the hand raising queue (perhaps the same person running the in person queue or perhaps it would help to have someone else monitor it to ensure it doesn't get forgotten in the press of business). Then the remote participants can be recognized to speak as are those queued at the mike. 

Regards,
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, August 23, 2012 5:00 PM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Anoop

---

From: Eric Gray <[email-masked]>
Date: Fri, 24 Aug 2012 10:41:39 -0400

I know of at least one jabber scribe that goes up to the microphone, PC in hand,
just in case there is anyone on jabber who wants to ask a question.

That doesn't work for everyone (it wouldn't work for me, for example), but it is
one approach that can be useful.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, August 23, 2012 8:00 PM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

During regular working group meetings, the queues get cut off very quickly, sometimes before the remote person's question catches the attention of the of the jabber scribe and the the jabber scribe is willing to go up to the queue.
(The jabber scribe definitely has his/her hands full. :))

Also, when in person and at the mic, if one get's a blank look from the presenter, one can rephrase the question.
Additionally, one can quickly reply and/or ask for clarification immediately following the response while at the mic.
All this becomes a lot harder with a scribe.  Can be done, but the speed of regular WG meetings is often not supportive of it.  Now if I had a roomful of people eagerly waiting to hear and digest my expert opinion...

Anoop

On Thu, Aug 23, 2012 at 4:24 PM, Melinda Shore <[email-masked]> wrote:
>> I have attended a WG meeting remotely and found that while it's 
>> mostly possible to follow what is happening, it is almost impossible 
>> to participate meaningfully.  Jabber is too slow because often 
>> questions/answers require quick turn around and at least regular WG 
>> meetings move too quickly for that.
>
>
> I've participated in working group sessions remotely dozens of times 
> and I don't quite understand this comment.  It's not as if you can 
> just pipe up when the spirit moves you when you're in the room, either 
> - you have to stand in line and wait your turn.
> There's not much multi-party discussion, either.  Ultimately how 
> successful remote participation is comes down to the attentiveness of 
> the chairs, I think.
>
> Melinda
>
>

---

From: Eric Gray <[email-masked]>
Date: Fri, 24 Aug 2012 10:55:35 -0400

Melinda,

	I agree with Anoop (I just thought I'd get that in for its shock value).  :-)

	Usually, if the agenda is tight, you need to be headed for the microphone before a
presenter is done, or the Chairs will move immediately on to the next presentation. 

	If you have attended very many IETF WG meetings, you most likely have been in a 
meeting where the line was cut off with folks still standing at the microphone.  If you have
been to a lot of IETF meetings and have not personally been a victim of "take it to the list", 
then either you're shy, or very lucky.

	 If you are the "jabber" scribe, you'd be a victim of delayed reactions from remote
participants, in combination with delays in getting to the microphone.  A delay of a single
minute will likely decide whether you make it in before the cut off or not.

	I think it is possible for the chairs to give special consideration to scribes when
they have otherwise closed the queue, however.  But this would necessarily mean that a
scribe would be restricted to just asking questions for remote "jabber" participants - and
not for themselves (though that might be an incentive to volunteer to be a scribe).

	Note that all of these observations apply whether we are using jabber, or WebEx.

--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Thursday, August 23, 2012 7:24 PM
To: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

On 8/23/12 3:14 PM, Anoop Ghanwani wrote:
> I have attended a WG meeting remotely and found that while it's mostly 
> possible to follow what is happening, it is almost impossible to 
> participate meaningfully.  Jabber is too slow because often 

I've participated in working group sessions remotely dozens of times and I don't quite understand this comment.  It's not as if you can just pipe up when the spirit moves you when you're in the room, either - you have to stand in line and wait your turn.
There's not much multi-party discussion, either.  Ultimately how successful remote participation is comes down to the attentiveness of the chairs, I think.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Fri, 24 Aug 2012 07:12:04 -0800

> presenter is done, or the Chairs will move immediately on to the next presentation.

"Usually?"  Really?  That hasn't been my experience.  The only thing
that's been a concern in the past has been that if the line gets long
it gets closed.  What I've seen more often (I think) is that the
chair asks whether or not there are any more questions before moving
on to the next agenda item.

> 	If you have attended very many IETF WG meetings,

One or two.

> 	 If you are the "jabber" scribe,

A time or ten.

Sorry, I think that people believe the objections they're raising are
true, but while these things happen they're not usual.  And when they
happen they're the result of poor chairing rather than something
inherent in the medium.

Melinda

---

From: Eric Gray <[email-masked]>
Date: Fri, 24 Aug 2012 11:29:45 -0400

Melinda,

	My impression is that you have not seen a "tight agenda" yet.

	I'm aware that you have attended a number of IETF meetings.  I've seen your name a
time or two.  I have a fairly large crate full of T-shirts myself (I have been to ~35 IETF meetings,
starting in 1996).

	Clearly you and I do not attend very many of the same WG meetings.  That's okay with
me and a big part of why the saying "you mileage may vary" comes up as often as it does in the
IETF.

	I've been to many WG meetings where the Chairs have said right up front that they 
have a very full Agenda and will decide based on timing whether they will allow questions to
be asked, at all.  I've also been to meetings where some of the presentations took longer than
the time the chairs allocated for them, so the line was again cut-off almost immediately.

	Again, usually, if there is a time constraint, the chairs will only ask about questions if
there is already a line.  And even then, they may tell the folks in line to take it to the list.

	I am happy to agree that your experience may be different, as long as you're happy
to agree that other folks experience may be different from you own.

	I also think this is a rather silly topic to be burning bandwidth on, so let's agree to 
disagree and drop it...

--
Eric

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]] 
Sent: Friday, August 24, 2012 11:12 AM
To: Eric Gray
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting
Importance: High

On 8/24/12 6:55 AM, Eric Gray wrote:
> 	Usually, if the agenda is tight, you need to be headed for the 
> microphone before a presenter is done, or the Chairs will move immediately on to the next presentation.

"Usually?"  Really?  That hasn't been my experience.  The only thing that's been a concern in the past has been that if the line gets long it gets closed.  What I've seen more often (I think) is that the chair asks whether or not there are any more questions before moving on to the next agenda item.

One or two.

A time or ten.

Sorry, I think that people believe the objections they're raising are true, but while these things happen they're not usual.  And when they happen they're the result of poor chairing rather than something inherent in the medium.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Fri, 24 Aug 2012 07:31:38 -0800

> 	My impression is that you have not seen a "tight agenda" yet.

Eric, stop now.

Melinda

---

From: "Ayandeh, Siamack" <[email-masked]>
Date: Fri, 24 Aug 2012 13:00:01 +0000

Not sure if WebEx has a chat function which can be used to ask questions in writing. Remote and local questions can then be interleaved! Usually remote questions pile up faster than local ones. I am sure the chairs will ensure fairness in the scheduling alogorithm.

Siamack

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Thursday, August 23, 2012 8:20 PM
To: Anoop Ghanwani; Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Regards,
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, August 23, 2012 5:00 PM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Anoop

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 24 Aug 2012 11:14:16 -0500

Hi, Robert.

It's an interesting idea, but I'd rather not make things more 
complicated this late in the planning. I'm also not sure how it would 
work logistically - as a chair, I'd have to see remote mic queues and 
figure out how to interleave them with jabber/webex and etc. Even so, 
I'll discuss the idea with Matthew and keep the suggestion in mind for 
future meetings.

Cheers,
-Benson

On 8/23/12 1:52 PM, Robert Raszuk wrote:
> Of course remote participation from any other location would be also possible.
>
> Just a thought ...
>
> Best regards,
> R.
>
>
>> On Wed, Aug 22, 2012 at 10:24 PM, Benson Schliesser <[email-masked]> wrote:
>>
>> Matthew and I are pleased to announce that we will be able to support remote
>> participation in the upcoming NVO3 interim meeting on 20-Sep-2012.
>>
>> http://ietf-nvo3.eventbrite.co.uk/ for a "Remote Participant Registration"
>> by 16-Sep-2012. All remote participants MUST register in advance.
>>
>> We will post slide material online, so that remote participants can download
>> and view at their pleasure. We will also utilize the IETF's WebEx account to
>> share slides / screens during the meeting. Audio from the meeting will be
>> available through a telephone conferencing bridge. And we will monitor
>> Jabber for questions / comments from remote participants.
>>

---

From: "Pat Thaler" <[email-masked]>
Date: Fri, 24 Aug 2012 17:43:06 +0000

Siamack,

Yes, WebEx has a chat box that can be used to ask questions in writing. That's a different feature than what I was mentioning. It also has a hand raising feature where you can indicate that you want to be recognized and then speak via the phone.

Pat

-----Original Message-----
From: Ayandeh, Siamack [mailto:[email-masked]] 
Sent: Friday, August 24, 2012 6:00 AM
To: Pat Thaler; Anoop Ghanwani; Melinda Shore
Cc: [email-masked]
Subject: RE: [nvo3] remote participation for NVO3 interim meeting

Siamack

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Pat Thaler
Sent: Thursday, August 23, 2012 8:20 PM
To: Anoop Ghanwani; Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Regards,
Pat

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Anoop Ghanwani
Sent: Thursday, August 23, 2012 5:00 PM
To: Melinda Shore
Cc: [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Anoop

---

From: Eric Gray <[email-masked]>
Date: Fri, 24 Aug 2012 14:04:24 -0400

Robert,

	The issue is that two locations is not that much more useful than one.

	While this approach would allow some to physically attend at one of the two 
locations (because of reduced travel time and cost), other remote participants will 
still be remote, because of other obligations or commitments.

	Me, for example, because this interim is scheduled during an ITU-T Plenary
meeting in Geneva.  Somehow, I don't think you had Geneva in mind for one of the
two locations.

	:-)
--
Eric

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Thursday, August 23, 2012 7:19 PM
To: Anoop Ghanwani
Cc: Benson Schliesser; [email-masked]
Subject: Re: [nvo3] remote participation for NVO3 interim meeting

Hi Anoop,

Indeed I very much agree with you. In fact that is precisely the reason for wild suggestion two host a real meeting in two locations + allow remote access.

Coordinating meaningful participation across two locations would be much easier then across 100 individuals.

R.