Subject: [nvo3] Hotels for upcoming Interim Meeting

From: Benson Schliesser <[email-masked]>
Date: Wed, 22 Aug 2012 00:51:01 -0500

For those of you that have registered to attend the upcoming NVO3 
Interim meeting - If you're looking for a hotel nearby the meeting 
location, 
http://www.juniper.net/us/en/contact-us/sales-offices/westford/ provides 
a number of recommendations. Likewise, http://goo.gl/maps/kHrmJ shows a 
map of nearby hotels.

Cheers,
-Benson

---

From: Lucy yong <[email-masked]>
Date: Wed, 22 Aug 2012 14:28:18 +0000

Hi Benson,

Is it possible to get IETF or Juniper rate for the hotel?

Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Wednesday, August 22, 2012 12:51 AM
To: [email-masked]
Subject: [nvo3] Hotels for upcoming Interim Meeting

Cheers,
-Benson

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 22 Aug 2012 10:44:54 -0400

On 8/22/12 10:28 AM, "Lucy yong" <[email-masked]> wrote:

>Hi Benson,
>
>Is it possible to get IETF or

	There is no IETF pre-negotiate rate.

>Juniper rate for the hotel?

	Probably only if you work at Juniper. :P

	--Tom

---

From: Lucy yong <[email-masked]>
Date: Wed, 22 Aug 2012 15:53:19 +0000

--Tom
[[LY]] it is surprised that not even for a Juniper customer. :(

Lucy

---

From: Benson Schliesser <[email-masked]>
Date: Wed, 22 Aug 2012 11:13:21 -0500

Hi, Lucy.

> [[LY]] it is surprised that not even for a Juniper customer. :(

As Tom pointed out, there is no IETF negotiated rate.

There may be special rates available for Juniper guests at some of these 
hotels, but I'm not sure of any details. Feel free to tell the hotel 
that you're attending a meeting at Juniper and ask if they have a 
discount. It can't hurt to try.

Cheers,
-Benson

---

From: Lucy yong <[email-masked]>
Date: Wed, 22 Aug 2012 16:14:40 +0000

Good suggestion. Many thanks.
Lucy

-----Original Message-----
From: Benson Schliesser [mailto:[email-masked]] 
Sent: Wednesday, August 22, 2012 11:13 AM
To: Lucy yong
Cc: Thomas Nadeau; [email-masked]
Subject: Re: [nvo3] Hotels for upcoming Interim Meeting

Hi, Lucy.

Cheers,
-Benson