Subject: [nvo3] Interim remote?

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Aug 2012 08:49:05 -0800

Will there be support for remote participation in the interim meeting?

Thanks,

Melinda

---

From: Lucy yong <[email-masked]>
Date: Wed, 15 Aug 2012 16:55:52 +0000

Support!
Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Wednesday, August 15, 2012 11:49 AM
To: [email-masked]
Subject: [nvo3] Interim remote?

Thanks,

Melinda
_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Bithika Khargharia <[email-masked]>
Date: Wed, 15 Aug 2012 14:06:41 -0400

Support.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Wed, 15 Aug 2012 14:39:12 -0400

I guess you are asking "would interim meeting support participation for remote attendees"??
If this is true, based on the responses, people have misunderstood your question or I am
misinterpreting your question. Please clarify..

/himanshu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Wednesday, August 15, 2012 12:49 PM
To: [email-masked]
Subject: [nvo3] Interim remote?

Thanks,

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Aug 2012 10:40:56 -0800

> misinterpreting your question. Please clarify..

Geeze, you're right - I was asking if remote participation facilities
would be provided during the meeting.  Sorry about that ambiguous use
of "support."

Melinda

---

From: joel jaeggli <[email-masked]>
Date: Wed, 15 Aug 2012 11:48:57 -0700

> would be provided during the meeting.  Sorry about that ambiguous use
I requested some for the interim that I was asked to schedule. I haven't 
heard details on that yet.

---

From: Lucy yong <[email-masked]>
Date: Wed, 15 Aug 2012 19:38:38 +0000

Yes, it is valuable to have remote participation facilities during the meeting.
I don't think that many international people can afford such a short trip.

Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Wednesday, August 15, 2012 1:41 PM
To: Shah, Himanshu
Cc: [email-masked]
Subject: Re: [nvo3] Interim remote?

Melinda

---

From: Randy Bush <[email-masked]>
Date: Thu, 16 Aug 2012 05:39:53 +0900

> I don't think that many international people 

ok, i give.  what people are not international?

randy

---

From: Anoop Ghanwani <[email-masked]>
Date: Wed, 15 Aug 2012 17:44:10 -0700

> ok, i give.  what people are not international?

Those that don't need a passport to attend. :)

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 17 Aug 2012 14:46:21 -0500

Matthew and I are looking into options for remote participation. If 
facilities are available, we will post details ASAP.

Cheers,
-Benson