Subject: Re: [nvo3] Let's refocus on real world

From: <[email-masked]>
Date: Wed, 29 Aug 2012 10:38:29 -0500

VLAN space exhaustion is not an issue with FCoE. Generally you have (1) FCoE VLAN per (1) FC VSAN. And many host machines can access storage on the same VSAN.

I agree with previous comments that FCoE is used by the host machine, not the VMs. Hence FCoE operates on the underlay, not the overlay, and therefore should be out of scope for NVO3 (for now).

Cheers,
Brad

-----Original Message-----
From: Lizhong Jin [[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, August 29, 2012 10:05 AM Central Standard Time
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [nvo3] Let's refocus on real world

Hi,
If FCoE does not transport with overlay, then do you infer that FCoE will not meet similar problem as NVO3 currently defined, e.g, VLAN space limitation?

Thanks
Lizhong

---------- Forwarded message ----------
From: Aldrin Isaac <[email-masked]<mailto:[email-masked]>>
To: Somesh Gupta <[email-masked]<mailto:[email-masked]>>
Cc: Ivan Pepelnjak <[email-masked]<mailto:[email-masked]>>, "Black, David" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Stiliadis, Dimitrios \(Dimitri\)" <[email-masked]<mailto:[email-masked]>>, Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Tue, 28 Aug 2012 12:40:37 -0400
Subject: Re: [nvo3] Let's refocus on real world (was: Comments on Live Migration and VLAN-IDs)
The question regarding FCoE is whether overlay solutions need to transport it.  I think the answer is no.  If something operates at the underlay level than it isn't in scope for NVo3, including DCB.

---

From: "Ayandeh, Siamack" <[email-masked]>
Date: Wed, 29 Aug 2012 15:47:03 +0000

Not sure what you mean by “host machine”. FCoE can be used by both the hypervisor and the VMs using the N_Port virtualization capability. And when do you think would be the “right” time?

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, August 29, 2012 11:38 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [nvo3] Let's refocus on real world

Cheers,
Brad

-----Original Message-----
From: Lizhong Jin [[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, August 29, 2012 10:05 AM Central Standard Time
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [nvo3] Let's refocus on real world
Hi,

Thanks
Lizhong