Subject: [nvo3] NVO3 WG Interim Meeting, 20 September 2012

From: IESG Secretary <[email-masked]>
Date: Wed, 15 Aug 2012 07:58:07 -0700

The NVO3 WG plans to hold an interim meeting on 20-Sep-2012 from 9am-5pm
in Westford, MA (US).

There is no meeting fee (cost) to attend. But because there is limited
space, we require that attendees register in advance. Attendees may
register at http://ietf-nvo3.eventbrite.co.uk/ until 16-Sep-2012.

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 17 Aug 2012 16:22:37 -0500

Per the Secretariat's message below, NVO3 will hold an Interim Meeting 
on 20-Sep-2012 from 9am until 5pm hosted by Juniper Networks in 
Westford, MA, US (near Boston). All attendees must register at 
http://ietf-nvo3.eventbrite.co.uk/ by 16-Sep-2012 in order to attend. 
Space is limited, and registrations will be accepted on a 
first-come-first-served basis. There is a link on the registration 
website with information about the meeting location and local hotels.

In the next couple weeks, the chairs will publish an agenda for the 
meeting. It will consist of discussion of the Problem Statement, 
Framework, Data Plane Requirements, Operational Requirements, and 
Control Plane Requirements, prioritized in that order. If time permits, 
other topics such as Applicability Statements and/or Gap Analyses may be 
discussed. Contributors that wish to give a presentation and/or lead a 
discussion should contact the chairs with details within the next 10 days.

Cheers,
-Benson & Matthew

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 17 Aug 2012 16:55:17 -0500

Is it necessary for remote participants to register?

Linda

On Fri, Aug 17, 2012 at 4:22 PM, Benson Schliesser <[email-masked]>wrote:

> Per the Secretariat's message below, NVO3 will hold an Interim Meeting on
> 20-Sep-2012 from 9am until 5pm hosted by Juniper Networks in Westford, MA,
> US (near Boston). All attendees must register at
> http://ietf-nvo3.eventbrite.**co.uk/ <http://ietf-nvo3.eventbrite.co.uk/>by 16-Sep-2012 in order to attend. Space is limited, and registrations will
> be accepted on a first-come-first-served basis. There is a link on the
> registration website with information about the meeting location and local
> hotels.
>
> meeting. It will consist of discussion of the Problem Statement, Framework,
> Data Plane Requirements, Operational Requirements, and Control Plane
> Requirements, prioritized in that order. If time permits, other topics such
> as Applicability Statements and/or Gap Analyses may be discussed.
> Contributors that wish to give a presentation and/or lead a discussion
> should contact the chairs with details within the next 10 days.
>
> Cheers,
> -Benson & Matthew
>
>
>
>> register at http://ietf-nvo3.eventbrite.**co.uk/<http://ietf-nvo3.eventbrite.co.uk/>until 16-Sep-2012.
>>
>
> ______________________________**_________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/nvo3<https://www.ietf.org/mailman/listinfo/nvo3>
>

---

From: Lucy yong <[email-masked]>
Date: Fri, 17 Aug 2012 22:40:28 +0000

Hi Benson,

At the meeting in Vancouver, several people on mic. asked the use case draft to help consent on the problem area. We have a use case draft draft-mity-nov3-use-case-01. IMHO the WG should discuss the use case along with the problem statement, framework, and requirements together, not make it as the "may be" category.

We will upload the new revision of use case draft next week to reflect the feedbacks we got at Vancouver and wish to have a chance for the discussion at the interim meeting. (not just 5min presentation)

Regards,
Lucy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Friday, August 17, 2012 4:23 PM
To: [email-masked]
Subject: Re: [nvo3] NVO3 WG Interim Meeting, 20 September 2012

Cheers,
-Benson & Matthew

> register at http://ietf-nvo3.eventbrite.co.uk/ until 16-Sep-2012.

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 17 Aug 2012 17:59:29 -0500

Hi, Linda.

I'm not yet sure what kind of remote participation facilities we can 
arrange. We're investigating, and will let the WG know as soon as we 
have more details.

For now, only in-person attendees should register.

Cheers,
-Benson

On 8/17/12 4:55 PM, Linda Dunbar wrote:
> On Fri, Aug 17, 2012 at 4:22 PM, Benson Schliesser 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Per the Secretariat's message below, NVO3 will hold an Interim
>     Meeting on 20-Sep-2012 from 9am until 5pm hosted by Juniper
>     Networks in Westford, MA, US (near Boston). All attendees must
>     register at http://ietf-nvo3.eventbrite.co.uk/ by 16-Sep-2012 in
>     order to attend. Space is limited, and registrations will be
>     accepted on a first-come-first-served basis. There is a link on
>     the registration website with information about the meeting
>     location and local hotels.
>
>     In the next couple weeks, the chairs will publish an agenda for
>     the meeting. It will consist of discussion of the Problem
>     Statement, Framework, Data Plane Requirements, Operational
>     Requirements, and Control Plane Requirements, prioritized in that
>     order. If time permits, other topics such as Applicability
>     Statements and/or Gap Analyses may be discussed. Contributors that
>     wish to give a presentation and/or lead a discussion should
>     contact the chairs with details within the next 10 days.
>
>     Cheers,
>     -Benson & Matthew
>
>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Randy Bush <[email-masked]>
Date: Sat, 18 Aug 2012 08:27:08 +0900

> Is it necessary for remote participants to register?

registrants get a reduced meeting fee  </joke>

randy

---

From: joel jaeggli <[email-masked]>
Date: Fri, 17 Aug 2012 16:46:28 -0700

> registrants get a reduced meeting fee  </joke>

One of the responsibilities of a WG chair handling an interim is a list 
of attendees.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Aug 2012 21:16:56 -0800

On 8/17/12 1:22 PM, Benson Schliesser wrote:
> first-come-first-served basis.

I think that given this situation the importance of providing a
remote participation option has been bumped up a notch.  It would
indeed be unfortunate if people who are contributors were unable
to participate because bodies-in-chairs registered sooner.

Melinda

---

From: Benson Schliesser <[email-masked]>
Date: Sat, 18 Aug 2012 02:56:40 -0500

First, let me say that I agree. I definitely want participation of
contributors more than bodies-in-chairs. :)

We are doing our best to get remote participation facilities, and so
far it's looking good. At this point the question is really about how
to patch things together, and we'll let the WG know when the details
are sorted.

Further, if it really comes down to physical space constraints, there
are some tricks we can play to make more room (eg, change the room
configuration) for more attendees. I've not yet seen the meeting room
firsthand, but I'm told it's big. I'm investigating the details, as a
contingency, and I doubt that space will be a real problem. (I also
note that we currently have plenty of registration slots, so it's not
yet an issue to worry over too much.)

That being said, I also recognize that there are potential benefits of
an in-person meeting (as opposed to a virtual meeting) and I'm loathe
to sacrifice those in order to accommodate remote participants.
Maintaining this balance isn't necessarily easy. So, even though we
will do our best to allow remote participation, I still recommend
contributors attend in person if possible.

Cheers,
-Benson

---

From: Benson Schliesser <[email-masked]>
Date: Sat, 18 Aug 2012 03:16:50 -0500

Hi, Lucy.

We agree that generalized use-cases are important for NVO3. Matthew
and I will discuss how to accommodate this in the agenda.

Thanks,
-Benson