Subject: Re: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04

From: Lucy yong <[email-masked]>
Date: Fri, 1 Feb 2013 15:55:15 +0000

Hello Bannai,

Thank you very much for the comment. It is not late at all to contribute on it. 
Please see in-line.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Bannai, Vinay
> Sent: Thursday, January 31, 2013 4:22 PM
> To: Benson Schliesser; [email-masked]
> Subject: Re: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04
> 
> Hello,
> 
> This might be a little late but I had a few comments on the use cases.
> The use cases do a good job of covering most of the use cases. However
> the
> use cases seem more directed towards the SPDC use cases. 
[Lucy] not intend to. If you view likely, we are glad to fix it.  
There are few
> use
> cases that we are dealing with that requires segmentation of the web-
> tiers
> and the mid-tiers that conform to certain security rules. In this
> context,
> the definition of a tenant gets a little hazy. To give an example.
> The web-tier talks to the mid-tier but depending on the transactions
> might
> have to go through a firewall/policy device that enforces security
> rules
> and zones. This may not be the typical use case, but I would like to
> capture this in this document.
[Lucy] This is great point. We need to capture this for sure. The teams used in the document may not convey this case clearly. If you think that section 5.3 is more for SPDC, we can modify the description to make it general. A tenant network may contain multiple virtual overlays to provide zoning, the web-tiers, the mid-tiers, and back-tiers. The implementation must allow operator to place the firewall/policy between tiers to enforce inter virtual network communication rules. FYI, we have a lot of intra and inter subnet communication discussions on the mailing list last year. In my mind, that is related to this case. In short, we will make the text clear in the next version. Thanks to bring it out.   
> 
> The other use case is when you have a legacy tenant (using physical[Lucy] 
> hardware) but new capacity adds are happening in a virtual environment.
> The tenant machines are now spread across both physical and virtual
> worlds. The other use case  case is that of a database or a data store
> that happens to reside in the physical world with the VM's in the
> virtual
> world that access them.
[Lucy] This is related to gateway. We add some statement about gateway usage (including these cases). It may not be enough. We will check it again.

I interpret that you support this document and wish it covering broader scenarios, right? 

Thanks,
Lucy 
> 
> --
> Vinay Bannai
> 408-967-7784
> Cloud Engineering
> PayPal
> 
> 
> 
> 
> 
> 
> 
> On 1/30/13 6:28 PM, "Benson Schliesser" <[email-masked]> wrote:
> 
> >This email begins a two week poll to help the chairs judge if there is
> >consensus to adopt draft-mity-nvo3-use-case-04 as an NVO3 working
> group
> >draft.
> >
> >Please respond to this email on the list with 'support' or 'do not
> >support'.
> >
> >Please also send any comments on the draft to the NVO3 list.
> >
> >We are also polling for knowledge of any IPR that applies to this
> draft,
> >to ensure that IPR has been disclosed in compliance with IETF IPR
> rules
> >(see RFCs 3979, 4879, 3669 and 5378 for more details).
> >
> >If you are listed as a document author or contributor, please respond
> to
> >this email whether or not you are aware of any relevant IPR. The draft
> >will not be adopted until a response has been received from each
> author
> >and contributor.
> >
> >If you are on the NVO3 WG email list but are not listed as an author
> or
> >contributor, then please explicitly respond only if you are aware of
> any
> >IPR that has not yet been disclosed in conformance with IETF rules.
> >
> >This poll closes on 14 February 2013.
> >
> >Cheers,
> >-Benson & Matthew
> >
> >_______________________________________________
> >nvo3 mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/nvo3
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 1 Feb 2013 08:02:49 -0800

Given that this is the only use case document, I support adoption of it as a WG document.

cheers
-sam
On Jan 30, 2013, at 6:28 PM, Benson Schliesser <[email-masked]> wrote:

> This email begins a two week poll to help the chairs judge if there is consensus to adopt draft-mity-nvo3-use-case-04 as an NVO3 working group draft.
> 
> Please respond to this email on the list with 'support' or 'do not support'.
> 
> We are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor, please respond to this email whether or not you are aware of any relevant IPR. The draft will not be adopted until a response has been received from each author and contributor.
> 
> If you are on the NVO3 WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
>

---

From: "Bannai, Vinay" <[email-masked]>
Date: Fri, 1 Feb 2013 16:46:38 +0000

Thanks Lucy and Vishwas for your comments.

As I see it today, there are two or three main use case categories.

- Service Provider use cases. These tend to be more along the lines of
tenant separation and there may be little or no communication between the
tenants. 

- Private Data Centers for internal needs. Here the private DC is used by
large corporations to consolidate their server foot print and is used to
server their internal IT needs.

- Private Data Centers hosting production websites. These tend to be large
DC's that are hosting few applications belonging to one customer and need
to scale massively. This is the use that PayPal would be interested in.

We have a few uses at PayPal that are not necessarily unique that I will
try to send in a following email. Hopefully we can update it if there is
consensus. 
I will support the draft.

-- 
Vinay Bannai
408-967-7784
Cloud Engineering
PayPal

On 2/1/13 7:55 AM, "Lucy yong" <[email-masked]> wrote:

>[Lucy] This is great point. We need to capture this for sure. The teams
>used in the document may not convey this case clearly. If you think that
>section 5.3 is more for SPDC, we can modify the description to make it
>general. A tenant network may contain multiple virtual overlays to
>provide zoning, the web-tiers, the mid-tiers, and back-tiers. The
>implementation must allow operator to place the firewall/policy between
>tiers to enforce inter virtual network communication rules. FYI, we have
>a lot of intra and inter subnet communication discussions on the mailing
>list last year. In my mind, that is related to this case. In short, we
>will make the text clear in the next version. Thanks to bring it out.
>> 
>[Lucy] This is related to gateway. We add some statement about gateway
>usage (including these cases). It may not be enough. We will check it
>again.
>

---

From: Ning So <[email-masked]>
Date: Fri, 1 Feb 2013 09:11:44 -0800 (PST)

+1.

Ning So

________________________________
 From: Sam Aldrin <[email-masked]>
To: Benson Schliesser <[email-masked]> 
Cc: "[email-masked]" <[email-masked]> 
Sent: Friday, February 1, 2013 10:02 AM
Subject: Re: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04

cheers
-sam

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 1 Feb 2013 09:19:21 -0800

I support as a co-author. I am unaware of any IPR related to this draft.

-Vishwas
On Wed, Jan 30, 2013 at 6:28 PM, Benson Schliesser <[email-masked]>wrote:

> consensus to adopt draft-mity-nvo3-use-case-04 as an NVO3 working group
> draft.
>
> We are also polling for knowledge of any IPR that applies to this draft,
> to ensure that IPR has been disclosed in compliance with IETF IPR rules
> If you are listed as a document author or contributor, please respond to
> this email whether or not you are aware of any relevant IPR. The draft will
> not be adopted until a response has been received from each author and
> contributor.
>
> If you are on the NVO3 WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> ______________________________**_________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/nvo3<https://www.ietf.org/mailman/listinfo/nvo3>
>

---

From: Tina TSOU <[email-masked]>
Date: Fri, 1 Feb 2013 17:26:13 +0000

Dear all,
Support.
Comment: Does the NVO3 charter need to revise to reflect this?

Thank you,
Tina

On Feb 1, 2013, at 9:19 AM, "Vishwas Manral" <[email-masked]<mailto:[email-masked]>> wrote:

-Vishwas
On Wed, Jan 30, 2013 at 6:28 PM, Benson Schliesser <[email-masked]<mailto:[email-masked]>> wrote:
This email begins a two week poll to help the chairs judge if there is consensus to adopt draft-mity-nvo3-use-case-04 as an NVO3 working group draft.

Cheers,
-Benson & Matthew

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Mingui Zhang <[email-masked]>
Date: Sat, 2 Feb 2013 00:11:01 +0000

I have read it and support it. I am not aware of IPR related to it.

Mingui

>Benson Schliesser
>Sent: Thursday, January 31, 2013 10:28 AM
>To: [email-masked]
>Subject: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04
>
>will not be adopted until a response has been received from each author
>and contributor.
>

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 2 Feb 2013 02:41:14 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Benson
> Schliesser
> 发送时间: 2013年1月31日 10:28
> 收件人: [email-masked]
> 主题: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04
>

---

From: Haoweiguo <[email-masked]>
Date: Sat, 2 Feb 2013 14:08:03 +0000

Support!

thanks

weiguo

________________________________
发件人: Vishwas Manral [[email-masked]]
发送时间: 2013年2月2日 1:19
到: Benson Schliesser
Cc: [email-masked]
主题: Re: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04

-Vishwas

Cheers,
-Benson & Matthew

---

From: Scott Mansfield <[email-masked]>
Date: Tue, 5 Feb 2013 15:03:30 +0000

This use-case document is a good start.

Support,
-scott.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lucy yong
Sent: Friday, February 01, 2013 10:55 AM
To: Bannai, Vinay; Benson Schliesser; [email-masked]
Subject: Re: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04

Hello Bannai,

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Bannai, Vinay
> the use cases seem more directed towards the SPDC use cases.
> tiers and the mid-tiers that conform to certain security rules. In 
> this context, the definition of a tenant gets a little hazy. To give 
> an example.
> might have to go through a firewall/policy device that enforces 
> security rules and zones. This may not be the typical use case, but I 
> would like to capture this in this document.
> virtual world that access them.

Thanks,
Lucy 
> >This email begins a two week poll to help the chairs judge if there 
> >is consensus to adopt draft-mity-nvo3-use-case-04 as an NVO3 working
> group
> >draft.
> >
> >this email whether or not you are aware of any relevant IPR. The 
> >draft will not be adopted until a response has been received from 
> >each
> author
> >and contributor.
> >

---

From: Jon Hudson <[email-masked]>
Date: Tue, 5 Feb 2013 15:53:15 -0800

I have read and support making this a WG draft.

---

From: Aldrin Isaac <[email-masked]>
Date: Wed, 6 Feb 2013 17:39:42 -0500

Support as one of co-author. I am not aware of any IPR related to this
document.

---

From: Uma Chunduri <[email-masked]>
Date: Sat, 9 Feb 2013 00:22:40 +0000

I have gone through this document and sent few comments to authors.

I support adoption of it as a WG document.

-- 
Uma C. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Wednesday, January 30, 2013 6:28 PM
To: [email-masked]
Subject: [nvo3] Poll for WG adoption of draft-mity-nvo3-use-case-04

Cheers,
-Benson & Matthew

---

From: "Cao,Zhen (cz)" <[email-masked]>
Date: Tue, 12 Feb 2013 22:28:21 +0800

The use cases presented in this draft make sense to me. I would like
to support the adoption.

Thanks,
-zhen
china mobile