Subject: Re: [nvo3] Questions to draft-ietf-nvo3-nve-nva-cp-req-00

From: Linda Dunbar <[email-masked]>
Date: Mon, 9 Sep 2013 22:30:44 +0000

Larry,

I couldn't even locate I-D.kreeger-nvo3-hypervisor-nve-cp-req on IETF website. Is it something that you are working on?

Linda

From: Linda Dunbar
Sent: Monday, September 09, 2013 3:31 PM
To: Larry Kreeger (kreeger)
Cc: [email-masked]
Subject: Questions to draft-ietf-nvo3-nve-nva-cp-req-00

Larry, et al,

Section 3 of the draft states that the scenario of NVE residing on a physical network switch is not in the scope being discussed in this draft (last sentence of the second paragraph).

But the bullet 3 in the same section states:

Are those "End Devices" different from the "Tenant System"? Are there any indication to differentiate "End Devices" from "Tenant Systems"?

Another question, why have two places to define the  NVE-NVA requirement, one for NVE being embedded on Hypervisor, one for NVE being on separate physical switches?

I see the requirement for both scenarios quite similar. Can you elaborate the major differences?

Linda

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Mon, 9 Sep 2013 22:40:55 +0000

Hi Linda,

It is here: http://datatracker.ietf.org/doc/draft-kreeger-nvo3-hypervisor-nve-cp/

However, it just expired recently.  I'm working on a update for it though.

 - Larry

From: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
Date: Monday, September 9, 2013 3:30 PM
To: Larry Kreeger <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: Questions to draft-ietf-nvo3-nve-nva-cp-req-00

Larry,

I couldn’t even locate I-D.kreeger-nvo3-hypervisor-nve-cp-req on IETF website. Is it something that you are working on?

Linda

From: Linda Dunbar
Sent: Monday, September 09, 2013 3:31 PM
To: Larry Kreeger (kreeger)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Questions to draft-ietf-nvo3-nve-nva-cp-req-00

Larry, et al,

Are those “End Devices” different from the “Tenant System”? Are there any indication to differentiate “End Devices” from “Tenant Systems”?

Linda