Subject: Re: [nvo3] Poll for WG adoption of draft-ashwood-nvo3-operational-requirement-03

From: "Pat Thaler" <[email-masked]>
Date: Thu, 12 Sep 2013 21:42:13 +0000

I agree with Dan's concerns.

Also, in future drafts, please correct the references to IEEE 802.1 standards. IEEE 802.1ag and IEEE 802.1ah aren't valid references now. They were amendments to IEEE Std 802.1Q and the material is now in IEEE Std 802.1Q-2011. The main clauses on Connectivity Fault Management are Clauses 18 to 22 if you want to provide a finer grain reference.

Regards,
Pat

From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, August 25, 2013 1:06 AM
To: Bocci, Matthew (Matthew); [email-masked]
Subject: Re: [nvo3] Poll for WG adoption of draft-ashwood-nvo3-operational-requirement-03

See also RFC 5706 for more information about what would be expected in a more complete view of the operational requirements for new protocols and protocols extensions.

Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, August 25, 2013 11:04 AM
To: Bocci, Matthew (Matthew); [email-masked]<mailto:[email-masked]>
Subject: Re: [nvo3] Poll for WG adoption of draft-ashwood-nvo3-operational-requirement-03

Hi,

I am confused. The charter of the NVO3 WG speaks about writing an Informational document that describes Operational Requirements. The I-D draft-ashwood-nvo3-operational-requirement-03.txt is not such a document, excepting its title. It takes as a model RFC 6136 which is an OAM requirements document. There is a clear difference between Operational Requirements and OAM Requirements. When we talk about Operational Requirements I for a new protocol or for protocol extensions I would expect to find information and derived requirements about operational environments, installation and set-up, migration path from current deployed networks, relation, coexistence and interaction with already deployed protocol, and impact on network operations. Yes, as a result of the operational requirements there may be a need to deploy OAM, and OAM requirements may be part of the solution and be described in the same document or in different documents, but Operations means more than just OAM.

I do not believe that in its current form this draft is a good enough basis for the chartered document on operational requirements.

Regards,

Dan

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Friday, August 23, 2013 6:19 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [nvo3] Poll for WG adoption of draft-ashwood-nvo3-operational-requirement-03

This email begins a two week poll to help the chairs determine if there is consensus to adopt draft-ashwood-nvo3-operational-requirement-03.txt as an NVO3 working group draft.

The draft can be found here:
http://tools.ietf.org/id/draft-ashwood-nvo3-operational-requirement-03.txt

Please read the draft and indicate to the list if you support adoption, or if you do not support adoption (giving reasons).

Please note that this is only a call for adoption. There needs to be consensus that this draft is a good basis for the work, but it does not need to be perfect at this stage.

The poll for adoption will close in two weeks time, on Friday 6th September.

Best regards,

Matthew and Benson

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Fri, 20 Sep 2013 11:55:31 +0000

The chairs have discussed the comments on list, but it looks like there is insufficient consensus to adopt this version as an NVO3 working group draft at this time.

There were a number of comments relating to the scope of the draft and whether it should address general operational requirements, or OAM specifically. Certainly, the original intent when this was raised at the BoF (and reflected in the charter) seemed to be OAM requirements i.e. to ensure adequate OAM tools to manage NVO3 networks in a data center.

We'd suggest that the authors of the draft revise the draft, in particular resolving the comments related to scope.

Best regards,

Matthew and Benson

On 23/08/2013 16:19, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,

Matthew and Benson

---

From: Tina TSOU <[email-masked]>
Date: Fri, 20 Sep 2013 20:12:32 +0000

Dear Matthew and Benson,
Thank you for your suggestion.
Should the "Operational Requirements" in the charter be changed to "OAM requirements" as well?

Thank you,
Tina

On Sep 20, 2013, at 4:55 AM, "Bocci, Matthew (Matthew)" <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,

Matthew and Benson

Best regards,

Matthew and Benson