Subject: Re: [nvo3] nvo3 - Requested sessions have been scheduled for IETF 92

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 19:00:14 -0500

FYI, the IETF-92 meeting schedule has been finalized and NVO3 has two 
sessions:

"IETF Secretariat" wrote:
> nvo3 Session 1 (1:30:00)
>      Monday,  Afternoon Session II 1520-1650
>      Room Name: International size: 450
>      ---------------------------------------------
>      nvo3 Session 2 (1:00:00)
>      Wednesday,  Afternoon Session II 1520-1620
>      Room Name: International size: 450
>      ---------------------------------------------
>

---

From: Linda Dunbar <[email-masked]>
Date: Sat, 28 Feb 2015 00:02:56 +0000

Benson, 

Can I have a 10 minutes slot to discuss the updated NVA Address Mapping Distribution (NAMD) Protocol?

I have incorporated the comments on the mailing list and from the Interim meeting into a new draft. I would like to reach consensus on the updated message formats. 

Thanks, Linda

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Friday, February 27, 2015 6:00 PM
To: [email-masked]
Subject: Re: [nvo3] nvo3 - Requested sessions have been scheduled for IETF 92

>      Room Name: International size: 450

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 19:10:28 -0500

Hi, Linda -

I'll make a note of your request. But please reply to our 
call-for-agenda-items message after we send it out. We are finalizing 
our guidance on meeting priorities, and then we'll post a message to the 
list - probably in this coming week.

Cheers,
-Benson