Subject: [nvo3] WebEx issues - virtual interim starting late

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 13:01:17 -0500

NVO3 Contributors -

There seems to be an issue with WebEx at the moment... Several of us are 
unable to connect. If it starts working in the next 10 minutes then 
we'll go ahead with the meeting, just running a bit late. Otherwise 
we'll reschedule today's agenda for another time.

I'll send a follow-up email before 13:15 EDT letting everybody know the 
status.

Cheers,
-Benson

---

From: Anoop Ghanwani <[email-masked]>
Date: Fri, 27 Feb 2015 10:03:57 -0800

We have had this problem for the last 1/2 hour with the PIF ONF meeting.
We switched to gotomeeting provided by one of the participants.  The
sharing works fine, just the audio.  So if someone has a conference number
of audio, perhaps we could use that.

Anoop

On Fri, Feb 27, 2015 at 10:01 AM, Benson Schliesser <[email-masked]>
wrote:

> unable to connect. If it starts working in the next 10 minutes then we'll
> go ahead with the meeting, just running a bit late. Otherwise we'll
> reschedule today's agenda for another time.
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 27 Feb 2015 10:06:29 -0800

On 2/27/15 10:01 AM, Benson Schliesser wrote:
> NVO3 Contributors -
>
> There seems to be an issue with WebEx at the moment... Several of us 
> are unable to connect. If it starts working in the next 10 minutes 
> then we'll go ahead with the meeting, just running a bit late. 
> Otherwise we'll reschedule today's agenda for another time.
I can't connect - neither on laptop nor phone. (Gets to 98% on laptop, 
then says it is trying to *re*connect; phone also says something about 
failing to reconnect.)

    Erik

>
> I'll send a follow-up email before 13:15 EDT letting everybody know 
> the status.
>
> Cheers,
> -Benson
>

---

From: Erik Nordmark <[email-masked]>
Date: Fri, 27 Feb 2015 10:09:29 -0800

If folks want to try different things we could use
     https://jitsi.tools.ietf.org/nvo3
requires chrome browser (firefox doesn't have sufficient support AFAIK).

But when I've used jitsi in the past we had issues with firewall 
traversal for some participants.
So we switched to webex instead.

    Erik

On 2/27/15 10:03 AM, Anoop Ghanwani wrote:
> We have had this problem for the last 1/2 hour with the PIF ONF 
> meeting.  We switched to gotomeeting provided by one of the 
> participants.  The sharing works fine, just the audio. So if someone 
> has a conference number of audio, perhaps we could use that.
>
> Anoop
>
> On Fri, Feb 27, 2015 at 10:01 AM, Benson Schliesser 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     NVO3 Contributors -
>
>     There seems to be an issue with WebEx at the moment... Several of
>     us are unable to connect. If it starts working in the next 10
>     minutes then we'll go ahead with the meeting, just running a bit
>     late. Otherwise we'll reschedule today's agenda for another time.
>
>     I'll send a follow-up email before 13:15 EDT letting everybody
>     know the status.
>
>     Cheers,
>     -Benson
>
>     [email-masked] <mailto:[email-masked]>

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 13:12:05 -0500

It has been confirmed that many people are having problems connecting to 
WebEx. We are going to cancel / reschedule today's session.

Sorry about that - especially to all the presenters that prepared 
material. We will send an email to follow-up on rescheduling.

Cheers,
-Benson & Matthew

---

From: "Larry Kreeger (kreeger)" <[email-masked]>
Date: Fri, 27 Feb 2015 18:13:15 +0000

Yep, same symptom.  It's not us, it's them.  Others are complaining within
Cisco.  There was some kind of cluster failover and they are working on it.

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 13:14:10 -0500

I just sent a message canceling, saying that we'll reschedule.

I'd like to be able to switch to an alternative tool. But I'm not sure 
whether IETF process allows us to do that at the last minute. (2 weeks 
advance notice requirements, and all that.) I'll check with people that 
know in case this happens again...

In any case, thanks for trying to connect. Sorry for the problems.

-Benson

---

From: Jon Hudson <[email-masked]>
Date: Fri, 27 Feb 2015 10:18:21 -0800

Perhaps a meeting streaming redundancy policy is needed.

Seems like always having a fail-over method would be nice considering the
scheduling that goes into these meetings.

-- 
"Do not lie. And do not do what you hate."

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Feb 2015 13:24:19 -0500

Agreed.

Jon Hudson wrote:
> Seems like always having a fail-over method would be nice considering
> the scheduling that goes into these meetings.
>
> On Fri, Feb 27, 2015 at 10:14 AM, Benson Schliesser
> I'd like to be able to switch to an alternative tool. But I'm not
> sure whether IETF process allows us to do that at the last minute.
> (2 weeks advance notice requirements, and all that.) I'll check
> with people that know in case this happens again...
>
>>> <[email-masked] <mailto:[email-masked]>
>>> <mailto:[email-masked] <mailto:[email-masked]>>>
>>> wrote:
>>>
>>> NVO3 Contributors -
>>>
>>> [email-masked] <mailto:[email-masked]> <mailto:[email-masked]
>>> <mailto:[email-masked]>>