Subject: [nvo3] IETF92 Dallas - Slot request

From: Sam Aldrin <[email-masked]>
Date: Thu, 5 Mar 2015 19:48:23 -0800

Hi Everyone,

NVo3 WG session is scheduled to meed on two days.
First session is scheduled for Monday, March 23rd, 2015, from 1520-1650 CDT.
Second session is scheduled for Wednesday, March 25th, 2015, from 1520-1620.

For more details on complete and upto date IETF agenda, please find it at <https://datatracker.ietf.org/meeting/92/agenda.html <https://datatracker.ietf.org/meeting/92/agenda.html>>

The main focus areas of the WG session are divided up as follows.
First session focuses on Architecture, Use-cases, and Control Plane, where as Second session focuses on Data Plane topics.
Depending on the circumstances and what happens in the next few days, including interim, focus areas could be changes or shuffled, to fit the schedule, priority and availability of time.

Folks who would like to present, please send in your request, with the ID title and time required.
For those who has already sent in the request and received ACK, no need to send again. If not, kindly send in again.

Thanks 
-sam

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Mar 2015 16:12:06 +0000

Can we have a 10 minutes slot in the Control Plane session (the first NVO3 session) to discuss the updated NVA Address Mapping Distribution (NAMD) Protocol?

I have incorporated the comments on the mailing list and from the Interim meeting into a new draft: http://www.ietf.org/internet-drafts/draft-dunbar-nvo3-nva-mapping-distribution-01.txt

I would like to reach consensus on the updated message formats.

Thanks, Linda
From: nvo3 [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: Thursday, March 05, 2015 9:48 PM
To: [email-masked]
Cc: Benson Schliesser; Matthew Bocci
Subject: [nvo3] IETF92 Dallas - Slot request

Hi Everyone,

For more details on complete and upto date IETF agenda, please find it at <https://datatracker.ietf.org/meeting/92/agenda.html>

Thanks
-sam