Subject: Re: [nvo3] WebEx for NVO3 at IETF 92 - session 1 - AUDIO

From: "Elzur, Uri" <[email-masked]>
Date: Mon, 23 Mar 2015 20:55:41 +0000

Is there an audio feed?
sorry
Thx

Uri (“Oo-Ree”)
C: 949-378-7568

From: nvo3 [mailto:[email-masked]] On Behalf Of Bocci, Matthew (Matthew)
Sent: Monday, March 23, 2015 1:21 PM
To: NVO3
Subject: [nvo3] WebEx for NVO3 at IETF 92 - session 1

We have setup a webex for the meeting about to start at IETF92.

Here is the link for the webex meeting for the first session:

https://ietf.webex.com/ietf/j.php?MTID=m16434aec6c2b4425fff8756a9053b23f

Regards

Matthew

---

From: Benson Schliesser <[email-masked]>
Date: Mon, 23 Mar 2015 17:57:59 -0500

Hi, Uri.

We did not use WebEx audio conferencing for this meeting. (I.e. due to 
the logistical challenge of patching in from the room...) But I expect 
that the normal meeting audio streaming was available. Archived audio 
files will probably be posted at some point. This is possibly the best 
URL to reference: http://www.ietf.org/meeting/92/remote-participation.html

For a future meeting we might try other and/or additional remote 
participation tools... Feedback is always appreciated.

Cheers,
-Benson

Elzur, Uri wrote:
>
> Is there an audio feed?
>
> sorry
>
> Thx
>
> Uri (“Oo-Ree”)
>
> C: 949-378-7568
>
> *From:*nvo3 [mailto:[email-masked]] *On Behalf Of *Bocci, 
> Matthew (Matthew)
> *Sent:* Monday, March 23, 2015 1:21 PM
> *To:* NVO3
> *Subject:* [nvo3] WebEx for NVO3 at IETF 92 - session 1
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3