Subject: [nvo3] reminder about Virtual Interim Meeting tomorrow 2015-03-13

From: Benson Schliesser <[email-masked]>
Date: Thu, 12 Mar 2015 19:44:35 -0400

Dear NVO3 Contributors -

Just a reminder: tomorrow, 2015-03-13, at 11:00EDT we will hold a 
virtual interim meeting of the NVO3 WG via WebEx.

Links to all of the details can be found at 
http://wiki.tools.ietf.org/wg/nvo3/trac/wiki/WikiStart.

Cheers,
-Benson, Matthew, & Sam

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 12 Mar 2015 20:05:50 -0400

FYI, the agenda was just updated to include links to the latest 
revisions of the Encap DT and GUE drafts.
-Benson

> Benson Schliesser <mailto:[email-masked]>
> March 12, 2015 at 7:44 PM
> Dear NVO3 Contributors -
>