Subject: [nvo3] Call for WG Adoption of draft-herbert-gue-03

From: Benson Schliesser <[email-masked]>
Date: Thu, 19 Mar 2015 14:31:50 -0400

This message starts a 2-week Call for Adoption of draft-herbert-gue-03 
as a NVO3 WG item.

The chairs believe that WG consensus is in favor of adoption of this 
draft. Please reply to this email thread, to the nvo3 email list, with 
expressions of support or opposition. If expressing opposition to 
adoption please elaborate substantially on the issues that motivate this 
view.

This Call for Adoption will conclude on 2015-03-15, at which times the 
chairs will reevaluate their view of consensus based on mailing list 
discussion.

Thanks,
-Benson & Matthew

---

From: Benson Schliesser <[email-masked]>
Date: Thu, 19 Mar 2015 14:35:15 -0400

With apologies: The date in the message quoted below is incorrect. This 
Call for Adoption will conclude on 2015-04-03.

> Benson Schliesser <mailto:[email-masked]>
> March 19, 2015 at 2:31 PM
> adoption please elaborate substantially on the issues that motivate 
> this view.
>

---

From: Tom Herbert <[email-masked]>
Date: Thu, 19 Mar 2015 13:27:04 -0700

On Thu, Mar 19, 2015 at 11:31 AM, Benson Schliesser
<[email-masked]> wrote:
> This message starts a 2-week Call for Adoption of draft-herbert-gue-03 as a
> NVO3 WG item.
>
Benson asked me to query the list on this...

There is a subtlety for GUE.

draft-herbert-gue-03 specifies GUE as a generic encapsulation
protocol.The use of GUE for network virtualization is specified in
draft-hy-nvo3-gue-4-nvo-01. We also specified the security which I
believe is critical to NVO3 deployment in
draft-hy-gue-4-secure-transport-01.

I personally think it's a good idea to keep the general specification
somewhat decoupled from the network virtualization use case as we are
already seeing deployment use cases for that. But for purposes of WG
adoption in NVO3 these is a question as to how we should proceed:

Should we request WG adoption for each of these?
Is it okay to just request adoption of the primary GUE draft?
Should we consolidate these into one draft for NVO3 purposes?

Thanks,
Tom

> The chairs believe that WG consensus is in favor of adoption of this draft.
> Please reply to this email thread, to the nvo3 email list, with expressions
> of support or opposition. If expressing opposition to adoption please
> elaborate substantially on the issues that motivate this view.
>
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Jesse Gross <[email-masked]>
Date: Fri, 20 Mar 2015 16:42:01 +0000

On 3/19/15, 1:27 PM, "Tom Herbert" <[email-masked]> wrote:

>>as a

I agree that it is nicer to keep the different components decoupled. I
would start with just the adoption of the base draft and go from there to
keep things simpler but that¹s just my personal opinion, I don¹t think it
really matters all that much.

---

From: Jesse Gross <[email-masked]>
Date: Fri, 20 Mar 2015 16:45:17 +0000

Support.

---

From: Christian Kuhtz <[email-masked]>
Date: Fri, 20 Mar 2015 17:35:19 +0000

I think draft-herbert-gue-03 should reference draft-hy-nvo3-gue-4-nvo-01 (not referenced, although implied in the language) and draft-hy-gue-4-secure-transport-01 (-00 is referenced in the draft at the moment) to tie this together in the context of virtualization.

With that, I think the three components should be submitted as they are for adoption as three separate drafts making up the sum that is GUE for virtualization.

Best regards,
Christian

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Tom Herbert
Sent: Thursday, March 19, 2015 1:27 PM
To: Benson Schliesser
Cc: [email-masked]
Subject: Re: [nvo3] Call for WG Adoption of draft-herbert-gue-03

draft-herbert-gue-03 specifies GUE as a generic encapsulation protocol.The use of GUE for network virtualization is specified in draft-hy-nvo3-gue-4-nvo-01. We also specified the security which I believe is critical to NVO3 deployment in draft-hy-gue-4-secure-transport-01.

I personally think it's a good idea to keep the general specification somewhat decoupled from the network virtualization use case as we are already seeing deployment use cases for that. But for purposes of WG adoption in NVO3 these is a question as to how we should proceed:

Thanks,
Tom

> Please reply to this email thread, to the nvo3 email list, with 
> adoption please elaborate substantially on the issues that motivate this view.
>

---

From: Osama Zia <[email-masked]>
Date: Fri, 20 Mar 2015 17:47:33 +0000

Support as co-author.

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, March 19, 2015 11:32 AM
To: [email-masked]
Subject: [nvo3] Call for WG Adoption of draft-herbert-gue-03

This message starts a 2-week Call for Adoption of draft-herbert-gue-03 as a NVO3 WG item.

The chairs believe that WG consensus is in favor of adoption of this draft. Please reply to this email thread, to the nvo3 email list, with expressions of support or opposition. If expressing opposition to adoption please elaborate substantially on the issues that motivate this view.

This Call for Adoption will conclude on 2015-03-15, at which times the chairs will reevaluate their view of consensus based on mailing list discussion.

Thanks,
-Benson & Matthew

---

From: Anoop Ghanwani <[email-masked]>
Date: Fri, 20 Mar 2015 10:52:27 -0700

Support.

On Thu, Mar 19, 2015 at 11:35 AM, Benson Schliesser <[email-masked]>
wrote:

>> expressions of support or opposition. If expressing opposition to adoption
>> please elaborate substantially on the issues that motivate this view.
>>

---

From: Jon Hudson <[email-masked]>
Date: Fri, 20 Mar 2015 11:12:28 -0700

Support for WG adoption 

> On Mar 19, 2015, at 11:35 AM, Benson Schliesser <[email-masked]> wrote:
> 
> With apologies: The date in the message quoted below is incorrect. This Call for Adoption will conclude on 2015-04-03.
>

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 20 Mar 2015 22:06:33 +0000

Support, 

Linda

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, March 19, 2015 1:32 PM
To: [email-masked]
Subject: [nvo3] Call for WG Adoption of draft-herbert-gue-03

Thanks,
-Benson & Matthew

---

From: Tom Herbert <[email-masked]>
Date: Sun, 22 Mar 2015 10:03:18 -0700

Support as co-author.

Tom

---

From: Lucy yong <[email-masked]>
Date: Mon, 23 Mar 2015 03:23:19 +0000

Support as a co-author.

Lucy

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Benson Schliesser
Sent: Thursday, March 19, 2015 1:35 PM
To: [email-masked]
Subject: Re: [nvo3] Call for WG Adoption of draft-herbert-gue-03

> Benson Schliesser <mailto:[email-masked]> March 19, 2015 at 
> 2:31 PM This message starts a 2-week Call for Adoption of 
> draft-herbert-gue-03 as a NVO3 WG item.
>

---

From: Pankaj Garg <[email-masked]>
Date: Thu, 26 Mar 2015 05:33:40 +0000

Support.

Sent from my Windows Phone
________________________________
From: Benson Schliesser<mailto:[email-masked]>
Sent: ‎3/‎20/‎2015 12:05 AM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nvo3] Call for WG Adoption of draft-herbert-gue-03