Subject: [nvo3] New NVO3 Chair: Sam Aldrin

From: Alia Atlas <[email-masked]>
Date: Thu, 7 Jul 2016 11:55:34 -0400

I am pleased to announce that Sam Aldrin has accepted my request to serve
as NVO3 chair.  As previously announced, Benson is stepping down as NVO3
chair.
I would again like to thank him for his work and efforts in progressing
NVO3 and the
related technology.

Regards,
Alia

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 7 Jul 2016 16:01:15 +0000

Good choice. Congratulations to Sam.

Linda

From: nvo3 [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Thursday, July 07, 2016 10:56 AM
To: [email-masked]
Cc: Sam Aldrin; Matt Bocci
Subject: [nvo3] New NVO3 Chair: Sam Aldrin

I am pleased to announce that Sam Aldrin has accepted my request to serve
as NVO3 chair.  As previously announced, Benson is stepping down as NVO3 chair.
I would again like to thank him for his work and efforts in progressing NVO3 and the
related technology.

Regards,
Alia

---

From: Jon Hudson <[email-masked]>
Date: Thu, 7 Jul 2016 12:49:23 -0700

Ya Sam!!

Excellent & Totally Appropriate!

> On Jul 7, 2016, at 8:55 AM, Alia Atlas <[email-masked]> wrote:
> 
> _______________________________________________
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3

---

From: Liyizhou <[email-masked]>
Date: Fri, 8 Jul 2016 00:03:28 +0000

Congrats, Sam :)

Benson, thank you for everything you have done.

Rgds,
Yizhou

-----Original Message-----
From: nvo3 [mailto:[email-masked]] On Behalf Of Jon Hudson
Sent: Friday, July 08, 2016 3:49 AM
To: Sam Aldrin; Alia Atlas
Cc: Matt Bocci; [email-masked]
Subject: Re: [nvo3] New NVO3 Chair: Sam Aldrin

Ya Sam!!

> I am pleased to announce that Sam Aldrin has accepted my request to 
> serve as NVO3 chair.  As previously announced, Benson is stepping down as NVO3 chair.
> I would again like to thank him for his work and efforts in 
> progressing NVO3 and the related technology.
> 
> Regards,
> Alia

---

From: [email-masked]
Date: Fri, 8 Jul 2016 11:17:22 +0800

Congratulation, Sam!

Regards.
Fangwei

Jon Hudson <[email-masked]> 
发件人:  "nvo3" <[email-masked]>
2016-07-08 03:49

收件人
Sam Aldrin <[email-masked]>, Alia Atlas <[email-masked]>, 
抄送
Matt Bocci <[email-masked]>, "[email-masked]" 
<[email-masked]>
主题
Re: [nvo3] New NVO3 Chair: Sam Aldrin

Ya Sam!!

> I am pleased to announce that Sam Aldrin has accepted my request to 
serve
chair.
NVO3 and the

---

From: Qin Wu <[email-masked]>
Date: Fri, 8 Jul 2016 06:08:11 +0000

Congratulation to Sam!

-Qin
发件人: nvo3 [mailto:[email-masked]] 代表 Alia Atlas
发送时间: 2016年7月7日 23:56
收件人: [email-masked]
抄送: Sam Aldrin; Matt Bocci
主题: [nvo3] New NVO3 Chair: Sam Aldrin

Regards,
Alia

---

From: Azhar Sayeed <[email-masked]>
Date: Fri, 8 Jul 2016 09:10:24 -0400

Hi Sam,

Congratulations!!! Looking forward to working with you

Azhar

> On Jul 7, 2016, at 11:55 AM, Alia Atlas <[email-masked]> wrote:
>