Subject: [nvo3] R: Poll for NVO3 WG adoption and IPR call for draft-ooamdt-rtgwg-demand-cc-cv-03

From: Fioccola Giuseppe <[email-masked]>
Date: Mon, 3 Apr 2017 14:45:19 +0000

The same for this draft. Support the adoption.
Thanks,

Giuseppe

Da: nvo3 [mailto:[email-masked]] Per conto di Bocci, Matthew (Nokia - GB)
Inviato: venerdì 31 marzo 2017 17:42
A: NVO3; [email-masked]<mailto:[email-masked]>
Oggetto: [nvo3] Poll for NVO3 WG adoption and IPR call for draft-ooamdt-rtgwg-demand-cc-cv-03

This email begins a two week poll for adoption of draft-ooamdt-rtgwg-demand-cc-cv-03 in the NVO3 working group.

Please review the draft and send any comments to the NVO3 list.
Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Simultaneously, we are also poling for any IPR that applies to the draft.

Authors and contributors, are you aware of any IPR that applies to this draft?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor, please respond to
this email stating of whether or not you are aware of any relevant
IPR. The response needs to be sent to the NVO3 WG mailing list. The
document will not advance to the next stage until a response
has been received from each author and each contributor.

This poll closes on Friday 14th April 2017.

Regards

Matthew and Sam

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 4 Apr 2017 18:52:27 +0000

I do not support adoption of this document.

I do welcome the idea of an OAM protocol that improves upon existing functionality — that does not seem to be the case here. What is possible in an “overlay” environment here that Ping/traceroute does not give you?

Thanks,

Carlos.

On Mar 31, 2017, at 11:42 AM, Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>> wrote:

Regards

Matthew and Sam

_______________________________________________
nvo3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nvo3

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 4 Apr 2017 16:01:21 -0700

Hi Matthew and Sam,
as this work meant to address active OAM for the newer overlay networks,
would you kindly invite SFC and BIER WGs to review and comment on NVO3 list?

Regards,
Greg

On Fri, Mar 31, 2017 at 8:42 AM, Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> This email begins a two week poll for adoption of
> draft-ooamdt-rtgwg-demand-cc-cv-03 in the NVO3 working group.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>

---

From: Dave Dolson <[email-masked]>
Date: Wed, 5 Apr 2017 16:04:01 +0000

Support (as author), particularly in the context of this being generic enough to function in SFC as well.

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Friday, March 31, 2017 11:42 AM
To: NVO3; [email-masked]
Subject: Poll for NVO3 WG adoption and IPR call for draft-ooamdt-rtgwg-demand-cc-cv-03

Regards

Matthew and Sam

---

From: [email-masked]
Date: Wed, 12 Apr 2017 09:30:52 +0800

Hi all,

I support the adoption of this draft. It works in many overlay networks.

BR.
Ting

发件人:         "Bocci, Matthew (Nokia - GB)" <[email-masked]>
收件人:         NVO3 <[email-masked]>, 
"[email-masked]" 
<[email-masked]>, 
日期:   2017/03/31 23:43
主题:   [nvo3] Poll for NVO3 WG adoption and IPR call for 
draft-ooamdt-rtgwg-demand-cc-cv-03
发件人: "nvo3" <[email-masked]>

Please review the draft and send any comments to the NVO3 list. 
Please also indicate whether you support adoption of the draft as an NVO3 
working group document.

Authors and contributors, are you aware of any IPR that applies to this 
draft?

Regards
 
Matthew and Sam
[email-masked]