Subject: [nvo3] Document shepherd comments on draft-ietf-nvo3-hpvr2nve-cp-req-11

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Tue, 9 Jan 2018 18:20:37 +0000

Authors

I think this draft is mostly good to progress, but I have a few comments that I think should be addressed before I forward it to the IESG for publication.

Here are my comments:

1)  Title:
“Split-NVE Control Plane Requirements”
Please expand NVE in the title.

2) English Grammar:
The draft it is missing normal English articles in some places (a, an, the, etc.), making some sentences hard to read. I would suggest that the authors go through the draft again and correct these.

3) Pg 14 “..of the external NVE on port p for a”...
Does ‘p’ refer to a specific port in a figure (I couldn’t find it), or is it just an example? If it is just an example label for a port, then I suggest rephrasing this to “..of the external NVE on a given port e.g. port p, for a...”

4) ID Nits
ID Nits throws up a few warnings. Please can you correct these.

Best regards

Matthew

---

From: Liyizhou <[email-masked]>
Date: Sat, 13 Jan 2018 11:27:52 +0000

Hi Matthew,

Thanks for reviewing. We have done another round of editing and addressed all your comments.
The updated version has been uploaded.

Rgds,
Yizhou

From: Bocci, Matthew (Nokia - GB) [mailto:[email-masked]]
Sent: Wednesday, January 10, 2018 2:21 AM
To: [email-masked]
Cc: NVO3 <[email-masked]>; [email-masked]
Subject: Document shepherd comments on draft-ietf-nvo3-hpvr2nve-cp-req-11

Authors

Here are my comments:

1)  Title:

2) English Grammar:

4) ID Nits

Best regards

Matthew