Subject: [nvo3] working group adoption poll on draft-rabadan-nvo3-evpn-applicability

From: Sam Aldrin <[email-masked]>
Date: Tue, 3 Jul 2018 18:30:20 -0700

Working Group,

This is to start a three week poll on adopting
draft-rabadan-nvo3-evpn-applicability as a NVo3 working group
document.
 <https://datatracker.ietf.org/doc/draft-rabadan-nvo3-evpn-applicability/>

Please send your comments (support/not support) to the nvo3 working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

A separate email was sent regd IPR and no IPRs were disclosed against this
draft, thus far.

The working group adoption poll ends July 27, 2018.

-sam
nvo3 wg co-chair

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 4 Jul 2018 07:37:23 +0000

As a co-author, I support this document for WG adoption.
EVPN has been used in NVO networks for a while. It is an important to capture its applicability within the context of the NVO3 WG.

Thanks.
Jorge

From: Sam Aldrin <[email-masked]>
Date: Wednesday, July 4, 2018 at 3:30 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: working group adoption poll on draft-rabadan-nvo3-evpn-applicability
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Wednesday, July 4, 2018 at 3:30 AM

Working Group,

Please send your comments (support/not support) to the nvo3 working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

A separate email was sent regd IPR and no IPRs were disclosed against this draft, thus far.

-sam
nvo3 wg co-chair

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 5 Jul 2018 14:20:10 +0000

Support, since this is widely adopted and a good reference

From: nvo3 <[email-masked]> on behalf of Sam Aldrin <[email-masked]>
Date: Wednesday, 4 July 2018 at 05:30
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [nvo3] working group adoption poll on draft-rabadan-nvo3-evpn-applicability

Working Group,

Please send your comments (support/not support) to the nvo3 working
group mailing list ([email-masked]<mailto:[email-masked]>).. Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

-sam
nvo3 wg co-chair

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Thu, 5 Jul 2018 17:24:33 +0000

I support adoption of this document as a co-author. The document captures very well the applicability of EVPN for NVO3 networks and should of high interest to NVO3 WG.

Regards,
Ali

From: Sam Aldrin <[email-masked]>
Date: Tuesday, July 3, 2018 at 6:30 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: working group adoption poll on draft-rabadan-nvo3-evpn-applicability
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, Cisco Employee <[email-masked]>
Resent-Date: Tuesday, July 3, 2018 at 6:30 PM

Working Group,

-sam
nvo3 wg co-chair

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Thu, 5 Jul 2018 17:27:47 +0000

Support.

Thanks
Mankamana

Working Group,

-sam
nvo3 wg co-chair

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 05 Jul 2018 17:06:48 -0700

Sam,

Well written and useful document, support!

Cheers,

Jeff

Working Group,

Please send your comments (support/not support) to the nvo3 working
group mailing list ([email-masked]).. Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

-sam 

nvo3 wg co-chair

_______________________________________________

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 6 Jul 2018 02:33:14 +0000

Support.

Linda Dunbar

From: nvo3 <[email-masked]<mailto:[email-masked]>> on behalf of Sam Aldrin <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 3, 2018 at 6:30 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [nvo3] working group adoption poll on draft-rabadan-nvo3-evpn-applicability

Working Group,

-sam
nvo3 wg co-chair

---

From: Aldrin Isaac <[email-masked]>
Date: Sat, 7 Jul 2018 18:50:00 -0700

Support! It’s been a long time coming to acknowledge.
Cheers,
Aldrin
On Thu, Jul 5, 2018 at 7:33 PM Linda Dunbar <[email-masked]> wrote:

> Support.
>
>
>
> Linda Dunbar
>
>
>
> *From: *nvo3 <[email-masked]> on behalf of Sam Aldrin <
> [email-masked]>
> *Date: *Tuesday, July 3, 2018 at 6:30 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>
> *Subject: *[nvo3] working group adoption poll on
> draft-rabadan-nvo3-evpn-applicability
>
>
>
> Working Group,
>
> nvo3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nvo3
>

---

From: "Cocker, Nabeel (Nokia - US)" <[email-masked]>
Date: Sun, 8 Jul 2018 21:35:38 +0000

Support.

Best regards,
Nabeel
________________________________
From: nvo3 <[email-masked]> on behalf of Sam Aldrin <[email-masked]>
Sent: Wednesday, July 4, 2018 4:30:20 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [nvo3] working group adoption poll on draft-rabadan-nvo3-evpn-applicability

Working Group,

-sam
nvo3 wg co-chair