Subject: [nvo3] Review of draft-ietf-nvo3-evpn-applicability

From: Sam Aldrin <[email-masked]>
Date: Sun, 7 Jul 2019 22:41:45 -0700

Dear authors,

I have performed review of draft-ietf-nvo3-evpn-applicability
<[email-masked]>. Even though I have few
comments he draft is in good shape. Kindly address these comments and
publish a new version of the draft. Will be doing the shepherd write up
after that.

Comments:

   - Please fix the type for WMware to VMware
   - Sec 1. Introduction -  I see EVPN control protocol is going to reside
   on NVEs only. Are there alternate mechanisms like controller? If so, would
   it be good to mention how it is going to be used in those scenarios? If out
   of scope and covered elsewhere, please do mention that.
   - Sec 2. EVPN VLAN-aware bundle service model: Is there a reference to
   “Ethernet Tag”? If so, kindly add it.
   - Sec 4.2 - TS2 and TS3 are also virtual machines correct? Could you
   explicitly mention that?
   - How is the control plane traffic is secured, for mechanisms described
   in 4.2.1, 4.2.2 and 4.2.3. Sec 4.6 describe advertising security
   capabilities via CP, but doesn’t describe about how control plane protocol
   could be secured. If they are covered elsewhere, please add references as
   part of security section.

thanks
-sam

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 8 Jul 2019 15:22:30 +0000

Hi Sam,

We just published version 02 addressing your comments below.
In addition, please see in-line below with [JORGE].

Thanks,
Jorge

From: Sam Aldrin <[email-masked]>
Date: Monday, July 8, 2019 at 7:42 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Review of draft-ietf-nvo3-evpn-applicability
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, July 8, 2019 at 7:42 AM

Dear authors,

I have performed review of draft-ietf-nvo3-evpn-applicability<mailto:[email-masked]>. Even though I have few comments he draft is in good shape. Kindly address these comments and publish a new version of the draft. Will be doing the shepherd write up after that.

Comments:

·         Please fix the type for WMware to VMware

[JORGE] Fixed, thx.

·         Sec 1. Introduction -  I see EVPN control protocol is going to reside on NVEs only. Are there alternate mechanisms like controller? If so, would it be good to mention how it is going to be used in those scenarios? If out of scope and covered elsewhere, please do mention that.

[JORGE] We clarified that, as specified in [RFC7365] NVAs could be used, in which case, EVPN may still be used to convey information among NVAs.

·         Sec 2. EVPN VLAN-aware bundle service model: Is there a reference to “Ethernet Tag”? If so, kindly add it.

[JORGE] done, thx

·         Sec 4.2 - TS2 and TS3 are also virtual machines correct? Could you explicitly mention that?

[JORGE] added this:

“TS2 and TS3 are physically dual-connected to NVEs, hence they are normally not considered virtual machines.”

·         How is the control plane traffic is secured, for mechanisms described in 4.2.1, 4.2.2 and 4.2.3. Sec 4.6 describe advertising security capabilities via CP, but doesn’t describe about how control plane protocol could be secured. If they are covered elsewhere, please add references as part of security section.

[JORGE] added some information in the security section.

thanks
-sam