Subject: [nvo3] revised draft-ietf-nvo3-vmm-05.txt to address TSVarea Directorate comments during IETF LC.

From: Linda Dunbar <[email-masked]>
Date: Thu, 22 Aug 2019 17:36:22 +0000

Matthew and Sam, 

Thank you for letting me take over the editorship of this document. I have addressed all the comments from the TSVarea directorate review during IETF LC. Here is the revision. 

Can you please request IESG to move forward the draft? 
Thank you very much. 

Linda

-----Original Message-----
From: nvo3 <[email-masked]> On Behalf Of [email-masked]
Sent: Thursday, August 22, 2019 12:31 PM
To: [email-masked]
Cc: [email-masked]
Subject: [nvo3] I-D Action: draft-ietf-nvo3-vmm-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Virtualization Overlays WG of the IETF.

        Title           : Virtual Machine Mobility Solutions for L2 and L3 Overlay Networks
        Authors         : Linda Dunbar
                          Behcet Sarikaya
                          Bhumip Khasnabish
                          Tom Herbert
                          Saumya Dikshit
	Filename        : draft-ietf-nvo3-vmm-05.txt
	Pages           : 15
	Date            : 2019-08-22

Abstract:
   This document describes virtual machine mobility solutions commonly
   used in data centers built with overlay-based network. This document
   is intended for describing the solutions and the impact of moving
   VMs (or applications) from one Rack to another connected by the
   Overlay networks.

   For layer 2, it is based on using an NVA (Network Virtualization
   Authority) - NVE (Network Virtualization Edge) protocol to update
   ARP (Address Resolution Protocol) table or neighbor cache entries
   after VM (virtual machine) moves from Old NVE to the New NVE.  For
   Layer 3, it is based on address and connection migration after the
   move.

The IETF datatracker status page for this draft is:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C233bb1c5d33949a1e3d808d7272678dd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637020918514502248&amp;sdata=9xtBfvUMz4dabw7xAcIZVpP6aoejhliGliEDi%2FY0GUI%3D&amp;reserved=0

There are also htmlized versions available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-nvo3-vmm-05&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C233bb1c5d33949a1e3d808d7272678dd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637020918514502248&amp;sdata=W%2BE4KLZLvyN2oveY52uOuQOTpNqw1OIRljuEKqJ5uYo%3D&amp;reserved=0
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-nvo3-vmm-05&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C233bb1c5d33949a1e3d808d7272678dd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637020918514502248&amp;sdata=IleLujrSHfluC3OOZuCLfYpcIPWpwIwK%2FrH75IBQtXM%3D&amp;reserved=0

A diff from the previous version is available at:
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-nvo3-vmm-05&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C233bb1c5d33949a1e3d808d7272678dd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637020918514502248&amp;sdata=K5pzIzrbzd92jycLUOuGokRXJgXc9xTxllJ3uHRgtGQ%3D&amp;reserved=0

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
nvo3 mailing list
[email-masked]
https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fnvo3&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C233bb1c5d33949a1e3d808d7272678dd%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637020918514502248&amp;sdata=wwTnkQ44dbNDGDfL0WVhCPVun5FB2y2zQVn2xNNtA68%3D&amp;reserved=0

---

From: "B. Khasnabish" <[email-masked]>
Date: Fri, 23 Aug 2019 05:55:00 -0400

Dear All,
Thanks and Pls note that we have adequately addressed all of the remaining
concerns/suggestions/edits/thoughts/etc., and requesting to   progress
quickly to the next step.
Once again, many Thanks in advance.
Best Wishes and Warm Regards.
Bhumip

[Dr. Bhumip Khasnabish, PhD, AMCPM]
 +1-781-752-8003 (m) | [email-masked]
https://about.me/bhumip

                   __o
             _ `\ <, _
.......... ( • ) / ( • ) ......................

On Thu, Aug 22, 2019 at 1:36 PM Linda Dunbar <[email-masked]>
wrote:

> Matthew and Sam,
>
> Thank you for letting me take over the editorship of this document. I have
> addressed all the comments from the TSVarea directorate review during IETF
> LC. Here is the revision.
>
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
>
> https://www.ietf.org/mailman/listinfo/nvo3
>