Subject: [nvo3] Mirja Kühlewind's No Objection on draft-ietf-nvo3-geneve-15: (with COMMENT)

From: Mirja Kühlewind via Datatracker <[email-masked]>
Date: Wed, 04 Mar 2020 01:29:53 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-nvo3-geneve-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-nvo3-geneve/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for addressing my process discuss and also my comments!

One more comment on the port assignment though: I think it would be better to
only list the new assignment information (and not have the old data written in
stone in this RFC), e.g. like this:

   IANA has allocated UDP port 6081 in the Service Name and Transport Protocol
   Port Number Registry [IANA-SN] as the well-known destination port
   for Geneve based on early registration.

   Upon publication of this document, this registration will have its
   reference changed to cite this document [RFC-to-be] and inline with
   [RFC6335] the Assignee and Contact of the port entry should be
   changed to IESG <[email-masked]> and IETF Chair <[email-masked]>
   respectively:

   Service Name: geneve
   Transport Protocol(s): UDP
   Assignee: IESG <[email-masked]>
   Contact: IETF Chair <[email-masked]>
   Description: Generic Network Virtualization Encapsulation (Geneve)
   Reference: [RFC-to-be]
   Port Number: 6081

---

From: "Ganga, Ilango S" <[email-masked]>
Date: Wed, 4 Mar 2020 23:28:40 +0000

Hi Mirja,

Thanks for your review and feedback. We agree with your comment on Section 7 (IANA Considerations); we will update the text as per your suggestion.

Regards,
Ilango

-----Original Message-----
From: Mirja Kühlewind via Datatracker <[email-masked]> 
Sent: Wednesday, March 4, 2020 1:30 AM
To: The IESG <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; Matthew Bocci <[email-masked]>; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-nvo3-geneve-15: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

One more comment on the port assignment though: I think it would be better to only list the new assignment information (and not have the old data written in stone in this RFC), e.g. like this:

   Service Name: geneve