Subject: [nvo3] revised to address your suggested grammar errors in the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

From: Linda Dunbar <[email-masked]>
Date: Mon, 15 Jun 2020 23:54:59 +0000

Matthew, 

We have uploaded the revised draft to correct all the grammar errors based on  your suggestion for the first 4 sections. 

Can you please move the draft forward? Otherwise, the Transport AD Magnus Westerlund (who had reviewed the draft) would be finishing his term, and we have to start from ground 0 to re-address the comments from Transport Directorate. 

Thank you very much, 

Linda Dunbar
-----Original Message-----
From: [email-masked] <[email-masked]> 
Sent: Monday, June 15, 2020 6:48 PM
To: Linda Dunbar <[email-masked]>; Behcet Sarikaya <[email-masked]>; Saumya Dikshit <[email-masked]>; Tom Herbert <[email-masked]>; Bhumip Khasnabish <[email-masked]>
Subject: New Version Notification for draft-ietf-nvo3-vmm-15.txt

A new version of I-D, draft-ietf-nvo3-vmm-15.txt has been successfully submitted by Linda Dunbar and posted to the IETF repository.

Name:		draft-ietf-nvo3-vmm
Revision:	15
Title:		Virtual Machine Mobility Solutions for L2 and L3 Overlay Networks
Document date:	2020-06-15
Group:		nvo3
Pages:		17
URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3f48bcb8fdf6476e721008d811867996%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637278616566101891&amp;sdata=%2FZ92tz54YOtyaTF0xz7gNHotnPk4JuhsBECAjGqmYTI%3D&amp;reserved=0
Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3f48bcb8fdf6476e721008d811867996%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637278616566101891&amp;sdata=gOC0gcc2JFRGllq3%2FfThGzSpAg757S55eBhIyaGoiQ0%3D&amp;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3f48bcb8fdf6476e721008d811867996%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637278616566101891&amp;sdata=bUGvwvImsAP2RvwAQcAM8rhJMbV3sWogvwTM9AJblJw%3D&amp;reserved=0
Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-nvo3-vmm&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3f48bcb8fdf6476e721008d811867996%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637278616566101891&amp;sdata=VA0sZozd%2Fw5XAXJxrgOz%2Bab5DMHjVeEcOs7b1JgDGL0%3D&amp;reserved=0
Diff:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C3f48bcb8fdf6476e721008d811867996%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637278616566101891&amp;sdata=1c45%2BCy3BdjAx%2BwdHc50YVyzk1ympn9Ojg3WfgBbNLQ%3D&amp;reserved=0

Abstract:
   This document describes virtual machine (VM) mobility solutions
   commonly used in data centers built with an overlay network. This
   document is intended for describing the solutions and the impact of
   moving VMs, or applications, from one rack to another connected by
   the overlay network.

   For layer 2, it is based on using an NVA (Network Virtualization
   Authority) to NVE (Network Virtualization Edge) protocol to update
   ARP (Address Resolution Protocol) tables or neighbor cache entries
   after a VM moves from an old NVE to a new NVE.  For Layer 3, it is
   based on address and connection migration after the move.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 17 Jun 2020 11:33:26 +0000

Thanks Linda

Please resolve the ID-Nits warnings and errors first:

https://www6.ietf.org/tools/idnits?url=https://www.ietf.org/archive/id/draft-ietf-nvo3-vmm-15.txt

Best regards

Matthew

On 16/06/2020, 00:55, "Linda Dunbar" <[email-masked]> wrote:

    Matthew, 

    Thank you very much, 

    Linda Dunbar
    -----Original Message-----
    From: [email-masked] <[email-masked]> 
    Sent: Monday, June 15, 2020 6:48 PM
    To: Linda Dunbar <[email-masked]>; Behcet Sarikaya <[email-masked]>; Saumya Dikshit <[email-masked]>; Tom Herbert <[email-masked]>; Bhumip Khasnabish <[email-masked]>
    Subject: New Version Notification for draft-ietf-nvo3-vmm-15.txt

    Abstract:

    The IETF Secretariat

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 17 Jun 2020 11:35:37 +0000

Sorry, one other thing: Please remove the change log section (13).

Thanks

Matthew

On 17/06/2020, 12:33, "Bocci, Matthew (Nokia - GB)" <[email-masked]> wrote:

    Thanks Linda

    Best regards

    Matthew

        Matthew, 

        Thank you very much, 

        Linda Dunbar
        -----Original Message-----
        From: [email-masked] <[email-masked]> 
        Sent: Monday, June 15, 2020 6:48 PM
        To: Linda Dunbar <[email-masked]>; Behcet Sarikaya <[email-masked]>; Saumya Dikshit <[email-masked]>; Tom Herbert <[email-masked]>; Bhumip Khasnabish <[email-masked]>
        Subject: New Version Notification for draft-ietf-nvo3-vmm-15.txt

        Abstract:

        The IETF Secretariat

---

From: Linda Dunbar <[email-masked]>
Date: Wed, 17 Jun 2020 19:45:06 +0000

Matthew, 

All the idnits issues have been corrected in -16 version

Can you please move the draft forward? 

Thank you very much. 

Linda Dunbar

-----Original Message-----
From: Bocci, Matthew (Nokia - GB) <[email-masked]> 
Sent: Wednesday, June 17, 2020 6:36 AM
To: Linda Dunbar <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: revised to address your suggested grammar errors in the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

Thanks

Matthew

    Thanks Linda

    https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww6.ietf.org%2Ftools%2Fidnits%3Furl%3Dhttps%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=J%2BwTd6OMD81EDg9ht5qlq2Yicq097adSjE2x8Y%2BkKKo%3D&amp;reserved=0

    Best regards

    Matthew

        Matthew, 

        Thank you very much, 

        Linda Dunbar
        -----Original Message-----
        From: [email-masked] <[email-masked]> 
        Sent: Monday, June 15, 2020 6:48 PM
        To: Linda Dunbar <[email-masked]>; Behcet Sarikaya <[email-masked]>; Saumya Dikshit <[email-masked]>; Tom Herbert <[email-masked]>; Bhumip Khasnabish <[email-masked]>
        Subject: New Version Notification for draft-ietf-nvo3-vmm-15.txt

        Name:		draft-ietf-nvo3-vmm
        Revision:	15
        Title:		Virtual Machine Mobility Solutions for L2 and L3 Overlay Networks
        Document date:	2020-06-15
        Group:		nvo3
        Pages:		17
        URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=fKMX5Jx0ZTOr0wG3ATaMfGZR5RlY54SdOdBgPBqqt%2FU%3D&amp;reserved=0
        Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=1IZF7BegNgM6QV3N%2Fbi1haSxP8wLR9nqHSnjqMP6RJY%3D&amp;reserved=0
        Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=kpiCmthswR8GUdUiZ1WjhlmGu%2BT%2BxC8agEmJCxN%2FTSI%3D&amp;reserved=0
        Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-nvo3-vmm&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=IVlsNQhdKQc8K5GwAlZ2cKnR80lytIFndt54%2F31qOPI%3D&amp;reserved=0
        Diff:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7Cf82370d79edc47eabc0a08d812b2903c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637279905428632080&amp;sdata=N6w3ubeYbtoxRHfXq7fZafdaSksyTHMFhAxF1%2FGAKQg%3D&amp;reserved=0

        Abstract:

        The IETF Secretariat