Subject: [nvo3] Need your action for a draft that has been circling around IESG review for over 4 years. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

From: Linda Dunbar <[email-masked]>
Date: Mon, 14 Sep 2020 14:43:29 +0000

Martin,

This draft was revised more than 10 times to address comments from TSVART directorate review in addition to multiple revisions to address comments from OPSDIR, RTGDIR reviews , spanning more than 2 years.

Finally NVO3 Chair Matthew sent the request to you for publication in June,  about 3 months ago.
https://datatracker.ietf.org/doc/draft-ietf-nvo3-vmm/history/

Can you please take the actions to move this draft forward?

Thank you very much.

Linda Dunbar

-----Original Message-----
From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Monday, September 14, 2020 3:20 AM
To: Linda Dunbar <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: revised to address your suggested grammar errors in the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

Hi Linda

I requested publication back in June (see https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2Fhistory%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996626440&amp;sdata=HzT1d4kNvsg58dNg5aAWYhwIf9U2LBFXt5weexeCuTA%3D&amp;reserved=0).

The document is with Martin. You should expect a review from him at some point.

Regards

Matthew

On 11/09/2020, 23:48, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote:

    Matthew,

    Just want to follow up on moving this draft forward. All the issues have been fixed since June 17 for version -16.

    Can you help us? Or tell us what to do?

    Linda

    -----Original Message-----
    From: Linda Dunbar
    Sent: Wednesday, June 17, 2020 2:45 PM
    To: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
    Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
    Subject: RE: revised to address your suggested grammar errors in the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

    Matthew,

    All the idnits issues have been corrected in -16 version

    Can you please move the draft forward?

    Thank you very much.

    Linda Dunbar

    -----Original Message-----
    From: Bocci, Matthew (Nokia - GB) <[email-masked]<mailto:[email-masked]>>
    Sent: Wednesday, June 17, 2020 6:36 AM
    To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>
    Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
    Subject: Re: revised to address your suggested grammar errors in the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt

    Sorry, one other thing: Please remove the change log section (13).

    Thanks

    Matthew

    On 17/06/2020, 12:33, "Bocci, Matthew (Nokia - GB)" <[email-masked]<mailto:[email-masked]>> wrote:

        Thanks Linda

        Please resolve the ID-Nits warnings and errors first:

        https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww6.ietf.org%2Ftools%2Fidnits%3Furl%3Dhttps%3A%2F%2Fwww.ietf.org%2Farchive%2Fid%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996626440&amp;sdata=vjTK%2BTwaf7iBWIPfaRMiqEY2Ogu7jfchpAA%2BFLBiL%2B8%3D&amp;reserved=0

        Best regards

        Matthew

        On 16/06/2020, 00:55, "Linda Dunbar" <[email-masked]<mailto:[email-masked]>> wrote:

            Matthew,

            We have uploaded the revised draft to correct all the grammar errors based on  your suggestion for the first 4 sections.

            Can you please move the draft forward? Otherwise, the Transport AD Magnus Westerlund (who had reviewed the draft) would be finishing his term, and we have to start from ground 0 to re-address the comments from Transport Directorate.

            Thank you very much,

            Linda Dunbar
            -----Original Message-----
            From: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
            Sent: Monday, June 15, 2020 6:48 PM
            To: Linda Dunbar <[email-masked]<mailto:[email-masked]>>; Behcet Sarikaya <[email-masked]<mailto:[email-masked]>>; Saumya Dikshit <[email-masked]<mailto:[email-masked]>>; Tom Herbert <[email-masked]<mailto:[email-masked]>>; Bhumip Khasnabish <[email-masked]<mailto:[email-masked]>>
            Subject: New Version Notification for draft-ietf-nvo3-vmm-15.txt

            A new version of I-D, draft-ietf-nvo3-vmm-15.txt has been successfully submitted by Linda Dunbar and posted to the IETF repository.

            Name:               draft-ietf-nvo3-vmm
            Revision:   15
            Title:              Virtual Machine Mobility Solutions for L2 and L3 Overlay Networks
            Document date:      2020-06-15
            Group:              nvo3
            Pages:              17
            URL:            https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=nsV2o1xwhj270WioqrJdvhhNCnes4kiX9zjYHd%2FSNew%3D&amp;reserved=0
            Status:         https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=TlW%2FczbsHpk44Lqrx7Iy44SBCTi6H%2F2xPzjj7CsaVK8%3D&amp;reserved=0
            Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=Tbg64xlh2bYu4Dy4KCOH2rujp02KaH8bXNF6icdL4eo%3D&amp;reserved=0
            Htmlized:       https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-nvo3-vmm&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=glA97ekQ5GttiY4207ZmIg%2FbeUbekqwC1t%2FjJbaRFVc%3D&amp;reserved=0
            Diff:           https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=BqM4lBYN2DD1mchYu14p6jIlnIe3o4svJiK8T59ObrY%3D&amp;reserved=0

            Abstract:
               This document describes virtual machine (VM) mobility solutions
               commonly used in data centers built with an overlay network. This
               document is intended for describing the solutions and the impact of
               moving VMs, or applications, from one rack to another connected by
               the overlay network.

               For layer 2, it is based on using an NVA (Network Virtualization
               Authority) to NVE (Network Virtualization Edge) protocol to update
               ARP (Address Resolution Protocol) tables or neighbor cache entries
               after a VM moves from an old NVE to a new NVE.  For Layer 3, it is
               based on address and connection migration after the move.

            Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

            The IETF Secretariat

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 14 Sep 2020 21:44:29 +0200

Linda,

your draft is next in my stack.

-m

Le 2020-09-14 à 16:43, Linda Dunbar a écrit :
> Martin,
> This draft was revised more than 10 times to address comments from 
> TSVART directorate review in addition to multiple revisions to address 
> comments from OPSDIR, RTGDIR reviews , spanning more than 2 years.
> _https://datatracker.ietf.org/doc/draft-ietf-nvo3-vmm/history/_
> Subject: Re: revised to address your suggested grammar errors in the 
> draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt
> Hi Linda
> I requested publication back in June (see 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2Fhistory%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996626440&amp;sdata=HzT1d4kNvsg58dNg5aAWYhwIf9U2LBFXt5weexeCuTA%3D&amp;reserved=0).
> On 11/09/2020, 23:48, "Linda Dunbar" <[email-masked] 
> <mailto:[email-masked]>> wrote:
>      Matthew,
>      Just want to follow up on moving this draft forward. All the issues 
> have been fixed since June 17 for version -16.
>      Cc: [email-masked] <mailto:[email-masked]>; 
> [email-masked] <mailto:[email-masked]>
>      Subject: RE: revised to address your suggested grammar errors in 
> the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt
>      Matthew,
>      Cc: [email-masked] <mailto:[email-masked]>; 
> [email-masked] <mailto:[email-masked]>
>      Subject: Re: revised to address your suggested grammar errors in 
> the draft. FW: New Version Notification for draft-ietf-nvo3-vmm-15.txt
>      On 17/06/2020, 12:33, "Bocci, Matthew (Nokia - GB)" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>          Thanks Linda
>          On 16/06/2020, 00:55, "Linda Dunbar" 
> <[email-masked] <mailto:[email-masked]>> wrote:
>              Matthew,
>              We have uploaded the revised draft to correct all the 
> grammar errors based on  your suggestion for the first 4 sections.
>              Can you please move the draft forward? Otherwise, the 
> Transport AD Magnus Westerlund (who had reviewed the draft) would be 
> finishing his term, and we have to start from ground 0 to re-address the 
> comments from Transport Directorate.
>              Thank you very much,
>              Linda Dunbar
>              From: [email-masked] 
> <mailto:[email-masked]> <[email-masked] 
> <mailto:[email-masked]>>
>              To: Linda Dunbar <[email-masked] 
> <mailto:[email-masked]>>; Behcet Sarikaya <[email-masked] 
> <mailto:[email-masked]>>; Saumya Dikshit <[email-masked] 
> <mailto:[email-masked]>>; Tom Herbert <[email-masked] 
> <mailto:[email-masked]>>; Bhumip Khasnabish <[email-masked] 
> <mailto:[email-masked]>>
>              A new version of I-D, draft-ietf-nvo3-vmm-15.txt has been 
> successfully submitted by Linda Dunbar and posted to the IETF repository.
>              URL: 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Finternet-drafts%2Fdraft-ietf-nvo3-vmm-15.txt&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=nsV2o1xwhj270WioqrJdvhhNCnes4kiX9zjYHd%2FSNew%3D&amp;reserved=0
>              Status: 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-nvo3-vmm%2F&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=TlW%2FczbsHpk44Lqrx7Iy44SBCTi6H%2F2xPzjj7CsaVK8%3D&amp;reserved=0
>              Htmlized: 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=Tbg64xlh2bYu4Dy4KCOH2rujp02KaH8bXNF6icdL4eo%3D&amp;reserved=0
>              Htmlized: 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-nvo3-vmm&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=glA97ekQ5GttiY4207ZmIg%2FbeUbekqwC1t%2FjJbaRFVc%3D&amp;reserved=0
>              Diff: 
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Frfcdiff%3Furl2%3Ddraft-ietf-nvo3-vmm-15&amp;data=02%7C01%7Clinda.dunbar%40futurewei.com%7C34d80b3520fb40a08fec08d85886f71c%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637356683996636434&amp;sdata=BqM4lBYN2DD1mchYu14p6jIlnIe3o4svJiK8T59ObrY%3D&amp;reserved=0
>              Abstract:
>              Please note that it may take a couple of minutes from the 
> time of submission until the htmlized version and diff are available at 
> tools.ietf.org.
>              The IETF Secretariat