Subject: [nvo3] WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thu, 15 Oct 2020 15:39:57 +0000

This email begins a two-week poll for adoption of draft-mmbb-nvo3-geneve-oam-04.txt in the NVO3 working group.

Please review the draft and send any comments to the NVO3 list.

Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Note that supporting working group adoption indicates that you think the draft is headed in the right direction and represents a piece of work that the working group should take on and progress. It does not have to be technically perfect at this stage.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

Currently, there are no IPR disclosures against this document.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

This poll closes on Monday 2nd November 2020.

Regards

Matthew and Sam

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 17 Oct 2020 10:53:40 -0700

Hi Matthew, Sam, et al,
I support the adoption of this draft (as the co-author). You'll recall that
initially, several encapsulations were considered. Now, after discussions,
one, IP-based, encapsulation for active OAM protocols in the Geneve network
is defined.

I am not aware of any IPR related to this document.

Regards,
Greg

On Thu, Oct 15, 2020 at 8:40 AM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> This email begins a two-week poll for adoption of
> draft-mmbb-nvo3-geneve-oam-04.txt in the NVO3 working group.
>
>
>
> Note that supporting working group adoption indicates that you think the
> draft is headed in the right direction and represents a piece of work that
> the working group should take on and progress. It does not have to be
> technically perfect at this stage.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
>
>

---

From: <[email-masked]>
Date: Tue, 20 Oct 2020 10:19:35 +0800 (CST)

Support the adoption of this draft.

Thanks,

Sandy

原始邮件

发件人：Bocci,Matthew(Nokia-GB)
收件人：NVO3;
抄送人：[email-masked];
日 期 ：2020年10月15日 23:40
主 题 ：[nvo3] WG adoption and IPR poll fordraft-mmbb-nvo3-geneve-oam-04.txt

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

 

 

 

Note that supporting working group adoption indicates that you think the draft is headed in the right direction and represents a piece of work that the working group should take on and progress. It does not have to be technically perfect
 at this stage.

 

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress
 without answers from all of the authors and contributors.

 

 

 

Regards

Matthew and Sam

---

From: "Black, David" <[email-masked]>
Date: Tue, 20 Oct 2020 15:46:14 +0000

As an author, I support WG adoption of this draft.  I am not aware of any relevant undisclosed IPR related to this draft.

Thanks, --David
----------------------------------------------------------------
David L. Black, Senior Distinguished Engineer
Dell Technologies, Infrastructure Systems Group
176 South St., Hopkinton, MA  01748
+1 (774) 350-9323<tel:+17743509323>           Mobile: +1 (978) 394-7754<tel:+19783947754>
[email-masked]<mailto:[email-masked]>
----------------------------------------------------------------

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Sent: Thursday, October 15, 2020 11:40 AM
To: NVO3
Cc: [email-masked]
Subject: WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt

[EXTERNAL EMAIL]

Regards

Matthew and Sam

---

From: Gyan Mishra <[email-masked]>
Date: Tue, 20 Oct 2020 12:14:41 -0400

I support WG adoption.

Thanks

Gyan

On Tue, Oct 20, 2020 at 11:46 AM Black, David <[email-masked]> wrote:

> As an author, I support WG adoption of this draft.  I am not aware of any
> relevant undisclosed IPR related to this draft.
>
>
>
> Thanks, --David
>
> 176 South St., Hopkinton, MA
> <https://www.google.com/maps/search/176+South+St.,+Hopkinton,+MA+01748?entry=gmail&source=g>
> 01748
> <https://www.google.com/maps/search/176+South+St.,+Hopkinton,+MA+01748?entry=gmail&source=g>
>
> +1 (774) 350-9323 <+17743509323>           Mobile: +1 (978) 394-7754
> <+19783947754>
>
> [email-masked]
>
> *From:* Bocci, Matthew (Nokia - GB) <[email-masked]>
> *Sent:* Thursday, October 15, 2020 11:40 AM
> *To:* NVO3
> *Cc:* [email-masked]
> *Subject:* WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt
>
>
>
> [EXTERNAL EMAIL]
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: <[email-masked]>
Date: Thu, 22 Oct 2020 10:00:28 +0800 (CST)

Hi Matthew and Sam,

I support the adoption of this draft.

Best Regards,

Xiao Min

原始邮件

 

 

 

 

 

 

 

 

 

Regards

Matthew and Sam

---

From: Santosh P K <[email-masked]>
Date: Fri, 30 Oct 2020 19:02:50 +0530

Hello Matthew, Sam, et all,

I support the adoption of the document as co-author.

Thanks
Santosh P K