Subject: Re: [nvo3] WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt

From: Santosh P K <[email-masked]>
Date: Mon, 9 Nov 2020 12:23:54 +0530

Hello Matthew, Sam et all,
    I missed responding to IPR. I am not aware of any IPR relevant.

Thanks
Santosh P K

On Fri, Oct 30, 2020 at 7:02 PM Santosh P K <[email-masked]>
wrote:

> Hello Matthew, Sam, et all,
>
> I support the adoption of the document as co-author.
>
> Thanks
> Santosh P K
>
> On Thu, Oct 15, 2020 at 9:10 PM Bocci, Matthew (Nokia - GB) <
> [email-masked]> wrote:
>
>> This email begins a two-week poll for adoption of
>> draft-mmbb-nvo3-geneve-oam-04.txt in the NVO3 working group.
>>
>>
>>
>> Please review the draft and send any comments to the NVO3 list.
>>
>>
>>
>> Please also indicate whether you support adoption of the draft as an NVO3
>> working group document.
>>
>>
>>
>> Note that supporting working group adoption indicates that you think the
>> draft is headed in the right direction and represents a piece of work that
>> the working group should take on and progress. It does not have to be
>> technically perfect at this stage.
>>
>>
>>
>> We are also polling for knowledge of any undisclosed IPR that applies to
>> this document, to ensure that IPR has been disclosed in compliance with
>> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>>
>>
>>
>> If you are listed as an author or a contributor of this document, please
>> respond to this email and indicate whether or not you are aware of any
>> relevant undisclosed IPR, copying the BESS mailing list. The document will
>> not  progress without answers from all of the authors and contributors.
>>
>>
>>
>> Currently, there are no IPR disclosures against this document.
>>
>>
>>
>> If you are not listed as an author or a contributor, then please
>> explicitly respond only if you are aware of any IPR that has not yet been
>> disclosed in conformance with IETF rules.
>>
>>
>>
>>
>>
>> This poll closes on Monday 2nd November 2020.
>>
>>
>>
>> Regards
>>
>> Matthew and Sam
>>
>>
>>
>

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 9 Nov 2020 10:08:59 +0000

This email concludes the WG adoption poll. There is consensus to adopt the draft as an NVO3 WG document.

Authors: Please upload a new version of the document, changing the name to draft-ietf-nvo3-geneve-oam-04.txt

Regards

Matthew

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Thursday, 15 October 2020 at 16:39
To: NVO3 <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt

This email begins a two-week poll for adoption of draft-mmbb-nvo3-geneve-oam-04.txt in the NVO3 working group.

Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Note that supporting working group adoption indicates that you think the draft is headed in the right direction and represents a piece of work that the working group should take on and progress. It does not have to be technically perfect at this stage.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards

Matthew and Sam

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 9 Nov 2020 10:11:02 +0000

One correction, the draft should be named draft-ietf-nvo3-geneve-oam-00.txt

Matthew

From: nvo3 <[email-masked]>
Date: Monday, 9 November 2020 at 10:09
To: NVO3 <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: Re: [nvo3] WG adoption and IPR poll for draft-mmbb-nvo3-geneve-oam-04.txt
This email concludes the WG adoption poll. There is consensus to adopt the draft as an NVO3 WG document.

Regards

Matthew

Regards

Matthew and Sam