Subject: Re: [nvo3] WG adoption and IPR poll for draft-xiao-nvo3-bfd-geneve-03

From: Santosh P K <[email-masked]>
Date: Mon, 9 Nov 2020 11:41:17 +0530

Hello Matthew,
   Sorry for the late reply. I support this document as co-author.

Thanks
Santosh P K

On Thu, Oct 15, 2020 at 9:12 PM Bocci, Matthew (Nokia - GB) <
[email-masked]> wrote:

> This email begins a two-week poll for adoption of
> draft-xiao-nvo3-bfd-geneve-03.txt in the NVO3 working group.
>
>
>
> Please review the draft and send any comments to the NVO3 list.
>
>
>
> Please also indicate whether you support adoption of the draft as an NVO3
> working group document.
>
>
>
> Note that supporting working group adoption indicates that you think the
> draft is headed in the right direction and represents a piece of work that
> the working group should take on and progress. It does not have to be
> technically perfect at this stage.
>
>
>
> We are also polling for knowledge of any undisclosed IPR that applies to
> this document, to ensure that IPR has been disclosed in compliance with
> IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> If you are listed as an author or a contributor of this document, please
> respond to this email and indicate whether or not you are aware of any
> relevant undisclosed IPR, copying the BESS mailing list. The document will
> not  progress without answers from all of the authors and contributors.
>
>
>
> Currently, there are no IPR disclosures against this document.
>
>
>
> If you are not listed as an author or a contributor, then please
> explicitly respond only if you are aware of any IPR that has not yet been
> disclosed in conformance with IETF rules.
>
>
>
>
>
> This poll closes on Monday 2nd November 2020.
>
>
>
> Regards
>
> Matthew and Sam
>
>
>

---

From: Santosh P K <[email-masked]>
Date: Mon, 9 Nov 2020 11:50:18 +0530

Hello Matthew,
     I forgot to mention IPR in my last mail. I support this document and I
am not aware any IPR.

Thanks
Santosh P K

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Mon, 9 Nov 2020 10:10:13 +0000

This email concludes the WG adoption poll. There is consensus to adopt the draft as an NVO3 WG document.

Authors: Please upload a new version of the document, changing the name to draft-ietf-nvo3-bfd-geneve-00.

Regards

Matthew

From: Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Thursday, 15 October 2020 at 16:42
To: NVO3 <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: WG adoption and IPR poll for draft-xiao-nvo3-bfd-geneve-03

This email begins a two-week poll for adoption of draft-xiao-nvo3-bfd-geneve-03.txt in the NVO3 working group.

Please also indicate whether you support adoption of the draft as an NVO3 working group document.

Note that supporting working group adoption indicates that you think the draft is headed in the right direction and represents a piece of work that the working group should take on and progress. It does not have to be technically perfect at this stage.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress without answers from all of the authors and contributors.

If you are not listed as an author or a contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards

Matthew and Sam

---

From: <[email-masked]>
Date: Tue, 10 Nov 2020 15:26:54 +0800 (CST)

I'll upload the -00 version WG document as the I-D submission tool is reopened.

Many thanks to NVO3 co-chairs and the folks who support the adoption.

Best Regards,

Xiao Min

原始邮件

发件人：Bocci,Matthew(Nokia-GB)
收件人：NVO3;
抄送人：[email-masked];
日 期 ：2020年11月09日 18:10
主 题 ：Re: [nvo3] WG adoption and IPR poll for draft-xiao-nvo3-bfd-geneve-03

_______________________________________________
nvo3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nvo3

 

 

Regards

Matthew

 

From:Bocci, Matthew (Nokia - GB) <[email-masked]>
Date: Thursday, 15 October 2020 at 16:42
To: NVO3 <[email-masked]>
Cc: [email-masked] <[email-masked]>
Subject: WG adoption and IPR poll for draft-xiao-nvo3-bfd-geneve-03

 

 

 

Note that supporting working group adoption indicates that you think the draft is headed in the right direction and represents a piece of work that the working group should take on and progress. It does not have to be technically perfect
 at this stage.

 

If you are listed as an author or a contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR, copying the BESS mailing list. The document will not  progress
 without answers from all of the authors and contributors.

 

 

 

Regards

Matthew and Sam