Subject: [nvo3] call for NVO3 agenda items for IETF110

From: Liyizhou <[email-masked]>
Date: Tue, 9 Feb 2021 01:44:30 +0000

Hi all,

NVO3 will meet at 15:30-16:30 on Monday, March 8th in IETF110.
If you would like to present, please let the chairs and me know.
For more information, please check the IETF 110 Preliminary Agenda at https://datatracker.ietf.org/meeting/110/agenda.html
Please note the agenda times are listed in CET (UTC +1) by default.

Cheers,
Yizhou

---

From: Liyizhou <[email-masked]>
Date: Mon, 22 Feb 2021 02:17:35 +0000

Hi Folks,

If you would like to present your work in NVO3 session in IETF 110, please send the request to us.
Thank you.

Cheers,
Yizhou

From: nvo3 [mailto:[email-masked]] On Behalf Of Liyizhou
Sent: Tuesday, February 9, 2021 9:45 AM
To: [email-masked]
Cc: [email-masked]
Subject: [nvo3] call for NVO3 agenda items for IETF110

Hi all,

Cheers,
Yizhou