Subject: [nvo3] Second Working Group Last call for draft-ietf-nvo3-encap

From: Donald Eastlake <[email-masked]>
Date: Wed, 7 Jul 2021 18:34:28 -0400

Pankaj is apparently having problems with IETF mail so I have
volunteered to forward his support below to this list.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]

On Wed, Jul 7, 2021 at 3:40 PM Pankaj Garg <[email-masked]> wrote:
>
> I support this and am not aware of any IPR. I am somehow not getting IETF emails directly so not sure how I can reply to the actual mail thread ☹
>
> Thanks
> Pankaj
> Your family and personal time is important, after-hours response is neither required nor expected.
>

---

From: "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Wed, 28 Jul 2021 10:10:22 +0000

WG

Thank you for your responses. I am also explicitly copying the contributors list as they should reply to the IPR question.

Contributors: If you have not already replied, please indicated whether or not you are aware of any IPR that applies to this draft.

Authors: Please address the comments in this thread. We are also expecting an RTG DIR review, so please look out for that.

Thanks

Matthew

From: Dacheng Zhang <[email-masked]> on behalf of "Bocci, Matthew (Nokia - GB)" <[email-masked]>
Date: Thursday, 1 July 2021 at 16:09
To: NVO3 <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [nvo3] Second Working Group Last call for draft-ietf-nvo3-encap

This email begins a two-week working group last call for draft-ietf-nvo3-encap-06.

Please review the draft and post any comments to the NVO3 working group list. If you have read the latest version of the draft but have no comments and believe it is ready for publication as an informational RFC, please also indicate so to the WG email list.

We are also polling for knowledge of any undisclosed IPR that applies to this document, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
If you are listed as an Author or a Contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The Document won't progress without answers from all the Authors and Contributors.

Currently there are no IPR disclosures against this document.

If you are not listed as an Author or a Contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

As a reminder, we are pursuing publication of this document in order to permanently document the experience of one working group in choosing between multiple proposed standards track encapsulation drafts. The idea was that this would provide helpful guidance to others in the community going forward.

This poll will run until Thursday 15th July 2021.

Regards

Matthew and Sam