Subject: [nwcrg] Network Coding meeting in Orlando on Monday, March 11 at 1pm

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Tue, 19 Feb 2013 20:18:24 +0000

Dear all,

We just got confirmation that our meeting is scheduled on Monday, March 11, at 1pm-3:30pm (2.5hours).

While we had some conversations with some of you about possible presentations, please send me and Brian your intention to present and the draft title/summary of your talk.

Brian and I are working on the agenda and will send a draft soon.

Thank you,

Victor Firoiu

---

From: Muriel Medard <[email-masked]>
Date: Mon, 25 Feb 2013 00:57:39 +0000

Dear Victor,

thank you for your note and apologies for the delay in responding. I shall be glad to present.

Here is the title of the talk with a summary.

A view on placing network coding in the network

Network coding is rendered attractive but also possibly confusing by the many different options for its deployment in networks. In this talk, we overview some case studies of placing network coding in different types of networks, at different layers. We comment on the benefits and challenges of these approaches, and commonalities that may be of use in devising a standardization view.

Best,

Muriel.

On Feb 19, 2013, at 3:18 PM, Firoiu, Victor (US SSA) wrote:

Dear all,

Thank you,

Victor Firoiu

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg