Subject: [nwcrg] FW: Candidate NWCRG presentations

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Fri, 1 Mar 2013 18:18:27 +0000

Dear NWC participants,

This is a draft agenda we put together based on your inputs.

We have a total of 2.5 hours for our meeting in Orland, a total of 7 presentations plus a time for open discussions.

Thus, we need to squeeze a bit the talks to 15min, 20min max.

I'll set all talks to 15min, and please let me know if you need more time.

I know some of you have demonstrations as well. Please let me know how much time you need, and if you can tradeoff time for presentation and time for demo.

Also, maybe we the talks from Aalborg Univ may be combined (I put them in sequence), so that you can best manage time and content between you.

Again, I'm looking for your inputs and see how best to manage the agenda and time.

Agenda:

1. 10min NWCRG Overview  (Victor / Brian) Provide brief overview of motivation, charter, history.

2. 15min A view on placing network coding in the network (Muriel Medard - MIT)

3. 15min Network Coding Research - (Hamid R. Sadjadpour UC Santa Cruz)

4. 15min BRAVO - a practical, full implementation of a network coding system (Victor Firoiu - BAE)

5. 15min Overview of the Aalborg University Network Coding research and demonstrators (presented by Frank H.P. Fitzek - Aalborg University )

6. 15min Introduction to Kodo a cross-platform Network Coding Software Library (presented by Morten V. Pedersen, Aalborg University)

7. 15min Tetrys on-the-fly encoding: principles, results and demo (Jonathan Detchart - INRIA)

8. 30-45min Discuss the Charter, who is interested to contribute and next steps

Thanks,

Victor

---

From: Muriel Medard <[email-masked]>
Date: Fri, 1 Mar 2013 22:29:49 +0000

Dear all,

I have a couple of demos. Maybe I can do it during the presentation.

Best,

Muriel.

On Mar 1, 2013, at 1:18 PM, Firoiu, Victor (US SSA) wrote:

Dear NWC participants,

I’ll set all talks to 15min, and please let me know if you need more time.

Again, I’m looking for your inputs and see how best to manage the agenda and time.

Agenda:

4. 15min BRAVO – a practical, full implementation of a network coding system (Victor Firoiu - BAE)

Thanks,
Victor

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Jonathan DETCHART <[email-masked]>
Date: Sat, 02 Mar 2013 10:21:14 +0100

Victor,

Thank you for the agenda.
Just a small detail : I work at ISAE, not at INRIA.

15min will be OK for the Tetrys presentation + demo.

Jonathan DETCHART

Le 01/03/2013 19:18, Firoiu, Victor (US SSA) a écrit :
> We have a total of 2.5 hours for our meeting in Orland, a total of 7 
> presentations plus a time for open discussions.
>
> I know some of you have demonstrations as well. Please let me know how 
> much time you need, and if you can tradeoff time for presentation and 
> time for demo.
>
> Also, maybe we the talks from Aalborg Univ may be combined (I put them 
> in sequence), so that you can best manage time and content between you.
>
> 4. 15min BRAVO -- a practical, full implementation of a network coding 
> system (Victor Firoiu - BAE)
>
> 5. 15min Overview of the Aalborg University Network Coding research 
> and demonstrators (presented by Frank H.P. Fitzek - Aalborg University )
>
> 6. 15min Introduction to Kodo a cross-platform Network Coding Software 
> Library (presented by Morten V. Pedersen, Aalborg University)
>
> [email-masked]

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 2 Mar 2013 09:29:18 +0000

Hi,

On Mar 1, 2013, at 19:18, "Firoiu, Victor (US SSA)" <[email-masked]<mailto:[email-masked]>> wrote:
8. 30-45min Discuss the Charter, who is interested to contribute and next steps

I would reduce the time for this slot

My approach for deciding whether a proposal for a new IRTF RG has legs is to let them meet a few times and "act" like they are a research group already. IMO this is the best predictor for future performance/relevance.

So we should have a longer discussion about the charter etc. at some point in the future, but it need not (should not) be at the first session. Use the time to build your community and have a productive meeting instead. Going through the current charter ideas for 10-15 min or so is fine and useful, but I wouldn't spend more time on this initially.

Lars

---

From: Brian Adamson <[email-masked]>
Date: Sat, 2 Mar 2013 21:24:08 -0500

Would extending the individual slots, allowing some discussion / questions for each item, I.e. instead of a one-way presentation be a useful approach here?  In my past IRTF experience, the discussion around individual items could get quite lively 

Sent from my iPhone

On Mar 2, 2013, at 4:29 AM, "Eggert, Lars" <[email-masked]> wrote:

> Hi,
> 
> On Mar 1, 2013, at 19:18, "Firoiu, Victor (US SSA)" <[email-masked]> wrote:

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Sun, 3 Mar 2013 03:53:48 +0000

Yes, I think it’s best to have time for discussions, for both presentations and demos. Since we have quite a few, maybe we can get an additional meeting slot. For example, for the sessions just after ours:
1540-1710          Monday Afternoon Session II
there are a couple of rooms (Caribbean 3, 4) without meetings. Lars, is it OK/ not too late to ask the secretariat for a room during that time?

Victor

From: Brian Adamson [mailto:[email-masked]]
Sent: Saturday, March 02, 2013 9:24 PM
To: Eggert, Lars
Cc: Firoiu, Victor (US SSA); [email-masked]
Subject: Re: [nwcrg] Candidate NWCRG presentations

Sent from my iPhone

On Mar 2, 2013, at 4:29 AM, "Eggert, Lars" <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Lars

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Sun, 3 Mar 2013 04:02:35 +0000

Actually, I think those rooms are blocked for preparation for the plenary session. But this seems to be available:
1700-1830          Tuesday Afternoon Session III   , Caribbean 5

Victor

From: [email-masked] [mailto:[email-masked]] On Behalf Of Firoiu, Victor (US SSA)
Sent: Saturday, March 02, 2013 10:54 PM
To: Brian Adamson; Eggert, Lars
Cc: [email-masked]
Subject: Re: [nwcrg] Candidate NWCRG presentations

Victor

From: Brian Adamson [mailto:[email-masked]]
Sent: Saturday, March 02, 2013 9:24 PM
To: Eggert, Lars
Cc: Firoiu, Victor (US SSA); [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Candidate NWCRG presentations

Sent from my iPhone

Lars