Subject: [nwcrg] IETF/IRTF 87

From: Frank Fitzek <[email-masked]>
Date: Thu, 9 May 2013 15:13:03 +0200

Dear all,

looking forward to meet you in Berlin. As this is my home town I wanted 
to ask if we want to have some pre meetings. I could arrange for the 
rooms but would need to idea how many we are etc.

FF

-- 
Professor Dr.-Ing. Frank H.P. Fitzek
Aalborg University
Niels Jernes Vej 12, room A3 208 DK-9220 Aalborg Denmark
Phone:+49 173 548 29 47 or +45 9940 8678 Fax:+45 9815 1583
email:[email-masked] web:www.fitzek.net

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Fri, 10 May 2013 18:18:48 +0000

Hi Frank,

Thank you very much for your offer. As we discussed in Orlando, it would be great to have some free discussions, with some white-boarding if needed.
I'm interested in exchanging opinions on the various approaches we have taken in our systems and draw some common mechanisms and architectures. These will feed into our goals of drafting a taxonomy and a collection of open research and practical problems.
Other subjects would come up during that meeting.

It would be good to have this discussion before our IRTF meeting. Brian has requested a 2-hour slot preferably on Tuesday 30 July or Wednesday 31 July, but it can end up in any other day. So I think Monday would be a good day, or on Sunday if we get scheduled on Monday. Where do you plan to reserve the room?  We should have some teleconference equipment available there.  My physical participation is currently uncertain, but I'm working on it. In any case, I will participate remotely.

Victor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Frank Fitzek
Sent: Thursday, May 09, 2013 9:13 AM
To: [email-masked]
Subject: [nwcrg] IETF/IRTF 87

Dear all,

FF

_______________________________________________
nwcrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nwcrg