Subject: [nwcrg] IPR on IETF tracker

From: Frank Fitzek <[email-masked]>
Date: Wed, 31 Jul 2013 11:01:25 +0200

Dear all,

just fyi

http://datatracker.ietf.org/ipr/2044/

FF

-- 
Professor Dr.-Ing. Frank H.P. Fitzek
Aalborg University
Niels Jernes Vej 12, room A3 208 DK-9220 Aalborg Denmark
Phone:+49 173 548 29 47 or +45 9940 8678 Fax:+45 9815 1583
email:[email-masked] web:www.fitzek.net

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 31 Jul 2013 09:16:54 +0000

Thanks for the pointer!

On Jul 31, 2013, at 11:01, Frank Fitzek <[email-masked]> wrote:

> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 31 Jul 2013 09:22:08 +0000

Hi,

> http://datatracker.ietf.org/ipr/2044/

OK, now I have actually looked at the disclosure. It broadly refers to the entire Orlando session, which is a bit unspecific. The disclosure would be more useful if it identified which presentations, and maybe even which slides in which presentations it refers to. And whether any of the Berlin slides are touched by it as well. Disclosures can be updated, or new disclosures can be made for this purpose.

I am still pleased that a disclosure happened in the first place, and that it happened so close in time to the Orlando meeting!

Lars