Subject: [nwcrg] Network coding over satellite

From: <[email-masked]>
Date: Fri, 19 Jul 2013 08:54:12 +0000

Hi,

is there a possibility to do a short presentation an our work for network coding over satellite on the upcoming meeting? We demonstrated this 2.5 years ago on the opening of the ASMS 2010 in Cagliari (http://www.dlr.de/en/desktopdefault.aspx/tabid-6214/10201_read-26600/). The presentation would concentrate a little bit more on the technical background (performance, protocol issues) than that press release.

Thanks,
hartmut brandt
--
German Aerospace Center (DLR)
Institute for Communications and Navigation

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Fri, 19 Jul 2013 15:50:26 +0000

Hartmut,

I think we can squeeze your talk into the main meeting on Wednesday if it is short. If you can send your title now, I'll add it to the agenda that I was about to send. Soon after, please also send your abstract.

Thanks,
Victor

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, July 19, 2013 4:54 AM
To: [email-masked]
Subject: [nwcrg] Network coding over satellite

Hi,

Thanks,
hartmut brandt