Subject: Re: [nwcrg] Presentation on Network Coding at Delay-Tolerant Networking Research Group meeting Thursday

From: LOCHIN Emmanuel <[email-masked]>
Date: Thu, 01 Aug 2013 13:07:15 +0200

Hi Angela

We had several discussions with John in Feb 2013 on the integration of 
on-the-fly coding inside the DTN architecture.
After reading all these drafts carefully we come up with a proposal but 
never got any feedback since, see for details:
http://www.ietf.org/mail-archive/web/dtn-interest/current/msg04753.html
If you need clarification or wish to restart the discussion we are 
happy to pursue the brainstorming with you.

Emmanuel

Le 01.08.2013 00:56, Angela Hennessy a écrit :
> I found the discussion on Network Coding very interesting, and just
> wanted to let everyone know that I'll be talking about applications 
> in
> Delay-Tolerant Networks at the DTNRG meeting on Thursday morning. 
> I'll
> be talking about a few drafts that we've written:
>
> 
> http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-extension-00
> [1]
>
> 
> http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-objects-00
> [2]
>
> 
> http://tools.ietf.org/html/draft-zinky-dtnrg-random-binary-fec-scheme-00
> [3]
>
> We've also have an implementation of these drafts in the DTN2
> reference implementation. If you have questions or comments please 
> let
> me know.
>
> Thanks,
> Angela
>
> Angela Hennessy
> Research Mathematician
> Laboratory for Telecommunications Sciences (LTS)
>
>
>
> Links:
> ------
> [1] 
> http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-extension-00
> [2] 
> http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-objects-00
> [3] 
> http://tools.ietf.org/html/draft-zinky-dtnrg-random-binary-fec-scheme-00

---

From: igor <[email-masked]>
Date: Thu, 1 Aug 2013 09:34:31 -0400

Angela, Emanuel

That's my first time at IETF and I'm very interested to participate in your brainstorming session if it'll happen.
I'm leaving tomorrow afternoon - will you have time to meet before then?

Regards
-Igor

On Aug 1, 2013, at 7:07 AM, LOCHIN Emmanuel <[email-masked]> wrote:

> Hi Angela
> 
> We had several discussions with John in Feb 2013 on the integration of on-the-fly coding inside the DTN architecture.
> After reading all these drafts carefully we come up with a proposal but never got any feedback since, see for details:
> If you need clarification or wish to restart the discussion we are happy to pursue the brainstorming with you.
> 
> Emmanuel
> 
> 
>> wanted to let everyone know that I'll be talking about applications in
>> Delay-Tolerant Networks at the DTNRG meeting on Thursday morning. I'll
>> reference implementation. If you have questions or comments please let
>> me know.
>> 
>> Thanks,
>> Angela
>> 
>> Angela Hennessy
>> Research Mathematician
>> [1] http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-extension-00
>> [2] http://tools.ietf.org/html/draft-zinky-dtnrg-erasure-coding-objects-00
>> [3] http://tools.ietf.org/html/draft-zinky-dtnrg-random-binary-fec-scheme-00
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Angela Hennessy <[email-masked]>
Date: Fri, 2 Aug 2013 00:23:24 +0200

Hi Emanuel and Igor,

That would be great if you have time to meet. Any time on Friday would be fine with me.

Thanks,
Angela

---

From: Cedric Adjih <[email-masked]>
Date: Fri, 2 Aug 2013 08:59:55 +0200 (CEST)

Hello,

  I was also very much interested in the presentation you gave
- and if there is room I'd be happy to join your meeting,

best regards,
-- Cedric

----- Original Message -----
From: "Angela Hennessy" <[email-masked]>
To: "igor" <[email-masked]>
Cc: [email-masked], "LOCHIN Emmanuel" <[email-masked]>
Sent: Friday, August 2, 2013 12:23:24 AM
Subject: Re: [nwcrg] Presentation on Network Coding at Delay-Tolerant	Networking Research Group meeting Thursday

Hi Emanuel and Igor,

Thanks,
Angela