Subject: [nwcrg] Fwd: [irsg] New: Network Coding Research Group (NWCRG)

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 14 Nov 2013 05:06:08 +0000

The IAB approved the chartering yesterday, and the final charter is now online at http://irtf.org/nwcrg. That concludes the chartering - congrats all.

Lars

Begin forwarded message:

> From: "Eggert, Lars" <[email-masked]>
> Subject: [irsg] New: Network Coding Research Group (NWCRG)
> Date: November 14, 2013 at 5:59:55 GMT+1
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Reply-To: "[email-masked]" <[email-masked]>
> 
> A new IRTF research group on Network Coding has been chartered:
> 
>  The objective of the Network Coding Research Group (NWCRG) is
>  to research Network Coding principles and methods that can benefit
>  Internet communication. One goal of the NWCRG is to gather the
>  research results and posit the open questions related to Network
>  Coding in order to develop practical applications of Network Coding
>  that improve Internet communication. Another goal is to gather
>  information on the existing practical implementations of Network
>  Coding, distill common functionalities and propose a path to
>  standardization of Network Coding-enabled communication.
> 
> The full charter text and participation information can be found at http://irtf.org/nwcrg
> 
> Lars Eggert
> IRTF Chair

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Thu, 14 Nov 2013 15:50:58 +0000

Lars,

Thank you very much for your support. Brian and I are looking forward to advance the state of research and practice of Network Coding.

Victor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eggert, Lars
Sent: Thursday, November 14, 2013 12:06 AM
To: [email-masked]
Subject: [nwcrg] Fwd: [irsg] New: Network Coding Research Group (NWCRG)

Lars

Begin forwarded message:

> To: "[email-masked]" <[email-masked]>, 
> "[email-masked]" <[email-masked]>
>  The objective of the Network Coding Research Group (NWCRG) is  to 
> research Network Coding principles and methods that can benefit