Subject: [nwcrg] chartering steps

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 8 Nov 2013 00:55:40 +0000

Hi,

as I said in the meeting, I have decided to formally charter the RG, and will ask the IAB to approve this decision.

After that happens, the final charter text will move to irtf.org, Victor and Brian become chairs and IRSG members, and you're good to go.

This should hopefully not take longer than a few days.

Lars

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 7 Nov 2013 16:59:21 -0800

Congratulations to Victor and Brian!

Marie-José Montpetit
[email-masked]
[email-masked]

> On Nov 7, 2013, at 16:55, "Eggert, Lars" <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Sat, 9 Nov 2013 18:27:54 +0100

Yes, great job :) I look forward to the collaboration.

- M