Subject: [nwcrg] Preparation meeting

From: Victor Firoiu <[email-masked]>
Date: Wed, 26 Feb 2014 17:20:56 -0500

For those who would like to discuss Network Coding in a free format
and prepare for our official meeting on Thursday, I propose we get
together in a side meeting on Wednesday afternoon (15:20-17:30). I'll
request a side meeting in a smaller room, similar to the one we had in
Vancouver. I'm also thinking of requesting a room for Thursday
evening, if discussions continue after our official session that ends
at 18:30.

Let me know if you are interested or have other suggestions.

Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 26 Feb 2014 18:10:05 -0500

Wednesday is good for me. I cannot do Thursday sadly.

Marie-José Montpetit
[email-masked]
[email-masked]

> On Feb 26, 2014, at 17:20, Victor Firoiu <[email-masked]> wrote:
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Vincent Roca <[email-masked]>
Date: Thu, 27 Feb 2014 09:48:46 +0100

Hello Victor,

I'll join too the side-meeting.

  Vincent

---

From: Frank Fitzek <[email-masked]>
Date: Thu, 27 Feb 2014 09:49:57 +0100

I am in!
FF

-- 
Professor Dr.-Ing. Frank H.P. Fitzek
Aalborg University
Niels Jernes Vej 12, room A3 110 DK-9220 Aalborg Denmark
Phone:+49 173 548 29 47 or +45 9940 8678 Fax:+45 9815 1583
email:[email-masked] web:www.fitzek.net

---

From: Muriel Medard <[email-masked]>
Date: Thu, 27 Feb 2014 17:14:23 +0000

Dear all,

me too!

See you soon,

Muriel.

---

From: "Bilbao, Josu" <[email-masked]>
Date: Fri, 28 Feb 2014 10:36:28 +0000

Hi victor, 
I will join both meetings too.
See you in London!
Josu

-----Mensaje original-----
De: Victor Firoiu [mailto:[email-masked]] 
Enviado el: miércoles, 26 de febrero de 2014 23:21
Para: [email-masked]
Asunto: [nwcrg] Preparation meeting

For those who would like to discuss Network Coding in a free format and prepare for our official meeting on Thursday, I propose we get together in a side meeting on Wednesday afternoon (15:20-17:30). I'll request a side meeting in a smaller room, similar to the one we had in Vancouver. I'm also thinking of requesting a room for Thursday evening, if discussions continue after our official session that ends at 18:30.

Victor

---

From: Angeles Vazquez-Castro <[email-masked]>
Date: Fri, 28 Feb 2014 14:15:38 +0100

Dear Victor,

I'll be joining both meetings.

Thanks, Ángeles

-------------
M. A. Vazquez-Castro
Associate Professor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 28 Feb 2014 11:44:42 -0500

Victor and list:

while I can understand that the extra meetings are beneficial for the NC coding research the fact they are now numerous and advertised late in the meeting cycle kind of messes up schedules and travel arrangements. Could we agree to try to minimize this or at least to plan them at the same time as the "main" meeting?

Thanks

/mjm
Marie-Jose Montpetit
[email-masked]
[email-masked]