Subject: Re: [nwcrg] London meeting

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 1 Feb 2014 09:37:06 +0000

FYI, this is preliminary and can still change until Feb 7. See http://www.ietf.org/meeting/important-dates-2014.html

Lars

On 2014-2-1, at 3:48, Victor Firoiu <[email-masked]> wrote:

> The IETF schedule is now posted at
> https://datatracker.ietf.org/meeting/89/agenda.html
> 
> Our NWCRG meeting is on Thursday, March 6, 15:20 - 16:50 and 17:00 -
> 18:30 GMT in room Palace C.
> 
> Victor
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 1 Feb 2014 10:18:55 +0000

Feb 7

On 2014-2-1, at 11:09, Frank Fitzek <[email-masked]> wrote:

> When do we know the final dates? Just for travel arrangements.
> 
> On 1. Februar 2014 10:37:06 MEZ, "Eggert, Lars" <[email-masked]> wrote:
> -- 
> Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Frank Fitzek <[email-masked]>
Date: Sat, 1 Feb 2014 11:09:52 +0100

On 1. Februar 2014 10:37:06 MEZ, "Eggert, Lars" <[email-masked]> wrote:
>FYI, this is preliminary and can still change until Feb 7. See
>http://www.ietf.org/meeting/important-dates-2014.html
>
>Lars
>
>------------------------------------------------------------------------
>