Subject: Re: [nwcrg] Preparation meeting

From: Victor Firoiu <[email-masked]>
Date: Sun, 2 Mar 2014 07:12:58 -0500

We have a room reserved for the preparation meeting:

Desired Start Time: 15:20:00
Desired End Time: 17:30:00
Room Configuration: U-Shape
Speakerphone: Yes
LCD Projector: Yes
Food/Beverage: No
Assigned Room: Hilton Meeting Room 5-6
Assigned Date: 03/05/2014

See you there,

Victor

On Wed, Feb 26, 2014 at 5:20 PM, Victor Firoiu <[email-masked]> wrote:
> For those who would like to discuss Network Coding in a free format
> and prepare for our official meeting on Thursday, I propose we get
> together in a side meeting on Wednesday afternoon (15:20-17:30). I'll
> request a side meeting in a smaller room, similar to the one we had in
> Vancouver. I'm also thinking of requesting a room for Thursday
> evening, if discussions continue after our official session that ends
> at 18:30.
>
> Let me know if you are interested or have other suggestions.
>
> Victor

---

From: Cedric Adjih <[email-masked]>
Date: Mon, 3 Mar 2014 10:16:16 +0100 (CET)

Thank you for the arrangement, Victor,
I will be able to join the preparation meeting,
see you soon
-- Cedric

----- Original Message -----
From: "Victor Firoiu" <[email-masked]>
To: [email-masked]
Sent: Sunday, March 2, 2014 12:12:58 PM
Subject: Re: [nwcrg] Preparation meeting

See you there,

Victor

> Let me know if you are interested or have other suggestions.

_______________________________________________
nwcrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Jonathan DETCHART <[email-masked]>
Date: Mon, 03 Mar 2014 10:37:59 +0100

Dear all,

I will join the pre-meeting too.

Jonathan DETCHART

---

From: Victor Firoiu <[email-masked]>
Date: Mon, 3 Mar 2014 08:54:45 -0500

The room is called Meeting room 5-6. It's on the third floor (lobby is
floor 0), past the Business Center. Follow the signs to the Terminal
Room. Room 5-6 is across the hall from the terminal room, at the end
of the hall on your right.

Victor

---------- Forwarded message ----------
From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, Mar 2, 2014 at 7:15 AM
Subject: Re: [nwcrg] Preparation meeting
To: "[email-masked]" <[email-masked]>

Where is the room?

Marie-José Montpetit
[email-masked]
[email-masked]

> On Mar 2, 2014, at 12:12, Victor Firoiu <[email-masked]> wrote:
>