Subject: [nwcrg] NWCRG meeting in Toronto

From: Victor Firoiu <[email-masked]>
Date: Thu, 19 Jun 2014 14:27:50 -0400

Dear NetCoders,

It seems that many will not be able to participate in our proposed
meeting in Toronto, so we decided to not hold a meeting this July in
Toronto.

We will continue our dialog on this mailing list on the three topics
we have started: taxonomy, architecture and tutorial.

Also, if you have new Network Coding results, either research or
implemented systems and protocols, please send a summary to this email
list.

Best,

Victor Firoiu and Brian Adamson

---

From: Jonathan DETCHART <[email-masked]>
Date: Fri, 20 Jun 2014 17:13:48 +0200

Dear Victor,

While I understand that participation in Toronto could be sparse, I 
still think we should meet. The next meeting , IETF 91, being in 
Honolulu, most French researchers who are very involved in the group 
will not get funding to attend and I believe some of the american 
contributors alike.
Hence, the next full meeting would be IETF 92 in Dallas which is close 
to 10 months from now.
If we want the topic to progress, we cannot allow such a long period 
between meetings knowing how little traffic there is on the list. I 
would suggest you at least organize an informal meeting in Toronto.

Jonathan DETCHART
On 19/06/2014 20:27, Victor Firoiu wrote:
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Victor Firoiu <[email-masked]>
Date: Fri, 20 Jun 2014 12:29:18 -0400

Hi Jonathan,

I also wish we had participation for Toronto. The main reason for
canceling was that we did not get requests for contributions or
presentations for this meeting. We can and should make progress with
the documents we started using the email list.

Do you have a presentation or topic you propose to discuss in Toronto?

To the network coding community:
- Does anybody else want to present?
- Who would be able and interested to participate in a meeting in Toronto?

Thanks,
Victor

On Fri, Jun 20, 2014 at 11:13 AM, Jonathan DETCHART
<[email-masked]> wrote:
> Dear Victor,
>
> While I understand that participation in Toronto could be sparse, I still
> think we should meet. The next meeting , IETF 91, being in Honolulu, most
> French researchers who are very involved in the group will not get funding
> to attend and I believe some of the american contributors alike.
> Hence, the next full meeting would be IETF 92 in Dallas which is close to 10
> months from now.
> If we want the topic to progress, we cannot allow such a long period between
> meetings knowing how little traffic there is on the list. I would suggest
> you at least organize an informal meeting in Toronto.
>
> Jonathan DETCHART

---

From: Frank Fitzek <[email-masked]>
Date: Sat, 21 Jun 2014 11:17:28 +0200

Dear all,

as requested by Victor, here some news from our side about network coding.

http://www.networkworld.com/article/2342846/data-breach/how-mit-and-caltech-s-coding-breakthrough-could-accelerate-mobile-network-speeds.html

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sat, 21 Jun 2014 15:43:32 +0200

I think Jonathan is right - we should meet before Honolulu. There is that much you can do only with the list. While I may not be able to go in person I would be more than happy to participate remotely...

/mjm

Marie-José Montpetit
[email-masked]
[email-masked]

> On Jun 20, 2014, at 18:29, Victor Firoiu <[email-masked]> wrote:
> 
> Hi Jonathan,
>

---

From: Vincent Roca <[email-masked]>
Date: Mon, 23 Jun 2014 09:10:40 +0200

Hello everybody,

I support the decision to cancel Toronto's meeting (although I was ready to participate) as the
risks were high that participation would be rather low. 

It does not mean there's nothing to do: we need to make progress on the terminology I-D, and
we need to discuss architectural considerations. This second topic is extremely interesting and
it will probably pave the way for future NWC contributions.

I'd say we should focus on these two actions, go to the list, and if there's a need, we can have an
intermediate focussed meeting. Why not during the IETF90 meeting, remotely (it should be
feasible,no?) if we made enough progress till that time? Or later?

Cheers,

   Vincent

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 23 Jun 2014 09:28:34 +0200

A remote meeting would be great.

On Mon, Jun 23, 2014 at 9:10 AM, Vincent Roca <[email-masked]> wrote:

> > I think Jonathan is right - we should meet before Honolulu. There is
> that much you can do only with the list. While I may not be able to go in
> person I would be more than happy to participate remotely...
> >
> >
> >
> > /mjm
> >
> > Marie-José Montpetit
> > [email-masked]
> > [email-masked]
> >
> still
> to 10
> between

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 23 Jun 2014 09:36:32 +0200

Actually in order to make some progress on the taxonomy I propose to
enhance the FECFRAME taxonomy with an input on the significance of the
in-network re-encoding which modifies the concept of "symbol".

Any comment?

/mjm

On Mon, Jun 23, 2014 at 9:28 AM, Marie-Jose Montpetit <[email-masked]
> wrote: