Subject: Re: [nwcrg] Expiration impending: <draft-firoiu-nwcrg-network-coding-taxonomy-01.txt>

From: Victor Firoiu <[email-masked]>
Date: Wed, 3 Sep 2014 14:04:36 -0400

Hello Netcoders,

This draft is OK to expire. We discussed and agreed in our London meeting
to make it a NWC RG draft. I'm now updating it to include the edits we
discussed during our London meeting and after, and send it on the mailing
list for your review and possibly other inputs. After that, I'll submit it
under the new name draft-nwcrg-network-coding-taxonomy.

Agreed with Cedric, Vincent and Marie-Jose. As we discussed and agreed in
London, the Architecture doc is a primary objective in our agenda for this
year. We started the discussion on Architecture in Vancouver and continued
in London based on notional diagrams on pages 4-5 of slides
http://www.ietf.org/proceedings/88/slides/slides-88-nwcrg-6.pdf. As Vincent
was saying, there is a strong connection between the concepts, terminology
and architecture. So we'll likely add to taxonomy as we add elements to
architecture.

There will also be a limit to the degree of details we'll be able to define
in the architecture, before this will have to be finalized in IETF. But in
this RG we can define the concepts, high-level architecture and
recommendations based on research.

To summarize:
1. I'll send a draft-nwcrg-network-coding-taxonomy in a few days and ask
for your review and inputs;
2. Let's discuss how the notional diagrams in the slides above can be
detailed to cover the main use cases.

Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 3 Sep 2014 18:10:46 +0000

Seems like a plan. Can we revisit the slides and look at a more elemental decomposition?

Marie-José Montpetit
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

On Sep 3, 2014, at 14:04, "Victor Firoiu" <[email-masked]<mailto:[email-masked]>> wrote:

Hello Netcoders,

This draft is OK to expire. We discussed and agreed in our London meeting to make it a NWC RG draft. I'm now updating it to include the edits we discussed during our London meeting and after, and send it on the mailing list for your review and possibly other inputs. After that, I'll submit it under the new name draft-nwcrg-network-coding-taxonomy.

Agreed with Cedric, Vincent and Marie-Jose. As we discussed and agreed in London, the Architecture doc is a primary objective in our agenda for this year. We started the discussion on Architecture in Vancouver and continued in London based on notional diagrams on pages 4-5 of slides http://www.ietf.org/proceedings/88/slides/slides-88-nwcrg-6.pdf. As Vincent was saying, there is a strong connection between the concepts, terminology and architecture. So we'll likely add to taxonomy as we add elements to architecture.

There will also be a limit to the degree of details we'll be able to define in the architecture, before this will have to be finalized in IETF. But in this RG we can define the concepts, high-level architecture and recommendations based on research.

To summarize:
1. I'll send a draft-nwcrg-network-coding-taxonomy in a few days and ask for your review and inputs;
2. Let's discuss how the notional diagrams in the slides above can be detailed to cover the main use cases.

Victor
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg