Subject: [nwcrg] Agenda for Hawaii meeting

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Mon, 6 Oct 2014 19:44:07 +0000

Dear Netcoders,

Anybody who is interested in presenting at the NWCRG, please send your proposed title and abstract soon, so we can figure the time allocations.

Also, based on the interest we had in our last meetings, I propose the following topics for discussion:

1. Updates to the Taxonomy document (if any);

2. Starting a Network Coding Tutorial document for the larger IRTF and IETF audience;

3. Network Coding Architecture

Please let us know your interest in the above and if you have other topics to propose.

Thanks,

Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 7 Oct 2014 01:25:03 +0000

I think we should push the tutorial a bit down the agenda as it will most likely profit from the other contributions. Knowing what happened in taxonomy in London I would also respectfully suggest to put it after architecture and what I perceive will be implementation discussions from Mr, Mortensen and Mr. Detchart.

But you may disagree :-)

Marie-José Montpetit
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

On Oct 6, 2014, at 15:44, Firoiu, Victor (US SSA) <[email-masked]<mailto:[email-masked]>> wrote:

Dear Netcoders,

Thanks,

Victor

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg