Subject: Re: [nwcrg] Agenda for Hawaii meeting

From: Jonathan DETCHART <[email-masked]>
Date: Fri, 10 Oct 2014 18:27:18 +0200

Hi all,

You will find our proposed title and abstract for the meeting.

Title : Tetrys, an On-The-Fly Network Coding protocol

Abstract : This talk describes Tetrys, an on-the-fly approach for 
reliable unicast or multicast communications, providing some insights on 
its internal architecture and dependancies on elementary building blocks.

Regards,
Jonathan DETCHART
On 06/10/2014 21:44, Firoiu, Victor (US SSA) wrote:
>
> Dear Netcoders,
>
> Anybody who is interested in presenting at the NWCRG, please send your 
> proposed title and abstract soon, so we can figure the time allocations.
>
> Also, based on the interest we had in our last meetings, I propose the 
> following topics for discussion:
>
> 1. Updates to the Taxonomy document (if any);
>
> 2. Starting a Network Coding Tutorial document for the larger IRTF and 
> IETF audience;
>
> 3. Network Coding Architecture
>
> Please let us know your interest in the above and if you have other 
> topics to propose.
>
> Thanks,
>
> Victor
>
>
>
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Victor Firoiu <[email-masked]>
Date: Mon, 13 Oct 2014 11:45:34 -0400

Thanks, Jonathan, I'll put your talk on the agenda. I'm assuming about
15min, let me know if that's OK.

Victor

Victor

On Fri, Oct 10, 2014 at 12:27 PM, Jonathan DETCHART <
[email-masked]> wrote:

> Abstract : This talk describes Tetrys, an on-the-fly approach for reliable
> unicast or multicast communications, providing some insights on its
> internal architecture and dependancies on elementary building blocks.
>
> Regards,
> Jonathan DETCHART
> Please let us know your interest in the above and if you have other topics
> to propose.
>
>
>
> Thanks,
>
> Victor
>
>
>
>
> nwcrg mailing [email-masked]://www.irtf.org/mailman/listinfo/nwcrg
>
>
>

---

From: Jonathan DETCHART <[email-masked]>
Date: Mon, 13 Oct 2014 17:49:55 +0200

15min is OK.

Thank you.

Jonathan
On 13/10/2014 17:45, Victor Firoiu wrote:
> On Fri, Oct 10, 2014 at 12:27 PM, Jonathan DETCHART 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Hi all,
>
>     reliable unicast or multicast communications, providing some
>     insights on its internal architecture and dependancies on
>     elementary building blocks.
>
>     Regards,
>     Jonathan DETCHART
>>     Anybody who is interested in presenting at the NWCRG, please send
>>     your proposed title and abstract soon, so we can figure the time
>>     allocations.
>>
>>     Also, based on the interest we had in our last meetings, I
>>     propose the following topics for discussion:
>>
>>     2. Starting a Network Coding Tutorial document for the larger
>>     IRTF and IETF audience;
>>
>>     Please let us know your interest in the above and if you have
>>     other topics to propose.
>>
>>     Thanks,
>>
>>     Victor
>>
>>
>>
>>     [email-masked]  <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>