Subject: [nwcrg] Meeting slot in Hawaii

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 3 Oct 2014 11:24:17 +0200

Do we have a meeting slot in Hawaii?

I think there could be a draft-draft on the architecture and potentially
other presentations/drafts.

Thanks

/mjm

---

From: Brian Adamson <[email-masked]>
Date: Fri, 3 Oct 2014 07:48:43 -0400

I requested one.  The preliminary agenda will be announced next week.

- Brian

On Oct 3, 2014, at 5:24 AM, Marie-Jose Montpetit <[email-masked]> wrote:

> I think there could be a draft-draft on the architecture and potentially other presentations/drafts
> Thanks
> 
> 
> /mjm
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Jonathan DETCHART <[email-masked]>
Date: Fri, 03 Oct 2014 13:58:00 +0200

Dear all,

I would like to have a slot to present the Tetrys team updates. Draft to 
follow.
Thanks.

Jonathan DETCHART

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Mon, 6 Oct 2014 21:19:07 +0200

Hi everybody,
I would also like to request a slot.

All the best,
Morten

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Mon, 6 Oct 2014 19:42:25 +0000

Morten, Jonathan, thank you. Please send your proposed title and abstract of your talk.

Thanks, 
Victor

-----Original Message-----
From: nwcrg [mailto:[email-masked]] On Behalf Of Morten V. Pedersen
Sent: Monday, October 06, 2014 3:19 PM
To: [email-masked]
Subject: Re: [nwcrg] Meeting slot in Hawaii

Hi everybody,

All the best,
Morten

On 10/03/2014 01:58 PM, Jonathan DETCHART wrote:
> Dear all,
>
> I would like to have a slot to present the Tetrys team updates. Draft 
> to follow.
> Thanks.
>
> Jonathan DETCHART
>>> I think there could be a draft-draft on the architecture and 
>>> potentially other presentations/drafts Thanks
>>>
>>>
>>> /mjm