Subject: [nwcrg] Do we have a slot at Dallas?

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 12 Jan 2015 07:02:05 -0500

Hope you all had a good start of 2015!

Do we have a slot at IETF in Dallas yet? 

While I know there has to be progress on the open items including the architecture some of us have ben discussing topics on NC/networking that could be transitioned to the IETF. 

Namely:
- linking coding decisions to policy management
- defining dynamic codes that change over time
(there could be IPR on this that will be disclosed in accordance with IETF rules)

Also because of the work in TAPS we started thinking of a DCCP-like transport that would include NC. Of course this is like a “new” transport that will face adoption issues but could be valid in a private network.

See you all in Dallas!

/mjm

Marie-José Montpetit
[email-masked] <mailto:[email-masked]>
[email-masked] <mailto:[email-masked]>

---

From: Victor Firoiu <[email-masked]>
Date: Mon, 12 Jan 2015 14:43:01 -0500

We are now in the period for requesting slots and we'll request one for
NWCRG. The announcement for the slot date and time will be about 3-4 weeks
before the meeting, that is around end of February.  We'll convey that to
the group as soon as we get that announcement.

Your points are very interesting. Can you share with the group your ideas
and what you want to do?

Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Mon, 12 Jan 2015 14:44:26 -0500

I am trying to come with 2 a least draft-drafts… For the transport I think it will remain schematic until we can talk more about it.

Thanks for the prompt reply.

Marie-José Montpetit
[email-masked]
+1-781-526-2661
@mjmontpetit

> On Jan 12, 2015, at 2:43 PM, Victor Firoiu <[email-masked]> wrote:
> 
> We are now in the period for requesting slots and we'll request one for NWCRG. The announcement for the slot date and time will be about 3-4 weeks before the meeting, that is around end of February.  We'll convey that to the group as soon as we get that announcement.
> 
> Your points are very interesting. Can you share with the group your ideas and what you want to do?
> 
> Victor
>