Subject: [nwcrg] NWCRG Agenda

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Wed, 25 Feb 2015 22:13:12 +0000

Dear Netcoders,
 
We have received quite a few requests for talks, below is the list so far.
 
To the authors: please send us your proposed talk title(s), desired and minimum time(s) in minutes, and abstract(s) (one paragraph including what is novel and what is interesting to the NWCRG community). We need these to schedule an efficient and interesting agenda. 
 
Thanks,
 
Victor and Brian

== Agenda for NWCRG Meeting, Dallas, Friday, 27 March 2015 ==
Time: 9-11:30am CST. Room: Royal
 
Requested talks
 
Marie-Jose Monpetit: 
- Dynamic Network Coding, policy-based NC, coded transport for many-to-many video streaming,
- IPR around NC.  1/2 slot
 
Bhumip Khasnabish, update on Impact of Virtualization and SDN on Emerging Network Coding
http://datatracker.ietf.org/doc/draft-khasnabish-nwcrg-impact-of-vir-and-sdn/

Cedric Adjih
- some ideas related to sliding encoding window
  http://www.ietf.org/archive/id/draft-amdouni-nwcrg-cisew-00.txt
- and/or one network coding method with multiple sources
 
Jinzhu Wang: introducing the work on combining TCP with network coding
http://www.ietf.org/internet-drafts/draft-wang-tsvwg-tcp-coding-00.txt
 
Morten Pedersen and Frank Fitzek, 1-2 slots
- NC for software defined networks (SDN)
- Reliable Synchronous Multicast with NC (and NORM)
- RLNC for Storage and Cloud Solutions

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 25 Feb 2015 23:18:14 +0000

Dear all:

the IPR presentation will be made by VIncent Roca of INRIA.

/mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Feb 25, 2015, at 5:13 PM, Firoiu, Victor (US SSA) <[email-masked]> wrote:
> 
> 
> Dear Netcoders,
>  
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: jonathan detchart <[email-masked]>
Date: Thu, 26 Feb 2015 11:18:42 +0100

Dear all, 

I would like to have a slot to present some updates about our (patent free) on-the-fly network coding protocol draft we introduced during the last meeting (3-4 slides).

Jonathan DETCHART
> On 25 Feb 2015, at 23:13, Firoiu, Victor (US SSA) <[email-masked]> wrote:
> 
> 
> Dear Netcoders,
>