Subject: Re: [nwcrg] draft-wang-tsvwg-tcp-coding-00.txt

From: Emmanuel Lochin <[email-masked]>
Date: Tue, 24 Mar 2015 13:46:52 +0100

Dear all,

I also definitely think that there might have discrepancies between the CC and the way coded packets are generated. NWCRG should a good place to discuss such issue. The design of such solution should be carefully discussed.

Emmanuel

--
Emmanuel Lochin 
Professeur ISAE - OSSI 
Institut Supérieur de l'Aéronautique et de l'Espace (ISAE) 
Issu du rapprochement SUPAERO et ENSICA 
10 avenue Edouard Belin - BP 54032 - 31055 Toulouse cedex 4 
Tel : 05 61 33 91 85 - Fax : 05 61 33 91 88 
Web : http://personnel.isae.fr/emmanuel-lochin/ 
--- 
"This email and any attachments are confidential. They may contain legally privileged information or copyright material. You should not read, copy, use or disclose them without authorisation. If you are not an intended recipient, please contact us at once by return email and then delete both messages. We do not accept liability in connection with computer virus, data corruption, delay, interruption, unauthorised access or unauthorised amendment. This notice should not be removed" Le 24 mars 2015 13:19, Vincent Roca a écrit : > > Thanks for Marie-José. > > I gave a quick look at the ICCRG slides (but not the I-D). It’s not the first time we have a Coded TCP proposal, > so if additionally there are serious CC issues suspected, it will perhaps be more efficient for the WG to devote > more time on the NC architecture (for instance). > > BTW, Jonathan and myself have additional slides for the NC architecture discussion… > > Cheers, > >   Vincent > > > > Le 23 mars 2015 à 16:10, Marie-Jose Montpetit a écrit : > > > > Dear all: > > > > this draft was presented this morning at the ICCRG working group. The solution was highly criticized by the attendees as very preliminary and poorly justified. In fact, the draft was not recognizing the work done by the network community in making sure NC does not make congestion worse. > > > > Knowing the draft has already been presented and a number of the nwcrg were in attendance I would suggest to take it out of the agenda and move the discussion to the list. > > > > Thanks > > > > Marie-José Montpetit > > [email-masked] > > [email-masked] > > _______________________________________________ > > nwcrg mailing list > > [email-masked] > > https://www.irtf.org/mailman/listinfo/nwcrg > > _______________________________________________ > nwcrg mailing list > [email-masked] > https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 24 Mar 2015 12:51:25 +0000

This is why I suggest having a discussion on the mailing list first as a live presentation will leave little time for debate.

/mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Mar 24, 2015, at 7:46 AM, Emmanuel Lochin <[email-masked]> wrote:
> 
> Dear all,
>