Subject: [nwcrg] Slot for NWCRG

From: jonathan detchart <[email-masked]>
Date: Fri, 20 Mar 2015 16:04:42 +0100

Victor,

I said I will need a slot to present 3/4 slides (~5min), but if it’s possible, I would like to have a 15-20min slot at least to present the content of the tetrys draft.

Could you send the final agenda to the mailing list ?

Thanks,

Jonathan DETCHART

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 20 Mar 2015 15:17:48 +0000

I agree that focusing on solutions right is good as more solutions will allow to focus on what's important for the architecture :-)

See you all in Dallas!

Marie-José Montpetit
[email-masked]
[email-masked]

> On Mar 20, 2015, at 11:04, jonathan detchart <[email-masked]> wrote:
> 
> Victor,
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg