Subject: [nwcrg] NC Architecture and Building Blocks

From: Victor Firoiu <[email-masked]>
Date: Thu, 26 Mar 2015 19:36:18 -0400

Following our discussion at the last meeting and on the list, I've put
together the next level of details in a set of Building Blocks for the
proposed NC Architecture. Thanks to all for your inputs.

Slides are at
http://www.ietf.org/proceedings/92/slides/slides-92-nwcrg-6.ppt

This is for our discussion in our meeting tomorrow, but please let me know
your comments anytime.

Thanks,
Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 27 Mar 2015 00:01:58 +0000

I think it’s more than time to move from slides to a real draft/RFC.

/mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Mar 26, 2015, at 6:36 PM, Victor Firoiu <[email-masked]> wrote:
> 
> 
> Following our discussion at the last meeting and on the list, I've put together the next level of details in a set of Building Blocks for the proposed NC Architecture. Thanks to all for your inputs.
> 
> Slides are at http://www.ietf.org/proceedings/92/slides/slides-92-nwcrg-6.ppt <http://www.ietf.org/proceedings/92/slides/slides-92-nwcrg-6.ppt>
> 
> This is for our discussion in our meeting tomorrow, but please let me know your comments anytime.
> 
> Thanks,
> Victor 
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Victor Firoiu <[email-masked]>
Date: Thu, 26 Mar 2015 21:01:58 -0400

I agree. I made that point on the last slide.

Victor

---

From: Vincent Roca <[email-masked]>
Date: Thu, 26 Mar 2015 21:16:09 -0500

+1
And I’ve just sent you a few slides with proposals to facilitate it.
Cheers,

  Vincent

> Le 26 mars 2015 à 20:01, Victor Firoiu <[email-masked]> a écrit :
> 
> On Mar 26, 2015 7:02 PM, "Marie-Jose Montpetit" <[email-masked] <mailto:[email-masked]>> wrote:
> [email-masked] <mailto:[email-masked]>
> @SocialTVMIT
> 
>> On Mar 26, 2015, at 6:36 PM, Victor Firoiu <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>

---

From: Victor Firoiu <[email-masked]>
Date: Fri, 27 Mar 2015 09:22:50 -0400

Thanks, Vincent.

In your slides you mention the Taxonomy draft. Since last year, it is a
NWCRG draft:

https://datatracker.ietf.org/doc/draft-irtf-nwcrg-network-coding-taxonomy/

which replaces the reference you mention.

Thanks,
Victor