Subject: [nwcrg] Looking for volunteers..

From: Victor Firoiu <[email-masked]>
Date: Fri, 27 Mar 2015 00:18:14 -0400

..to help with taking meeting notes and with being a spoke-person for
remote participants over Jabber.

Thanks,

Victor

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 27 Mar 2015 06:39:16 +0000

I can help after I am done presenting.

Marie-Jose Montpetit, Ph.D.
[email-masked]
@SocialTVMIT

> On Mar 26, 2015, at 11:18 PM, Victor Firoiu <[email-masked]> wrote:
> 
> ..to help with taking meeting notes and with being a spoke-person for remote participants over Jabber.
> 
> Thanks,
> 
> Victor
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg