Subject: Re: [nwcrg] Slots for NWCRG at IETF93

From: Muriel Medard <[email-masked]>
Date: Sun, 21 Jun 2015 13:32:25 +0000

Dear all,

I suggest we do an informal tutorial Friday. Morten and I can do three hours, with others joining in as they wish.

Best, Muriel.

Sent from my Verizon Wireless 4G LTE smartphone
-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,
I would also like 1 slot.

As a second item - what about the tutorial?

- M

On 06/19/2015 11:31 AM, Detchart wrote:
> Victor, Brian,
>
> I would like to request 2 slots (2 x 15 minutes) @NWCRG for me and Emmanuel Lochin to present our recent work about network coding.
>
> Thank,
>
> Jonathan DETCHART
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

_______________________________________________
nwcrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Brian Adamson <[email-masked]>
Date: Sun, 21 Jun 2015 10:36:07 -0400

I think a tutorial will be a good idea.  We do have to schedule that with the IETF schedule in mind if we have this in conjunction with IETF event.  I think typically a tutorial session like this would not be conducted during IETF meeting slots.  For example, I _think_ these sorts of ancillary sessions are often held on Sunday prior to the IETF week.  Additionally, we have already been informed this particular IETF is hitting a congestion point on meeting room availability.

Finally, with respect to the tutorial itself, I think we should review the content as a group on the mailing list, etc for something we plan to share with the larger IETF community.  If there is draft material we all can take a look at, I think that would be helpful to get our group’s input to make sure the tutorial is best-matched to the audience.  

best regards,

Brian

> On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked]> wrote:
> 
> Dear all,
> 
> 
> > https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
> 
> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>

---

From: Muriel Medard <[email-masked]>
Date: Fri, 26 Jun 2015 19:54:01 +0000

Dear Brian,

all my apologies for the delay, due to a move.

A tutorial the Sunday before will, unfortunately, not work for me.

The tutor materials would be similar to the well-attended tutorials we have led at ICC and many other conferences. Would placing some of those slides in Dropbox be useful?

Best,

Muriel.

On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>> wrote:

best regards,

Brian

On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best, Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]<mailto:[email-masked]>>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,

- M

On 06/19/2015 11:31 AM, Detchart wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Brian Adamson <[email-masked]>
Date: Fri, 26 Jun 2015 16:20:43 -0400

I think that would be helpful.  They could also be placed on the IRTF NWCRG Wiki if you’re OK with that.  

best regards,

Brian

> On Jun 26, 2015, at 3:54 PM, Muriel Medard <[email-masked]> wrote:
> 
> Dear Brian,
> 
> On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>> wrote:
> 
>>> On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Dear all,
>>> 
>>> 
>>> From: "Morten V. Pedersen" <[email-masked] <mailto:[email-masked]>> 
>>> To: [email-masked] <mailto:[email-masked]> 
>>> > [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>