Subject: [nwcrg] Slots for NWCRG at IETF93

From: Detchart <[email-masked]>
Date: Fri, 19 Jun 2015 11:31:19 +0200

Victor, Brian,

I would like to request 2 slots (2 x 15 minutes) @NWCRG for me and Emmanuel Lochin to present our recent work about network coding.

Thank,

Jonathan DETCHART

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Sun, 21 Jun 2015 13:57:00 +0200

Hi guys,
I would also like 1 slot.

As a second item - what about the tutorial?

- M

On 06/19/2015 11:31 AM, Detchart wrote:
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg