Subject: Re: [nwcrg] nwcrg Digest, Vol 28, Issue 2

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 2 Jul 2015 18:53:53 -0400

I think it’s a super great idea to present network coding at IAB! But then I suppose it would have to be like 1 or 2 hours max? Ouch lots of material!

I think presenting NC in the larger Internet framework and linking it to other WG efforts is important.  It should also include the yet to be completed architecture, the framework from VIncent and of course the network coding theoretical background as well as I suppose the software implementations and alternative solutions (a true “group effort”)? 

Then I agree that waiting for a later meeting is a wise decision. I think there is interest in the wider transport community for what is still called “FEC" and I a great tutorial could be an excellent “marketing tool” like Prof. Fitzek was pushing for at the last meeting :-)

/mjm
> On Jul 2, 2015, at 6:39 PM, [email-masked] wrote:
> 
> Send nwcrg mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	https://www.irtf.org/mailman/listinfo/nwcrg
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of nwcrg digest..."
> Today's Topics:
> 
>   1. Re: Slots for NWCRG at IETF93 (Brian Adamson)
>   2. Fwd:  Slots for NWCRG at IETF93 (Angeles Vazquez-Castro)
> 
> From: Brian Adamson <[email-masked]>
> Subject: Re: [nwcrg] Slots for NWCRG at IETF93
> Date: July 2, 2015 at 3:35:16 PM EDT
> To: Muriel Medard <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> 
> 
> Hi Muriel, et al
> 
> The issue is that a tutorial for IETF attendees would generally be conducted at a time not to compete with the working group meetings held during the week (incl. Friday).   That’s why a Sunday time slot was originally suggested or, as Lars indicated, with approval, it could be a presentation at IAB Technical Plenary as another alternative (I think this would garner the most attendance).
> 
> I think it would be fantastic if you were able to conduct this, since in my opinion, you do a great job at this sort of thing.  Given the tutorial would represent the NWC research group, I think it would be good for the group to have an opportunity to help scope the content to make it most useful for the general IETF audience.  Given this, and if we would like to target a future Technical Plenary, it may be best to delay this to another time?
>  
> For the group’s info, the NWCRG meeting has its meeting slot on Tuesday afternoon at the IETF 93 in Prague.  We’ve had a couple of requests for agenda slots, but can accommodate more.  It could be be worthwhile to have a slot to discuss the tutorial content then?  I.e., with the goal having an appropriately scoped and polished (as Lars had said) presentation as a candidate IAB Technical Plenary item?
> 
> best regards,
> 
> Brian
> 
> 
>> On Jul 2, 2015, at 12:36 AM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear Brian,
>> 
>> great, we can put them on there. I shall iterate with Morten. Shall I assume we have a informal tutorial on Friday then?
>> 
>> Best,
>> 
>> Muriel.
>> 
>> On Jun 26, 2015, at 4:20 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> I think that would be helpful.  They could also be placed on the IRTF NWCRG Wiki if you’re OK with that.  
>>> 
>>> best regards,
>>> 
>>> Brian
>>> 
>>> 
>>>> On Jun 26, 2015, at 3:54 PM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> Dear Brian,
>>>> 
>>>> all my apologies for the delay, due to a move. 
>>>> 
>>>> A tutorial the Sunday before will, unfortunately, not work for me.
>>>> 
>>>> The tutor materials would be similar to the well-attended tutorials we have led at ICC and many other conferences. Would placing some of those slides in Dropbox be useful?
>>>> 
>>>> Best,
>>>> 
>>>> Muriel.
>>>> 
>>>> On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>>> I think a tutorial will be a good idea.  We do have to schedule that with the IETF schedule in mind if we have this in conjunction with IETF event.  I think typically a tutorial session like this would not be conducted during IETF meeting slots.  For example, I _think_ these sorts of ancillary sessions are often held on Sunday prior to the IETF week.  Additionally, we have already been informed this particular IETF is hitting a congestion point on meeting room availability.
>>>>> 
>>>>> Finally, with respect to the tutorial itself, I think we should review the content as a group on the mailing list, etc for something we plan to share with the larger IETF community.  If there is draft material we all can take a look at, I think that would be helpful to get our group’s input to make sure the tutorial is best-matched to the audience.  
>>>>> 
>>>>> best regards,
>>>>> 
>>>>> Brian
>>>>> 
>>>>> 
>>>>>> On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>> 
>>>>>> Dear all,
>>>>>> 
>>>>>> 
>>>>>> I suggest we do an informal tutorial Friday. Morten and I can do three hours, with others joining in as they wish. 
>>>>>> 
>>>>>> Best, Muriel. 
>>>>>> 
>>>>>> 
>>>>>> Sent from my Verizon Wireless 4G LTE smartphone
>>>>>> -------- Original message --------
>>>>>> From: "Morten V. Pedersen" <[email-masked] <mailto:[email-masked]>> 
>>>>>> Date: 06/21/2015 07:57 (GMT-05:00) 
>>>>>> To: [email-masked] <mailto:[email-masked]> 
>>>>>> Subject: Re: [nwcrg] Slots for NWCRG at IETF93 
>>>>>> 
>>>>>> Hi guys,
>>>>>> I would also like 1 slot.
>>>>>> 
>>>>>> As a second item - what about the tutorial?
>>>>>> 
>>>>>> - M
>>>>>> 
>>>>>> On 06/19/2015 11:31 AM, Detchart wrote:
>>>>>> > Victor, Brian,
>>>>>> >
>>>>>> > I would like to request 2 slots (2 x 15 minutes) @NWCRG for me and Emmanuel Lochin to present our recent work about network coding.
>>>>>> >
>>>>>> > Thank,
>>>>>> >
>>>>>> > Jonathan DETCHART
>>>>>> > _______________________________________________
>>>>>> > nwcrg mailing list
>>>>>> > [email-masked] <mailto:[email-masked]>
>>>>>> > https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>>> 
>>>>>> _______________________________________________
>>>>>> nwcrg mailing list
>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>>> _______________________________________________
>>>>>> nwcrg mailing list
>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>> 
>>>> 
>>> 
>> 
> 
> 
> 
> 
> From: Angeles Vazquez-Castro <[email-masked]>
> Subject: [nwcrg] Fwd: Slots for NWCRG at IETF93
> Date: July 2, 2015 at 6:38:56 PM EDT
> To: Brian Adamson <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Muriel Medard <[email-masked]>
> 
> 
> 
> Dear Brian, et al,
> 
> I would like to request 2 slots for nwcrg meeting at IETF93, if still possible.
> 
> The title of what I would present is: "System and layer independent network coding architecture design" (developed within COST Action IC1104, WG2 <http://www.network-coding.eu/wg2.php>). 
> 
> Thank you, Ángeles
> 
> -------------
> M. A. Vazquez-Castro, PhD
> Associate Professor <http://gent.uab.es/mavazquez-castro/>
> 
> 
>> On Jul 2, 2015, at 9:35 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>>
>>  wrote:
>> 
>>> Hi Muriel, et al
>>> 
>>> The issue is that a tutorial for IETF attendees would generally be conducted at a time not to compete with the working group meetings held during the week (incl. Friday).   That’s why a Sunday time slot was originally suggested or, as Lars indicated, with approval, it could be a presentation at IAB Technical Plenary as another alternative (I think this would garner the most attendance).
>>> 
>>> I think it would be fantastic if you were able to conduct this, since in my opinion, you do a great job at this sort of thing.  Given the tutorial would represent the NWC research group, I think it would be good for the group to have an opportunity to help scope the content to make it most useful for the general IETF audience.  Given this, and if we would like to target a future Technical Plenary, it may be best to delay this to another time?
>>>  
>>> For the group’s info, the NWCRG meeting has its meeting slot on Tuesday afternoon at the IETF 93 in Prague.  We’ve had a couple of requests for agenda slots, but can accommodate more.  It could be be worthwhile to have a slot to discuss the tutorial content then?  I.e., with the goal having an appropriately scoped and polished (as Lars had said) presentation as a candidate IAB Technical Plenary item?
>>> 
>>> best regards,
>>> 
>>> Brian
>>> 
>>> 
>>>> On Jul 2, 2015, at 12:36 AM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>> Dear Brian,
>>>> 
>>>> great, we can put them on there. I shall iterate with Morten. Shall I assume we have a informal tutorial on Friday then?
>>>> 
>>>> Best,
>>>> 
>>>> Muriel.
>>>> 
>>>> On Jun 26, 2015, at 4:20 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>>>>> I think that would be helpful.  They could also be placed on the IRTF NWCRG Wiki if you’re OK with that.  
>>>>> 
>>>>> best regards,
>>>>> 
>>>>> Brian
>>>>> 
>>>>> 
>>>>>> On Jun 26, 2015, at 3:54 PM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>> 
>>>>>> Dear Brian,
>>>>>> 
>>>>>> all my apologies for the delay, due to a move. 
>>>>>> 
>>>>>> A tutorial the Sunday before will, unfortunately, not work for me.
>>>>>> 
>>>>>> The tutor materials would be similar to the well-attended tutorials we have led at ICC and many other conferences. Would placing some of those slides in Dropbox be useful?
>>>>>> 
>>>>>> Best,
>>>>>> 
>>>>>> Muriel.
>>>>>> 
>>>>>> On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>> 
>>>>>>> I think a tutorial will be a good idea.  We do have to schedule that with the IETF schedule in mind if we have this in conjunction with IETF event.  I think typically a tutorial session like this would not be conducted during IETF meeting slots.  For example, I _think_ these sorts of ancillary sessions are often held on Sunday prior to the IETF week.  Additionally, we have already been informed this particular IETF is hitting a congestion point on meeting room availability.
>>>>>>> 
>>>>>>> Finally, with respect to the tutorial itself, I think we should review the content as a group on the mailing list, etc for something we plan to share with the larger IETF community.  If there is draft material we all can take a look at, I think that would be helpful to get our group’s input to make sure the tutorial is best-matched to the audience.  
>>>>>>> 
>>>>>>> best regards,
>>>>>>> 
>>>>>>> Brian
>>>>>>> 
>>>>>>> 
>>>>>>>> On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked] <mailto:[email-masked]>> wrote:
>>>>>>>> 
>>>>>>>> Dear all,
>>>>>>>> 
>>>>>>>> 
>>>>>>>> I suggest we do an informal tutorial Friday. Morten and I can do three hours, with others joining in as they wish. 
>>>>>>>> 
>>>>>>>> Best, Muriel. 
>>>>>>>> 
>>>>>>>> 
>>>>>>>> Sent from my Verizon Wireless 4G LTE smartphone
>>>>>>>> -------- Original message --------
>>>>>>>> From: "Morten V. Pedersen" <[email-masked] <mailto:[email-masked]>> 
>>>>>>>> Date: 06/21/2015 07:57 (GMT-05:00) 
>>>>>>>> To: [email-masked] <mailto:[email-masked]> 
>>>>>>>> Subject: Re: [nwcrg] Slots for NWCRG at IETF93 
>>>>>>>> 
>>>>>>>> Hi guys,
>>>>>>>> I would also like 1 slot.
>>>>>>>> 
>>>>>>>> As a second item - what about the tutorial?
>>>>>>>> 
>>>>>>>> - M
>>>>>>>> 
>>>>>>>> On 06/19/2015 11:31 AM, Detchart wrote:
>>>>>>>> > Victor, Brian,
>>>>>>>> >
>>>>>>>> > I would like to request 2 slots (2 x 15 minutes) @NWCRG for me and Emmanuel Lochin to present our recent work about network coding.
>>>>>>>> >
>>>>>>>> > Thank,
>>>>>>>> >
>>>>>>>> > Jonathan DETCHART
>>>>>>>> > _______________________________________________
>>>>>>>> > nwcrg mailing list
>>>>>>>> > [email-masked] <mailto:[email-masked]>
>>>>>>>> > https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>>>>> 
>>>>>>>> _______________________________________________
>>>>>>>> nwcrg mailing list
>>>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>>>>> _______________________________________________
>>>>>>>> nwcrg mailing list
>>>>>>>> [email-masked] <mailto:[email-masked]>
>>>>>>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>>>>>>> 
>>>>>> 
>>>>> 
>>>> 
>>> 
>>> _______________________________________________
>>> nwcrg mailing list
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.irtf.org/mailman/listinfo/nwcrg <https://www.irtf.org/mailman/listinfo/nwcrg>
>> 
> 
> 
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 3 Jul 2015 05:15:22 +0000

> I think it’s a super great idea to present network coding at IAB! But then I suppose it would have to be like 1 or 2 hours max? Ouch lots of material!

1h incl. questions. However, the IAB plenaries are planned with lots of lead time, meaning we've had a topic lined up for Prague for months. Yokohama is still possible, but the discussion would need to start now.

Lars

>> On Jul 2, 2015, at 6:39 PM, [email-masked] <mailto:[email-masked]> wrote:
>>

---

From: "Morten V. Pedersen" <[email-masked]>
Date: Fri, 3 Jul 2015 13:44:47 +0200

Ok, then maybe for Yokohama we could try to get an IAB plenary slot - is 
there any formal document describing the process? Is that what is called 
the technical plenary in the agenda?

Do we also aim for a Sunday tutorial in Yokohama then - or would that be 
too much?

- M

On 07/03/2015 07:15 AM, Eggert, Lars wrote:
> On 2015-7-3, at 00:53, Marie-Jose Montpetit <[email-masked] 
> <mailto:[email-masked]>> wrote:
>> I think it’s a super great idea to present network coding at IAB! But 
>> then I suppose it would have to be like 1 or 2 hours max? Ouch lots 
>> of material!
>
> 1h incl. questions. However, the IAB plenaries are planned with lots 
> of lead time, meaning we've had a topic lined up for Prague for 
> months. Yokohama is still possible, but the discussion would need to 
> start now.
>
> Lars
>
>> I think presenting NC in the larger Internet framework and linking it 
>> to other WG efforts is important.  It should also include the yet to 
>> be completed architecture, the framework from VIncent and of course 
>> the network coding theoretical background as well as I suppose the 
>> software implementations and alternative solutions (a true “group 
>> effort”)?
>>
>> Then I agree that waiting for a later meeting is a wise decision. I 
>> think there is interest in the wider transport community for what is 
>> still called “FEC" and I a great tutorial could be an excellent 
>> “marketing tool” like Prof. Fitzek was pushing for at the last 
>> meeting :-)
>>
>>
>> /mjm
>>> *From: *Brian Adamson <[email-masked]>
>>> *Subject: **Re: [nwcrg] Slots for NWCRG at IETF93*
>>> *Date: *July 2, 2015 at 3:35:16 PM EDT
>>> *To: *Muriel Medard <[email-masked]>
>>> *Cc: *"[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
>>>
>>>
>>> Hi Muriel, et al
>>>
>>> The issue is that a tutorial for IETF attendees would generally be 
>>> conducted at a time not to compete with the working group meetings 
>>> held during the week (incl. Friday).   That’s why a Sunday time slot 
>>> was originally suggested or, as Lars indicated, with approval, it 
>>> could be a presentation at IAB Technical Plenary as another 
>>> alternative (I think this would garner the most attendance).
>>>
>>> I think it would be fantastic if you were able to conduct this, 
>>> since in my opinion, you do a great job at this sort of thing. 
>>>  Given the tutorial would represent the NWC research group, I think 
>>> it would be good for the group to have an opportunity to help scope 
>>> the content to make it most useful for the general IETF audience. 
>>>  Given this, and if we would like to target a future Technical 
>>> Plenary, it may be best to delay this to another time?
>>> For the group’s info, the NWCRG meeting has its meeting slot on 
>>> Tuesday afternoon at the IETF 93 in Prague.  We’ve had a couple of 
>>> requests for agenda slots, but can accommodate more.  It could be be 
>>> worthwhile to have a slot to discuss the tutorial content then? 
>>>  I.e., with the goal having an appropriately scoped and polished (as 
>>> Lars had said) presentation as a candidate IAB Technical Plenary item?
>>>
>>> best regards,
>>>
>>> Brian
>>>
>>>
>>>> great, we can put them on there. I shall iterate with Morten. Shall 
>>>> I assume we have a informal tutorial on Friday then?
>>>>
>>>> Best,
>>>>
>>>> Muriel.
>>>>
>>>> On Jun 26, 2015, at 4:20 PM, Brian Adamson 
>>>> <[email-masked] <mailto:[email-masked]>> wrote:
>>>>
>>>>>> The tutor materials would be similar to the well-attended 
>>>>>> tutorials we have led at ICC and many other conferences. Would 
>>>>>> placing some of those slides in Dropbox be useful?
>>>>>>
>>>>>> Best,
>>>>>>
>>>>>> Muriel.
>>>>>>
>>>>>> On Jun 21, 2015, at 3:36 PM, Brian Adamson 
>>>>>> <[email-masked] <mailto:[email-masked]>> 
>>>>>> wrote:
>>>>>>
>>>>>>> I think a tutorial will be a good idea.  We do have to schedule 
>>>>>>> that with the IETF schedule in mind if we have this in 
>>>>>>> conjunction with IETF event.  I think typically a tutorial 
>>>>>>> session like this would not be conducted during IETF meeting 
>>>>>>> slots.  For example, I _think_ these sorts of ancillary sessions 
>>>>>>> are often held on Sunday prior to the IETF week.  Additionally, 
>>>>>>> we have already been informed this particular IETF is hitting a 
>>>>>>> congestion point on meeting room availability.
>>>>>>>
>>>>>>> Finally, with respect to the tutorial itself, I think we should 
>>>>>>> review the content as a group on the mailing list, etc for 
>>>>>>> something we plan to share with the larger IETF community.  If 
>>>>>>> there is draft material we all can take a look at, I think that 
>>>>>>> would be helpful to get our group’s input to make sure the 
>>>>>>> tutorial is best-matched to the audience.
>>>>>>>
>>>>>>> best regards,
>>>>>>>
>>>>>>> Brian
>>>>>>>
>>>>>>>
>>>>>>>> I suggest we do an informal tutorial Friday. Morten and I can 
>>>>>>>> do three hours, with others joining in as they wish.
>>>>>>>>
>>>>>>>> Best, Muriel.
>>>>>>>>
>>>>>>>>
>>>>>>>> > I would like to request 2 slots (2 x 15 minutes) @NWCRG for 
>>>>>>>> me and Emmanuel Lochin to present our recent work about network 
>>>>>>>> coding.
>>>>>>>> >
>>>>>>>> > Thank,
>>>>>>>> >
>>>>>>>> > Jonathan DETCHART
>>> *From: *Angeles Vazquez-Castro <[email-masked]>
>>> *Subject: **[nwcrg] Fwd: Slots for NWCRG at IETF93*
>>> *Date: *July 2, 2015 at 6:38:56 PM EDT
>>> *To: *Brian Adamson <[email-masked]>
>>> *Cc: *"[email-masked]" <[email-masked]>, "[email-masked]" 
>>> <[email-masked]>, Muriel Medard <[email-masked]>
>>>
>>>
>>>
>>> Dear Brian, et al,
>>>
>>> The title of what I would present is: "System and layer independent 
>>> network coding architecture design" (developed within COST Action 
>>> IC1104, WG2 <http://www.network-coding.eu/wg2.php>).
>>>
>>> Thank you, Ángeles
>>>
>>> -------------
>>>> On Jul 2, 2015, at 9:35 PM, Brian Adamson 
>>>> <[email-masked] <mailto:[email-masked]>>
>>>>  wrote:
>>>>
>>>>> Hi Muriel, et al
>>>>>
>>>>> The issue is that a tutorial for IETF attendees would generally be 
>>>>> conducted at a time not to compete with the working group meetings 
>>>>> held during the week (incl. Friday).   That’s why a Sunday time 
>>>>> slot was originally suggested or, as Lars indicated, with 
>>>>> approval, it could be a presentation at IAB Technical Plenary as 
>>>>> another alternative (I think this would garner the most attendance).
>>>>>
>>>>> I think it would be fantastic if you were able to conduct this, 
>>>>> since in my opinion, you do a great job at this sort of thing. 
>>>>>  Given the tutorial would represent the NWC research group, I 
>>>>> think it would be good for the group to have an opportunity to 
>>>>> help scope the content to make it most useful for the general IETF 
>>>>> audience.  Given this, and if we would like to target a future 
>>>>> Technical Plenary, it may be best to delay this to another time?
>>>>> For the group’s info, the NWCRG meeting has its meeting slot on 
>>>>> Tuesday afternoon at the IETF 93 in Prague.  We’ve had a couple of 
>>>>> requests for agenda slots, but can accommodate more.  It could be 
>>>>> be worthwhile to have a slot to discuss the tutorial content then? 
>>>>>  I.e., with the goal having an appropriately scoped and polished 
>>>>> (as Lars had said) presentation as a candidate IAB Technical 
>>>>> Plenary item?
>>>>>
>>>>> best regards,
>>>>>
>>>>> Brian
>>>>>
>>>>>
>>>>>> great, we can put them on there. I shall iterate with Morten. 
>>>>>> Shall I assume we have a informal tutorial on Friday then?
>>>>>>
>>>>>> Best,
>>>>>>
>>>>>> Muriel.
>>>>>>
>>>>>> On Jun 26, 2015, at 4:20 PM, Brian Adamson 
>>>>>> <[email-masked] <mailto:[email-masked]>> 
>>>>>> wrote:
>>>>>>
>>>>>>>> The tutor materials would be similar to the well-attended 
>>>>>>>> tutorials we have led at ICC and many other conferences. Would 
>>>>>>>> placing some of those slides in Dropbox be useful?
>>>>>>>>
>>>>>>>> Best,
>>>>>>>>
>>>>>>>> Muriel.
>>>>>>>>
>>>>>>>> On Jun 21, 2015, at 3:36 PM, Brian Adamson 
>>>>>>>> <[email-masked] 
>>>>>>>> <mailto:[email-masked]>> wrote:
>>>>>>>>
>>>>>>>>> I think a tutorial will be a good idea.  We do have to 
>>>>>>>>> schedule that with the IETF schedule in mind if we have this 
>>>>>>>>> in conjunction with IETF event.  I think typically a tutorial 
>>>>>>>>> session like this would not be conducted during IETF meeting 
>>>>>>>>> slots.  For example, I _think_ these sorts of ancillary 
>>>>>>>>> sessions are often held on Sunday prior to the IETF week. 
>>>>>>>>>  Additionally, we have already been informed this particular 
>>>>>>>>> IETF is hitting a congestion point on meeting room availability.
>>>>>>>>>
>>>>>>>>> Finally, with respect to the tutorial itself, I think we 
>>>>>>>>> should review the content as a group on the mailing list, etc 
>>>>>>>>> for something we plan to share with the larger IETF community. 
>>>>>>>>>  If there is draft material we all can take a look at, I think 
>>>>>>>>> that would be helpful to get our group’s input to make sure 
>>>>>>>>> the tutorial is best-matched to the audience.
>>>>>>>>>
>>>>>>>>> best regards,
>>>>>>>>>
>>>>>>>>> Brian
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>> I suggest we do an informal tutorial Friday. Morten and I can 
>>>>>>>>>> do three hours, with others joining in as they wish.
>>>>>>>>>>
>>>>>>>>>> Best, Muriel.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> > I would like to request 2 slots (2 x 15 minutes) @NWCRG for 
>>>>>>>>>> me and Emmanuel Lochin to present our recent work about 
>>>>>>>>>> network coding.
>>>>>>>>>> >
>>>>>>>>>> > Thank,
>>>>>>>>>> >
>>>>>>>>>> > Jonathan DETCHART

---

From: Muriel Medard <[email-masked]>
Date: Fri, 3 Jul 2015 11:54:41 +0000

Dear all,

How about Buenos Aires, then?

Best,

Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]>
Date: 07/03/2015 13:45 (GMT+01:00)
To: [email-masked]
Subject: Re: [nwcrg] nwcrg Digest, Vol 28, Issue 2

Ok, then maybe for Yokohama we could try to get an IAB plenary slot - is there any formal document describing the process? Is that what is called the technical plenary in the agenda?

Do we also aim for a Sunday tutorial in Yokohama then - or would that be too much?

- M

On 07/03/2015 07:15 AM, Eggert, Lars wrote:
On 2015-7-3, at 00:53, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
I think it’s a super great idea to present network coding at IAB! But then I suppose it would have to be like 1 or 2 hours max? Ouch lots of material!

Lars

/mjm
On Jul 2, 2015, at 6:39 PM, [email-masked]<mailto:[email-masked]> wrote:

Send nwcrg mailing list submissions to
[email-masked]<mailto:[email-masked]>

To subscribe or unsubscribe via the World Wide Web, visit
https://www.irtf.org/mailman/listinfo/nwcrg
or, via email, send a message with subject or body 'help' to
[email-masked]<mailto:[email-masked]>

You can reach the person managing the list at
[email-masked]<mailto:[email-masked]>

From: Brian Adamson <[email-masked]><mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93
Date: July 2, 2015 at 3:35:16 PM EDT
To: Muriel Medard <[email-masked]><mailto:[email-masked]>
Cc: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>

Hi Muriel, et al

best regards,

Brian

On Jul 2, 2015, at 12:36 AM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear Brian,

Best,

Muriel.

On Jun 26, 2015, at 4:20 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>> wrote:

best regards,

Brian

On Jun 26, 2015, at 3:54 PM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear Brian,

Best,

Muriel.

On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>> wrote:

best regards,

Brian

On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best, Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]<mailto:[email-masked]>>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,

- M

On 06/19/2015 11:31 AM, Detchart wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

From: Angeles Vazquez-Castro <[email-masked]><mailto:[email-masked]>
Subject: [nwcrg] Fwd: Slots for NWCRG at IETF93
Date: July 2, 2015 at 6:38:56 PM EDT
To: Brian Adamson <[email-masked]><mailto:[email-masked]>
Cc: "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, "[email-masked]"<mailto:[email-masked]> <[email-masked]><mailto:[email-masked]>, Muriel Medard <[email-masked]><mailto:[email-masked]>

Dear Brian, et al,

The title of what I would present is: "System and layer independent network coding architecture design" (developed within COST Action IC1104, WG2<http://www.network-coding.eu/wg2.php>).

Thank you, Ángeles

-------------
M. A. Vazquez-Castro, PhD
Associate Professor<http://gent.uab.es/mavazquez-castro/>

On Jul 2, 2015, at 9:35 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>>
 wrote:

Hi Muriel, et al

best regards,

Brian

On Jul 2, 2015, at 12:36 AM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear Brian,

Best,

Muriel.

On Jun 26, 2015, at 4:20 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>> wrote:

best regards,

Brian

On Jun 26, 2015, at 3:54 PM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear Brian,

Best,

Muriel.

On Jun 21, 2015, at 3:36 PM, Brian Adamson <[email-masked]<mailto:[email-masked]>> wrote:

best regards,

Brian

On Jun 21, 2015, at 9:32 AM, Muriel Medard <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Best, Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]<mailto:[email-masked]>>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,

- M

On 06/19/2015 11:31 AM, Detchart wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg
_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

_______________________________________________
nwcrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 3 Jul 2015 11:58:29 +0000

Hi,

On 2015-7-3, at 13:44, Morten V. Pedersen <[email-masked]<mailto:[email-masked]>> wrote:

Ok, then maybe for Yokohama we could try to get an IAB plenary slot - is there any formal document describing the process?

there isn't. Basically, you get a few IAB members lined up who think the topic would be worthwhile. (I have an ex officio IAB role and can help here.)

Is that what is called the technical plenary in the agenda?

Yes.

If you get a plenary, I wouldn't do a repeat.

Lars

- M

Lars

/mjm

Hi Muriel, et al

best regards,

Brian

Dear Brian,

Best,

Muriel.

best regards,

Brian

Dear Brian,

Best,

Muriel.

best regards,

Brian

Dear all,

Best, Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]<mailto:[email-masked]>>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,

- M

Dear Brian, et al,

Thank you, Ángeles

-------------

Hi Muriel, et al

best regards,

Brian

Dear Brian,

Best,

Muriel.

best regards,

Brian

Dear Brian,

Best,

Muriel.

best regards,

Brian

Dear all,

Best, Muriel.

-------- Original message --------
From: "Morten V. Pedersen" <[email-masked]<mailto:[email-masked]>>
Date: 06/21/2015 07:57 (GMT-05:00)
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [nwcrg] Slots for NWCRG at IETF93

Hi guys,

- M