Subject: [nwcrg] Fwd: New Version Notification for draft-roca-nwcrg-fecframev2-problem-position-02.txt

From: Vincent Roca <[email-masked]>
Date: Thu, 26 May 2016 11:25:07 +0200

Hello everybody,

FYI I've updated my I-D on possible evolutions to FECFRAME / RFC 6363, that fixes several errors made
in previous version.

Even if the follow up of this work won't be addressed within the NWCRG as agreed last year (i.e., move it to
the Transport area, probably TSVWG), I'll keep the group informed since there are connections.

==> BTW is a meeting planned for next IETF? Colleagues and myself have some ongoing work that could be
presented.

Cheers,

  Vincent

> De: [email-masked]
> Objet: New Version Notification for draft-roca-nwcrg-fecframev2-problem-position-02.txt
> Date: 20 mai 2016 11:49:48 UTC+2
> À: "Vincent Roca" <[email-masked]>
> 
> 
> A new version of I-D, draft-roca-nwcrg-fecframev2-problem-position-02.txt
> has been successfully submitted by Vincent Roca and posted to the
> IETF repository.
> 
> Name:		draft-roca-nwcrg-fecframev2-problem-position
> Revision:	02
> Title:		FECFRAMEv2: Adding Sliding Encoding Window Capabilities to the FEC Framework: Problem Position
> Document date:	2016-05-20
> Group:		Individual Submission
> Pages:		17
> URL:            https://www.ietf.org/internet-drafts/draft-roca-nwcrg-fecframev2-problem-position-02.txt
> Status:         https://datatracker.ietf.org/doc/draft-roca-nwcrg-fecframev2-problem-position/
> Htmlized:       https://tools.ietf.org/html/draft-roca-nwcrg-fecframev2-problem-position-02
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-roca-nwcrg-fecframev2-problem-position-02
> 
> Abstract:
>   The Forward Error Correction (FEC) Framework (or FECFRAME) (RFC 6363)
>   has been defined by the FECFRAME IETF WG to enable the use of FEC
>   Encoding with real-time flows in a flexible manner.  The original
>   FECFRAME specification only considers the use of block FEC codes,
>   wherein the input flow(s) is(are) segmented into a sequence of blocks
>   and FEC encoding performed independently on a per-block basis.  This
>   document discusses an extension of FECFRAME in order to enable a
>   sliding (potentially elastic) window encoding of the input flow(s),
>   using convolutional FEC codes for the erasure channel, as an
>   alternative to block FEC codes.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Thu, 26 May 2016 18:37:02 +0000

Thanks, Vincent. I think it would be great to have a meeting at the next IETF (Berlin). Can you give us some info about the on-going work you refer to?

To all NetCoders: please let us know if you have research or other work you would like to present at this meeting.

Thanks,

Victor