Subject: Re: [nwcrg] New Version Notification for draft-roca-nwcrg-fecframev2-problem-position-02.txt

From: Vincent Roca <[email-masked]>
Date: Fri, 27 May 2016 10:26:29 +0200

Hello Victor,

> Thanks, Vincent. I think it would be great to have a meeting at the next IETF (Berlin). Can you give us some info about the on-going work you refer to?

On my side:
- in addition to the FECFRAMEv2 problem position I-D, with Ali Begen we'll have a first I-D on RFC 6363 update. Even if
  this is for the Transport Area, there are connections to NWCRG and I can present it.
- with ISAE colleagues, we'll update the Tetrys I-D.

And let's be crazy:
- I suggest we finish the 'Network Coding Taxonomy' document. It's feasible IMHO.

I have another item in mind but I need to discuss it first...

> To all NetCoders: please let us know if you have research or other work you would like to present at this meeting.

Cheers,

  Vincent

---

From: "Firoiu, Victor (US)" <[email-masked]>
Date: Tue, 31 May 2016 16:43:40 +0000

Thanks, Vincent. These could be interesting for the group to discuss. If you and your colleagues can send your drafts to the list earlier, we would have a better chance to read and have a good discussion at the meeting, as well as on the list.

Thank you for bringing up the Taxonomy document, I was thinking the same.

Thanks,

Victor

From: Vincent Roca [mailto:[email-masked]]
Sent: Friday, May 27, 2016 4:26 AM
To: Firoiu, Victor (US)
Cc: Vincent Roca; [email-masked]
Subject: Re: [nwcrg] New Version Notification for draft-roca-nwcrg-fecframev2-problem-position-02.txt

Hello Victor,

On my side:

And let's be crazy:

Cheers,

  Vincent